Sign in with
Sign up | Sign in
Your question

Network keeps dieing.

Last response: in Networking
Share
September 25, 2006 9:48:18 AM

This is a strang problem i have never run into in the past. My network connection on one of 5 computers connected keeps randomly dieing out. Sometimes it does it when i load trillian some times it doesnt. Sometimes it crashs on start up then comes backup in 2 minutes. The network and internet continue to work just my computer decides it doesnt want to see a network anymore. I have figured out i can re initialize the network connection by disabling and re enabling my network from the network icon in the RTS bar. Before i tried that a simple restart would fix the problem until it decided to happen again. I have a feeling it has something to do with bit torrent since if i do not run it at all it normaly doesnt ( and as far as i can tell) hasent discconected while not running p2p programs. I am haveing a problem finding out what started this since i have had this computer for a year almost. I did change some hardware at which point this started happening ( radeon x1900xtx dual core athlon x2 and a switched my ram from 2x512 to 2x1024) Since i fail to see why those componants would cause this (even though the cpu causes alot of problems with games anything on the unreal engine to be exact.) since this is isolated to my computer and none of hte other computers on the network seem to be effected by this problem i havent included my switch or router models however if you requier them i can post them as well. Any help would be appreciated.


While i was writing this my network decided to stop working hope it comes through ok.

More about : network dieing

September 25, 2006 1:26:00 PM

Here are a couple things I would try.

1.) are you wired or wireless? If you are wired, I would try changing to a different port on the router. If that doesnt work, try changing the cable. See if there are updated drivers for your NIC. If none of that works, try installing a new NIC (I had one act like this for a while and then one day it just died completely)

2.) if you are wireless, try swapping the adapter from another workstation and see if the problem persists.

3.) Might also update your motherboard bios (this one is a longshot, but stranger things have happened)
September 25, 2006 1:34:03 PM

I have done all but change the NIC. I am on a wired network on a netgear 8 port switch. I did however get a new motherboard so ill see if that network card works better. so far switching the port im using has worked but i havent turned on the bit torrent since i switched it for more hten 30 minutes. Guess i need a new network switch if its the port doing it been thinking of upgrading to a giga switch anyways. Any recomendations for a new switch as long as its not lynksys ;)  would be appreciated. 8 ports all gigabit connections since most if not all computers on my network use giga nics.
Related resources
September 25, 2006 2:20:58 PM

My network failed again it gave me a error this time trying to renew the ip. it was unable to praform requested repair tcp/ip is not enabled on this device or something to that order.



Vary nice looking switch. TY for directing me. Do you have any experiance in switchs? or did you just go and find a netgear one cuz im a bit partial to them ;) 
September 28, 2006 9:09:10 PM

Try writing down the exact error message and post to us. Also, could you list what router you are using, if this is at home?

From the look of what you said, you have two PCs attempting to acquire the same IP. Do you know if you have DHCP enabled?
October 5, 2006 4:53:59 PM

that was the only error messege it ever gave me from my last post normaly it just kills my connection with no error. I have a westell versalink 327w but all the ip's are different and it only effects my computer when trying to consume massive ammounts of bandwidth and only happens localy. It does not effect the network or internet in anyway.
October 5, 2006 5:05:36 PM

Try another NIC then. They aren't expensive. Try it out for a few days and see if problem re-occurs.
October 5, 2006 6:10:16 PM

it was the onboard giganic i in the past two days have replaced the motherboard with a new one ill see if the problem continues. Replacing the motherboard so far has fixed a couple problems i was having but its only been running for three days now so i wont know for a couple weeks. Seems the chipsetfan was infunctionable this new board as much as i dont like it has passive cooling. The board runs 10c hotter but i doubt it can break ;) 
!