Sign in with
Sign up | Sign in
Your question

iPAQ 4705 Email Attachments

Last response: in Cell Phones & Smartphones
Share
May 1, 2005 7:12:34 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I have a problem that has been driving me nuts. I have an iPAQ hx 4705. It
works great except that I cannot sync with Outlook email. Emails without
attachments sync fine, emails with attachments (any kind of attachment) do
not transfer to the iPAQ and show up as "unresolved items." I have had this
problem since day one (about six months ago) to this day. I have tried
everything I can think of:

1. I have used Activesync 3.7.1 and 3.8 - same problem.
2. I have installed and uninstalled, paired and unpaired, checked email .pst
files for errors - no effect.
3. I have searched all NEWS GROUPS and Microsoft WEB sites and HP/iPAQ WEB
sites. I have sent an email to HP support and got a "non answer" telling me
to check the obvious and take the steps that I have already taken several
times.

I have found other references to this exact problem but have not found any
resolution. I know there are other iPAQ 4700 users out there and I know
that this is a problem shared by other people based on my research.

Can anyone out in cyberland help?

kt
May 1, 2005 9:21:07 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Karen wrote:
> I have a problem that has been driving me nuts. I have an iPAQ hx 4705. It
> works great except that I cannot sync with Outlook email. Emails without
> attachments sync fine, emails with attachments (any kind of attachment) do
> not transfer to the iPAQ and show up as "unresolved items." I have had this
> problem since day one (about six months ago) to this day. I have tried
> everything I can think of:
>
> 1. I have used Activesync 3.7.1 and 3.8 - same problem.
> 2. I have installed and uninstalled, paired and unpaired, checked email .pst
> files for errors - no effect.
> 3. I have searched all NEWS GROUPS and Microsoft WEB sites and HP/iPAQ WEB
> sites. I have sent an email to HP support and got a "non answer" telling me
> to check the obvious and take the steps that I have already taken several
> times.
>
> I have found other references to this exact problem but have not found any
> resolution. I know there are other iPAQ 4700 users out there and I know
> that this is a problem shared by other people based on my research.
>
> Can anyone out in cyberland help?
>
> kt
>
>
Strange but I have sucessfully used my iPaq4700 with Outlook.

Can you check your security settings? This is a complete guess but I
gather that Outlook will refuse to allow access to programs deemed to be
security risks.

Lance
Anonymous
May 2, 2005 5:21:12 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Yeah that's odd because I own the same model of PPC, but mine will sync
emails with attachements, just not the attachments. In active sync, maybe
right click the inbox option and look at your settings.


"Lance" <LanceGary@Worldonline.co.za> wrote in message
news:4274F3E3.6040502@Worldonline.co.za...
> Karen wrote:
>> I have a problem that has been driving me nuts. I have an iPAQ hx 4705.
>> It works great except that I cannot sync with Outlook email. Emails
>> without attachments sync fine, emails with attachments (any kind of
>> attachment) do not transfer to the iPAQ and show up as "unresolved
>> items." I have had this problem since day one (about six months ago) to
>> this day. I have tried everything I can think of:
>>
>> 1. I have used Activesync 3.7.1 and 3.8 - same problem.
>> 2. I have installed and uninstalled, paired and unpaired, checked email
>> .pst files for errors - no effect.
>> 3. I have searched all NEWS GROUPS and Microsoft WEB sites and HP/iPAQ
>> WEB sites. I have sent an email to HP support and got a "non answer"
>> telling me to check the obvious and take the steps that I have already
>> taken several times.
>>
>> I have found other references to this exact problem but have not found
>> any resolution. I know there are other iPAQ 4700 users out there and I
>> know that this is a problem shared by other people based on my research.
>>
>> Can anyone out in cyberland help?
>>
>> kt
> Strange but I have sucessfully used my iPaq4700 with Outlook.
>
> Can you check your security settings? This is a complete guess but I
> gather that Outlook will refuse to allow access to programs deemed to be
> security risks.
>
> Lance
Related resources
May 3, 2005 2:28:45 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Darin wrote:
> Yeah that's odd because I own the same model of PPC, but mine will sync
> emails with attachements, just not the attachments. In active sync, maybe
> right click the inbox option and look at your settings.
>
>
> "Lance" <LanceGary@Worldonline.co.za> wrote in message
> news:4274F3E3.6040502@Worldonline.co.za...
>
>>Karen wrote:
>>
>>>I have a problem that has been driving me nuts. I have an iPAQ hx 4705.
>>>It works great except that I cannot sync with Outlook email. Emails
>>>without attachments sync fine, emails with attachments (any kind of
>>>attachment) do not transfer to the iPAQ and show up as "unresolved
>>>items." I have had this problem since day one (about six months ago) to
>>>this day. I have tried everything I can think of:
>>>
>>>1. I have used Activesync 3.7.1 and 3.8 - same problem.
>>>2. I have installed and uninstalled, paired and unpaired, checked email
>>>.pst files for errors - no effect.
>>>3. I have searched all NEWS GROUPS and Microsoft WEB sites and HP/iPAQ
>>>WEB sites. I have sent an email to HP support and got a "non answer"
>>>telling me to check the obvious and take the steps that I have already
>>>taken several times.
>>>
>>>I have found other references to this exact problem but have not found
>>>any resolution. I know there are other iPAQ 4700 users out there and I
>>>know that this is a problem shared by other people based on my research.
>>>
>>>Can anyone out in cyberland help?
>>>
>>>kt
>>
>>Strange but I have sucessfully used my iPaq4700 with Outlook.
>>
>>Can you check your security settings? This is a complete guess but I
>>gather that Outlook will refuse to allow access to programs deemed to be
>>security risks.
>>
>>Lance
>

How long are your attachments? Mine will abbreviate very long attachments...

Lance
May 3, 2005 3:55:31 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I have checked and rechecked all this stuff. I havae never been able to get
emails with attachments to sync over to my PPC from Outlook. I guess I will
have to live without it.

"Lance" <LanceGary@Worldonline.co.za> wrote in message
news:42768D7D.60307@Worldonline.co.za...
> Darin wrote:
>> Yeah that's odd because I own the same model of PPC, but mine will sync
>> emails with attachements, just not the attachments. In active sync,
>> maybe right click the inbox option and look at your settings.
>>
>>
>> "Lance" <LanceGary@Worldonline.co.za> wrote in message
>> news:4274F3E3.6040502@Worldonline.co.za...
>>
>>>Karen wrote:
>>>
>>>>I have a problem that has been driving me nuts. I have an iPAQ hx 4705.
>>>>It works great except that I cannot sync with Outlook email. Emails
>>>>without attachments sync fine, emails with attachments (any kind of
>>>>attachment) do not transfer to the iPAQ and show up as "unresolved
>>>>items." I have had this problem since day one (about six months ago) to
>>>>this day. I have tried everything I can think of:
>>>>
>>>>1. I have used Activesync 3.7.1 and 3.8 - same problem.
>>>>2. I have installed and uninstalled, paired and unpaired, checked email
>>>>.pst files for errors - no effect.
>>>>3. I have searched all NEWS GROUPS and Microsoft WEB sites and HP/iPAQ
>>>>WEB sites. I have sent an email to HP support and got a "non answer"
>>>>telling me to check the obvious and take the steps that I have already
>>>>taken several times.
>>>>
>>>>I have found other references to this exact problem but have not found
>>>>any resolution. I know there are other iPAQ 4700 users out there and I
>>>>know that this is a problem shared by other people based on my research.
>>>>
>>>>Can anyone out in cyberland help?
>>>>
>>>>kt
>>>
>>>Strange but I have sucessfully used my iPaq4700 with Outlook.
>>>
>>>Can you check your security settings? This is a complete guess but I
>>>gather that Outlook will refuse to allow access to programs deemed to be
>>>security risks.
>>>
>>>Lance
>>
>
> How long are your attachments? Mine will abbreviate very long
> attachments...
>
> Lance
May 4, 2005 4:32:18 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Have you tried...

a) Creating a NEW profile (deleting the current one)
b) Deleting the folder on the IPAQ that would have the synchronised files in
it called Inbox.mst.... A new one sould be created when you synch again.
c) Removing all the emails from the Outlook folders you're trying to
synchronise attachments and adding them back a few at a time.

I actually have the 3715 but have had this problem off and on since I've had
it. Curiously the IPAQ will not allow to change the location where the
attacments are stored. It always defaults to the IPAQ File Store and not to
the SD card where I'd like it. If anyone could shed any light on this I'd be
grateful

Jeff
"Karen" <kconan@bigfoot.com> wrote in message
news:T5zde.555$3b4.286@twister.nyroc.rr.com...
>I have checked and rechecked all this stuff. I havae never been able to
>get emails with attachments to sync over to my PPC from Outlook. I guess I
>will have to live without it.
>
> "Lance" <LanceGary@Worldonline.co.za> wrote in message
> news:42768D7D.60307@Worldonline.co.za...
>> Darin wrote:
>>> Yeah that's odd because I own the same model of PPC, but mine will sync
>>> emails with attachements, just not the attachments. In active sync,
>>> maybe right click the inbox option and look at your settings.
>>>
>>>
>>> "Lance" <LanceGary@Worldonline.co.za> wrote in message
>>> news:4274F3E3.6040502@Worldonline.co.za...
>>>
>>>>Karen wrote:
>>>>
>>>>>I have a problem that has been driving me nuts. I have an iPAQ hx
>>>>>4705. It works great except that I cannot sync with Outlook email.
>>>>>Emails without attachments sync fine, emails with attachments (any kind
>>>>>of attachment) do not transfer to the iPAQ and show up as "unresolved
>>>>>items." I have had this problem since day one (about six months ago)
>>>>>to this day. I have tried everything I can think of:
>>>>>
>>>>>1. I have used Activesync 3.7.1 and 3.8 - same problem.
>>>>>2. I have installed and uninstalled, paired and unpaired, checked email
>>>>>.pst files for errors - no effect.
>>>>>3. I have searched all NEWS GROUPS and Microsoft WEB sites and HP/iPAQ
>>>>>WEB sites. I have sent an email to HP support and got a "non answer"
>>>>>telling me to check the obvious and take the steps that I have already
>>>>>taken several times.
>>>>>
>>>>>I have found other references to this exact problem but have not found
>>>>>any resolution. I know there are other iPAQ 4700 users out there and I
>>>>>know that this is a problem shared by other people based on my
>>>>>research.
>>>>>
>>>>>Can anyone out in cyberland help?
>>>>>
>>>>>kt
>>>>
>>>>Strange but I have sucessfully used my iPaq4700 with Outlook.
>>>>
>>>>Can you check your security settings? This is a complete guess but I
>>>>gather that Outlook will refuse to allow access to programs deemed to be
>>>>security risks.
>>>>
>>>>Lance
>>>
>>
>> How long are your attachments? Mine will abbreviate very long
>> attachments...
>>
>> Lance
>
>
Anonymous
May 6, 2005 7:26:39 PM

Archived from groups: microsoft.public.pocketpc (More info?)

If you do not have additional memory like a Compact Flash Jacket or Memory
Card - then go to your Settings. There is two items like "Send All
Attachments to Memory Card". It may be that you have the "send attachments
to memory" checked - but you do not have any additional Memory peripheals
added. This may be causing the conflict - is one possibility.


--
----------------------------------------------------------
My Homepages:
http://home.earthlink.net/~pdamobilecafe/
Groups/List Owner:
PDA Mobile Cafe Web Group:
http://www.pdamobilecafe.com/
subscribe@pdamobilecafe.com
PDA Mobile Cafe News Group
http://groups.yahoo.com/group/PDAMobileCafe/
pdamobilecafe-subscribe@yahoogroups.com
PDA Mobile Cafe News Group RSS:
RSS Feed: http://rss.groups.yahoo.com/group/PDAMobileCafe/rss
--------------------------------------------------------

"Karen" <kconan@bigfoot.com> wrote in message
news:Cl6de.14234$Bc7.3494@twister.nyroc.rr.com...
>I have a problem that has been driving me nuts. I have an iPAQ hx 4705. It
>works great except that I cannot sync with Outlook email. Emails without
>attachments sync fine, emails with attachments (any kind of attachment) do
>not transfer to the iPAQ and show up as "unresolved items." I have had
>this problem since day one (about six months ago) to this day. I have
>tried everything I can think of:
>
> 1. I have used Activesync 3.7.1 and 3.8 - same problem.
> 2. I have installed and uninstalled, paired and unpaired, checked email
> .pst files for errors - no effect.
> 3. I have searched all NEWS GROUPS and Microsoft WEB sites and HP/iPAQ WEB
> sites. I have sent an email to HP support and got a "non answer" telling
> me to check the obvious and take the steps that I have already taken
> several times.
>
> I have found other references to this exact problem but have not found any
> resolution. I know there are other iPAQ 4700 users out there and I know
> that this is a problem shared by other people based on my research.
>
> Can anyone out in cyberland help?
>
> kt
>
May 7, 2005 6:22:54 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Thank you. A well thought out answer. But, unfortunately, it is not the
cause of the problem. I think I have a defective unit.

"PDAMobileCafe-HOME" <pdamobilecafe@earthlink.net> wrote in message
news:e$3cJGnUFHA.3176@TK2MSFTNGP12.phx.gbl...
> If you do not have additional memory like a Compact Flash Jacket or Memory
> Card - then go to your Settings. There is two items like "Send All
> Attachments to Memory Card". It may be that you have the "send attachments
> to memory" checked - but you do not have any additional Memory peripheals
> added. This may be causing the conflict - is one possibility.
>
>
> --
> ----------------------------------------------------------
> My Homepages:
> http://home.earthlink.net/~pdamobilecafe/
> Groups/List Owner:
> PDA Mobile Cafe Web Group:
> http://www.pdamobilecafe.com/
> subscribe@pdamobilecafe.com
> PDA Mobile Cafe News Group
> http://groups.yahoo.com/group/PDAMobileCafe/
> pdamobilecafe-subscribe@yahoogroups.com
> PDA Mobile Cafe News Group RSS:
> RSS Feed: http://rss.groups.yahoo.com/group/PDAMobileCafe/rss
> --------------------------------------------------------
>
> "Karen" <kconan@bigfoot.com> wrote in message
> news:Cl6de.14234$Bc7.3494@twister.nyroc.rr.com...
>>I have a problem that has been driving me nuts. I have an iPAQ hx 4705.
>>It works great except that I cannot sync with Outlook email. Emails
>>without attachments sync fine, emails with attachments (any kind of
>>attachment) do not transfer to the iPAQ and show up as "unresolved items."
>>I have had this problem since day one (about six months ago) to this day.
>>I have tried everything I can think of:
>>
>> 1. I have used Activesync 3.7.1 and 3.8 - same problem.
>> 2. I have installed and uninstalled, paired and unpaired, checked email
>> .pst files for errors - no effect.
>> 3. I have searched all NEWS GROUPS and Microsoft WEB sites and HP/iPAQ
>> WEB sites. I have sent an email to HP support and got a "non answer"
>> telling me to check the obvious and take the steps that I have already
>> taken several times.
>>
>> I have found other references to this exact problem but have not found
>> any resolution. I know there are other iPAQ 4700 users out there and I
>> know that this is a problem shared by other people based on my research.
>>
>> Can anyone out in cyberland help?
>>
>> kt
>>
>
>
Anonymous
May 7, 2005 10:55:50 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Karen:

I don't think you have a defective unit. I have the same problem. No
solution yet.

Tim



On Sat, 07 May 2005 14:22:54 GMT, "Karen" <kconan@bigfoot.com> wrote:

>Thank you. A well thought out answer. But, unfortunately, it is not the
>cause of the problem. I think I have a defective unit.
>
>"PDAMobileCafe-HOME" <pdamobilecafe@earthlink.net> wrote in message
>news:e$3cJGnUFHA.3176@TK2MSFTNGP12.phx.gbl...
>> If you do not have additional memory like a Compact Flash Jacket or Memory
>> Card - then go to your Settings. There is two items like "Send All
>> Attachments to Memory Card". It may be that you have the "send attachments
>> to memory" checked - but you do not have any additional Memory peripheals
>> added. This may be causing the conflict - is one possibility.
>>
>>
>> --
>> ----------------------------------------------------------
>> My Homepages:
>> http://home.earthlink.net/~pdamobilecafe/
>> Groups/List Owner:
>> PDA Mobile Cafe Web Group:
>> http://www.pdamobilecafe.com/
>> subscribe@pdamobilecafe.com
>> PDA Mobile Cafe News Group
>> http://groups.yahoo.com/group/PDAMobileCafe/
>> pdamobilecafe-subscribe@yahoogroups.com
>> PDA Mobile Cafe News Group RSS:
>> RSS Feed: http://rss.groups.yahoo.com/group/PDAMobileCafe/rss
>> --------------------------------------------------------
>>
>> "Karen" <kconan@bigfoot.com> wrote in message
>> news:Cl6de.14234$Bc7.3494@twister.nyroc.rr.com...
>>>I have a problem that has been driving me nuts. I have an iPAQ hx 4705.
>>>It works great except that I cannot sync with Outlook email. Emails
>>>without attachments sync fine, emails with attachments (any kind of
>>>attachment) do not transfer to the iPAQ and show up as "unresolved items."
>>>I have had this problem since day one (about six months ago) to this day.
>>>I have tried everything I can think of:
>>>
>>> 1. I have used Activesync 3.7.1 and 3.8 - same problem.
>>> 2. I have installed and uninstalled, paired and unpaired, checked email
>>> .pst files for errors - no effect.
>>> 3. I have searched all NEWS GROUPS and Microsoft WEB sites and HP/iPAQ
>>> WEB sites. I have sent an email to HP support and got a "non answer"
>>> telling me to check the obvious and take the steps that I have already
>>> taken several times.
>>>
>>> I have found other references to this exact problem but have not found
>>> any resolution. I know there are other iPAQ 4700 users out there and I
>>> know that this is a problem shared by other people based on my research.
>>>
>>> Can anyone out in cyberland help?
>>>
>>> kt
>>>
>>
>>
>
!