Sign in with
Sign up | Sign in
Your question

Question with mouse interface

Last response: in Video Games
Share
Anonymous
March 19, 2005 4:45:27 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

Due to a recent addition to the family, I have been playing mouse-only. I
used to be able to use the scroll button on my mouse to rotate the camera
up/down/clockwise/counter clockwise. All of a sudden, I couldn't any
more...

Help!!!

--
Marcel and Moogli
Anonymous
March 19, 2005 4:45:28 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

Marcel Beaudoin wrote:
> Due to a recent addition to the family, I have been playing mouse-only. I
> used to be able to use the scroll button on my mouse to rotate the camera
> up/down/clockwise/counter clockwise. All of a sudden, I couldn't any
> more...
>
> Help!!!
>

I'm sure you know that scrolling it zooms in and out. To move the camera
around, you push down on the button then move the mouse. This just
stopped working altogether?
Anonymous
March 19, 2005 7:32:14 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

John Salerno <johnjsal@NOSPAMgmail.com> wrote in
news:f-adnfiEO5_uAabfRVn-iA@rcn.net:

> Marcel Beaudoin wrote:
>> Due to a recent addition to the family, I have been playing
>> mouse-only. I used to be able to use the scroll button on my mouse to
>> rotate the camera up/down/clockwise/counter clockwise. All of a
>> sudden, I couldn't any more...
>>
>> Help!!!
>>
>
> I'm sure you know that scrolling it zooms in and out. To move the
> camera around, you push down on the button then move the mouse. This
> just stopped working altogether?

Yup. It was working fine, and then I went into a building. Once I got in,
it wasn't working. Once I got out, it still wasn't working...


--
Marcel and Moogli
Related resources
Anonymous
March 19, 2005 7:32:15 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

Marcel Beaudoin wrote:
> John Salerno <johnjsal@NOSPAMgmail.com> wrote in
> news:f-adnfiEO5_uAabfRVn-iA@rcn.net:
>
>
>>Marcel Beaudoin wrote:
>>
>>>Due to a recent addition to the family, I have been playing
>>>mouse-only. I used to be able to use the scroll button on my mouse to
>>>rotate the camera up/down/clockwise/counter clockwise. All of a
>>>sudden, I couldn't any more...
>>>
>>>Help!!!
>>>
>>
>>I'm sure you know that scrolling it zooms in and out. To move the
>>camera around, you push down on the button then move the mouse. This
>>just stopped working altogether?
>
>
> Yup. It was working fine, and then I went into a building. Once I got in,
> it wasn't working. Once I got out, it still wasn't working...
>
>

What have you done recently that might have caused this?
March 19, 2005 1:23:51 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

What about the camera mode? Is it Chase cam, Top down or Driving camera
mode? (Top down, I think, is default)

Options -> Controls in case you're wondering...

John Salerno kirjoitti:
> Marcel Beaudoin wrote:
>
>> John Salerno <johnjsal@NOSPAMgmail.com> wrote in
>> news:f-adnfiEO5_uAabfRVn-iA@rcn.net:
>>
>>> Marcel Beaudoin wrote:
>>>
>>>> Due to a recent addition to the family, I have been playing
>>>> mouse-only. I used to be able to use the scroll button on my mouse to
>>>> rotate the camera up/down/clockwise/counter clockwise. All of a
>>>> sudden, I couldn't any more...
>>>>
>>>> Help!!!
>>>>
>>>
>>> I'm sure you know that scrolling it zooms in and out. To move the
>>> camera around, you push down on the button then move the mouse. This
>>> just stopped working altogether?
>>
>>
>>
>> Yup. It was working fine, and then I went into a building. Once I got
>> in, it wasn't working. Once I got out, it still wasn't working...
>>
>>
>
> What have you done recently that might have caused this?
March 19, 2005 1:26:01 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

vellu kirjoitti:
>
> What about the camera mode? Is it Chase cam, Top down or Driving camera
> mode? (Top down, I think, is default)
>
> Options -> Controls in case you're wondering...
>

Oh, and "Enable screen edge camera turning". On or off?
Anonymous
March 19, 2005 9:14:25 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

John Salerno <johnjsal@NOSPAMgmail.com> wrote in
news:G8idnZpGTLEkK6bfRVn-uQ@rcn.net:

> Marcel Beaudoin wrote:
>> John Salerno <johnjsal@NOSPAMgmail.com> wrote in
>> news:f-adnfiEO5_uAabfRVn-iA@rcn.net:
>>
>>
>>>Marcel Beaudoin wrote:
>>>
>>>>Due to a recent addition to the family, I have been playing
>>>>mouse-only. I used to be able to use the scroll button on my mouse
>>>>to rotate the camera up/down/clockwise/counter clockwise. All of a
>>>>sudden, I couldn't any more...
>>>>
>>>>Help!!!
>>>>
>>>
>>>I'm sure you know that scrolling it zooms in and out. To move the
>>>camera around, you push down on the button then move the mouse. This
>>>just stopped working altogether?
>>
>>
>> Yup. It was working fine, and then I went into a building. Once I got
>> in, it wasn't working. Once I got out, it still wasn't working...
>>
>>
>
> What have you done recently that might have caused this?

Not sure, but when I exited NWN, I noticed that Norton AV had started
background scanning. Once i stopped that, and restarted NWN, all was
better.

--
Marcel and Moogli
Anonymous
March 19, 2005 9:14:26 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

Marcel Beaudoin wrote:

> Not sure, but when I exited NWN, I noticed that Norton AV had started
> background scanning. Once i stopped that, and restarted NWN, all was
> better.

Ah, figures it would be something like that. I always turn off Norton
before playing, just in case.
Anonymous
March 19, 2005 9:14:27 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

"John Salerno" <johnjsal@NOSPAMgmail.com> wrote in message
news:xfOdnWrTaae_6aHfRVn-jw@rcn.net...
> Marcel Beaudoin wrote:
>
>> Not sure, but when I exited NWN, I noticed that Norton AV had started
>> background scanning. Once i stopped that, and restarted NWN, all was
>> better.
>
> Ah, figures it would be something like that. I always turn off Norton
> before playing, just in case.

I turned Norton off, uninstalled and installed AVG. It's much less
intrusive than Norton and "FREE"



P
Anonymous
March 19, 2005 9:16:03 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

vellu <velimala@hotmail.com> wrote in news:D 1gnib$cff$1@phys-
news1.kolumbus.fi:

>
> What about the camera mode? Is it Chase cam, Top down or Driving camera
> mode? (Top down, I think, is default)
>
> Options -> Controls in case you're wondering...

Played with all of those while trying to figure it out before I posted
here. (Screen turning was also turned on)

Like I mentioned in my other post, it turns out that NAV background
scanning did something. Turning it off and then exiting/restarting NWN made
it all better.

--
Marcel and Moogli
!