Sign in with
Sign up | Sign in
Your question

networking through router help

Last response: in Networking
Share
October 9, 2006 7:02:10 PM

here's the setup that i'm trying to use.

microtek router (wireless, forgot the exact model number)
DSL modem
1 desktop with integrated nic and linksys USB wireless (G) adapter
1 laptop with the usual integrated nic and wireless nic

the old setup was that the dsl modem connects directly to the desktop through wire, which i saw was crossover (yellow). now when i connect the dsl modem to the router using the crossover (yellow), and use a crossover cable (gray wire, jsut to differentiate the 2 Xover wires i have) to connect the router to desktop, no-go, it can't access the router setup page. same thing with a straight cable. and i've tried all 4 LAN ports, no-go. but if i use the wireless, the adapter says it has associated with the access point, but cannot find the internet. i do get a 192.168.1.x (where x is any value except 1) IP address though and can access the router setup.

same thing with the laptop.

my isp says to set the router to PPPoE and no-go. i've tried the DHCP option too, no-go.

the desktop is running winXP Pro and has a 1-year old installation (system is 3 years old but the old OS got corrupted) and the laptop is just 3 weeks old.

anything amiss with this setup? thanks in advance.

More about : networking router

Anonymous
a b F Wireless
October 9, 2006 8:15:56 PM

Plug the netowrk cable in the PC and the router.

Go in start, then run, type cmd

Then type ipconfig.

you should have something like 192.168.1.100 or at least 192.168.1.x.

If you have a 169.X.X.X it means that you dont have any adresse from you router. Type ipconfig/renew , should get you an IpAdresse.

I suggest reading thru the whole User Manual, you will hvae step by step. If you got DSL and you ISP tells you to use PPoE, do so, find the "page" that let you see the WAN status and verify that you have and ip adress there as well...

Sometimes, pluging the cable in the Pc, then reseting the Modem 1st and the router right after will yield beautifull results =)

Good luck
October 10, 2006 3:53:49 PM

i get the 192 IP address if i use the desktop's wireless adapter, but a 169 IP address if i use either a straight or crossover cable. 8O

the printed user's manual for the router's woefully inadequate. the pdf manual on the disc is a bit better, but still doesn't discuss why this is happening.

i'll try the reset sequence you mentioned later. thanks!
October 10, 2006 4:05:30 PM

You should be using straight thru wires between the modem and router and router to computer. Crossover cable should only be used when connecting a pc to a pc.
Try this with straight cables. Unplug power from modem and router. Hook-up modem to router and then turn on the modem then turn on the router. Connect pc to router and turn on pc. You should get an ip address from the router. Go into the config page and set the router to connect with ppoe. Might try using the setup disk that came with the router.
!