Effective Policy Settings

Archived from groups: microsoft.public.win2000.security (More info?)

I am installing a new application on a Windows 2000
server. The application requires that I give rights to
the user that will log on the application. I gave right
to act as part of the OS. The Local Policy Settings was
checked but not the Effective Policy Settings, it's gray
out.

What am I doing wrong, and how can I resolve this issue.
According to the vendor the Effective Policy Settings has
to be checked.

P.S. I am in a mixed environment (Windows NT and Windows
2000)
1 answer Last reply
More about effective policy settings
  1. Archived from groups: microsoft.public.win2000.security (More info?)

    The fact that effective settings are different than local means that the security
    policy has been applied at a higher priority level such as domain or domain
    controller. For domain controllers, you could change the user right in Domain
    Controller Security Policy. For other computers check the domain or Organizational
    Until GPO's. You can run gpresult on a computer to see what computer policies are
    applied to a computer and one of those [other than local] need to be modified OR you
    could move the server into it's own Organizational Unit, create a new GPO for that OU
    and then configure the user right in the Group Policy for that OU. It is not
    advisable however to ever move a domain controller out of the domain controller
    container. --- Steve

    http://www.microsoft.com/resources/documentation/windows/2000/server/reskit/en-us/distsys/part4/dsgch22.mspx

    "Marcel" <anonymous@discussions.microsoft.com> wrote in message
    news:1fc2801c4585b$6a56fb10$a401280a@phx.gbl...
    > I am installing a new application on a Windows 2000
    > server. The application requires that I give rights to
    > the user that will log on the application. I gave right
    > to act as part of the OS. The Local Policy Settings was
    > checked but not the Effective Policy Settings, it's gray
    > out.
    >
    > What am I doing wrong, and how can I resolve this issue.
    > According to the vendor the Effective Policy Settings has
    > to be checked.
    >
    > P.S. I am in a mixed environment (Windows NT and Windows
    > 2000)
Ask a new question

Read More

Policy Windows