Sign in with
Sign up | Sign in
Your question

Scheduling Windows Update using GPO

Last response: in Windows 2000/NT
Share
Anonymous
June 23, 2004 3:00:53 AM

Archived from groups: microsoft.public.win2000.security (More info?)

I've followed the steps listed below.

As a result clients that are members of the domain are
unable to change their own settings from the windows
update applet in the control panel, which indicates
successful application of the policy. However, those
clients are not configured with the latest windows
updates; namely SPs, patches and hotfixes.

1. Computer Configuration > Administrative Templates.
Right click it and choose Add/Remove Templates.
2. add a new .ADM template
3. WUAU.ADM template and click Open
4. Computer Configuration > Administrative Templates
> Windows Components > Windows Update. Right click the
Configure Automatic Updates setting in the right pane and
choose Properties.
5. Click Enabled and set it to level 4 - Auto
download and scheduled installation. Set your day of the
week and desired time.
6. secedit/refreshpolicy machine_policy. I even
rebooted the server.
Anonymous
June 23, 2004 2:52:33 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Did you reboot the individual client machines as well?

The Windows Update policy is a funky one that seems to require 2 reboots to
apply any changes - Mark Minasi had this great rant at the Security Roadshow
about how XP processes GPOs at startup; it's an internal monologue that goes
something like:

"Okay, that one's easy, I'll apply that one...yeah, that one's simple too,
I'll apply that one...oh wow, that one's HARD, I'll do that one later..."

--
******************************
Laura E. Hunter - MCSE, MCT, MVP
Replies to newsgroup only


"Hebba" <anonymous@discussions.microsoft.com> wrote in message
news:2061401c458e7$71320650$a001280a@phx.gbl...
> I've followed the steps listed below.
>
> As a result clients that are members of the domain are
> unable to change their own settings from the windows
> update applet in the control panel, which indicates
> successful application of the policy. However, those
> clients are not configured with the latest windows
> updates; namely SPs, patches and hotfixes.
>
> 1. Computer Configuration > Administrative Templates.
> Right click it and choose Add/Remove Templates.
> 2. add a new .ADM template
> 3. WUAU.ADM template and click Open
> 4. Computer Configuration > Administrative Templates
>> Windows Components > Windows Update. Right click the
> Configure Automatic Updates setting in the right pane and
> choose Properties.
> 5. Click Enabled and set it to level 4 - Auto
> download and scheduled installation. Set your day of the
> week and desired time.
> 6. secedit/refreshpolicy machine_policy. I even
> rebooted the server.
>
>
>
!