Sign in with
Sign up | Sign in
Your question

Sharing Hard disks Folders

Last response: in Windows 2000/NT
Share
June 25, 2004 12:49:38 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Hi all

I think i might be having a Trojan horse in my Pc. Basically I’ve noticed that, on the hard disk “properties� window, the “sharing� option is ticked on “share this folder�.
I have tried to tick the “do not share this folder� option but, every time I reboot, it resets on “share this folder�. Now (as I’m a newbie) I ‘m wondering if this is normal or , if not, what can I do in order to hang to the “do not share this folder� option?

Thanks
Anonymous
a b 8 Security
June 26, 2004 12:36:01 AM

Archived from groups: microsoft.public.win2000.security (More info?)

Hi,

all hard drives on Windows are shared by default. These shares are hidden
(but well known about) and are called Administrative shares. Only
Administrators can access these shares (by default).

Here is some more information about these shares:
http://support.microsoft.com/default.aspx?scid=kb;en-us;318751&Product=win2000

Mike

"paradox" <paradox@discussions.microsoft.com> wrote in message
news:0E1F8479-D5B9-4E21-92D4-D3E95F5EABA8@microsoft.com...
> Hi all
>
> I think i might be having a Trojan horse in my Pc. Basically I've noticed
> that, on the hard disk "properties" window, the "sharing" option is
> ticked on "share this folder".
> I have tried to tick the "do not share this folder" option but, every time
> I reboot, it resets on "share this folder". Now (as I'm a newbie) I 'm
> wondering if this is normal or , if not, what can I do in order to hang to
> the "do not share this folder" option?
>
> Thanks
>
Related resources
!