Sign in with
Sign up | Sign in
Your question

Gigabyte GA-965P-DS3 No POST No Beep crap!

Last response: in Motherboards
Share
February 8, 2007 1:01:46 PM

Hello,

I got...

GA-965P-DS3
C2D E6600
G.Skill DDR2 800 memory
OCZ GameXStream 700W
Nvidia 8800 GTX

I put it all together and got no video. Reset CMOS and nothin. I looked this up on the internet and found all sorts of people having problems with this board. So I started following peoples tips.

Took everything out of the case.

I know the PSU is good. Took it out of another C2D machine that was working fine.

I got some DDR2 533MHZ from a Dell, which I think this board supports and it still gave no video.

I tried turning on the system with no memory to see if it would beep at me. Basically everything I tried I never got a signal beep.

I tried a PCI video card, still no video/post.

I tried turning on the system with no cpu in it and then put the cpu back in with no avail.

Basically the only thing I have not tried is a different CPU. But I highly doubt it is the CPU seeing as people all over the internet have the same issue as me. Also the CPU does not heat up at all. It's like its not getting far enough along in post to put any voltage to the CPU.

Does anyone have some pointers for me before I throw this crap back to New Egg. Do I need to plug a hard drive into this thing to make it happy?

Also do you guys think I should give the Mobo back to New Egg as DOA or should I RMA it to Gigabyte?

Thank you for any input!
February 9, 2007 1:00:10 PM

Taking EVERYTHING out isnt a good idea, you will see problems of the system not posting by doing this.

I'd start over, and I do mean over. Take the mobo out the case, ensure you have no rogue screws rattling around. Double check the 4 pin power lead is on, the 24 pin power lead is on, 1 stick of memory in port 0, the CPU and heatsink/fan and your graphics card with power going to it (you did this first time right?). Check your CPU for alignment and the pins, spend 5 mins doing this alone.

No sata leads, IDE leads, floppy leads, PCI/PCI-E cards or case fans.

Reset the BIOS before powering up with the mains lead detached, it must be detached.

Plug in - do you get any activity from the CPU fan? Any beeps or activity on the monitor?

If not, RMA it.
!