Sign in with
Sign up | Sign in
Your question

How to change FSB:DRAM??(problem after 150MHz FSB)

Last response: in Overclocking
Share
February 9, 2007 5:17:04 AM

I have a P5LD2-VM SE (ASUS) and a Pentium D (805) and 512 megs of DDR2 533 Ram.
I tried to OC the processor and went from 2.66 to 3.04 (133 MHz to 150 MHz) but after 150 the system refuses to boot.
I noticed the RAm was running at 300MHz. But would this be a problem cos I have 533 RAM?? But in CPU-Z I noticed that the 533 is maxed at 266 MHz.
I am soooooo confused, isnt the 533 supposed to run at 533MHz???
I have a FSB:D RAM of 1:2 and if the RAM allows me to go up to 533 I could get the processor to 3.8+ which is mu ultimate OC'ing objective.
Can anyone plz help????
Can I change the FSB:D RAM ratio manually??
How can I oc more than 150MHz FSB???
February 9, 2007 6:03:41 AM

Quote:
I have a P5LD2-VM SE (ASUS) and a Pentium D (805) and 512 megs of DDR2 533 Ram.
I tried to OC the processor and went from 2.66 to 3.04 (133 MHz to 150 MHz) but after 150 the system refuses to boot.
I noticed the RAm was running at 300MHz. But would this be a problem cos I have 533 RAM?? But in CPU-Z I noticed that the 533 is maxed at 266 MHz.
I am soooooo confused, isnt the 533 supposed to run at 533MHz???
I have a FSB:D RAM of 1:2 and if the RAM allows me to go up to 533 I could get the processor to 3.8+ which is mu ultimate OC'ing objective.
Can anyone plz help????
Can I change the FSB:D RAM ratio manually??
How can I oc more than 150MHz FSB???
If you have the FSB:RAM ratio @ 1:2, then that means the RAM is running at twice the speed of the FSB. Your FSB is 150MHz x 2(DDR....Double-Data Rate)=300. 300x2(FSB:RAM ratio) = 600MHz. Your RAM is rated for 533MHz. Your RAM is likely at/near it's limit. You either have to lower the FSB:RAM ratio, or increase the voltage to the RAM. Not sure how good your RAM is, so lowering the ratio is the safest option. If you could get to 3.8GHz, that would be a 190FSB, and if you run the RAM @ 1:1....it will be running @ 380MHz(well below it's limit). So, the best thing to do is find a good ratio between 1:1 and 1:2. A 3:4 ratio(if available) would be nearly perfect, as your RAM will be running @505MHz. GL :) 
February 9, 2007 6:15:01 AM

WOW... that cleared a lot of confusion ( specially that FSB X 2 X ratio= 600 part ).
Ok then I understand you perfectly..... but how can I lower the FSB:D RAM ratio???
Once I was running at 150MHz FSB and so FSB:D RAM of 2:3 in CPU-Z, so I went realy crazy and restarted ind set the FSB to 152 ( I thought I had found a way to go past the 150 MHz bottleneck, cos at 2:3 my RAM would run at 152 X 2 X 3/2 = 456 which would be ok for mu 533 RAM.) but then it failed to post and when I backed down to 150 and checked CPU-Z, I was back it 1:2 FSB:D RAM.
What could have happened there???
Related resources
February 9, 2007 7:54:50 AM

Quote:
WOW... that cleared a lot of confusion ( specially that FSB X 2 X ratio= 600 part ).
Ok then I understand you perfectly..... but how can I lower the FSB:D RAM ratio???
Once I was running at 150MHz FSB and so FSB:D RAM of 2:3 in CPU-Z, so I went realy crazy and restarted ind set the FSB to 152 ( I thought I had found a way to go past the 150 MHz bottleneck, cos at 2:3 my RAM would run at 152 X 2 X 3/2 = 456 which would be ok for mu 533 RAM.) but then it failed to post and when I backed down to 150 and checked CPU-Z, I was back it 1:2 FSB:D RAM.
What could have happened there???
I think what happened there is, the ASUS BIOS has a feature called CPR(CPU Parameter Recall). If an overclock fails, it resets the BIOS to the previous settings. I would try the 2:3 again, or a 3:4 if it has it. Have you increased the CPU voltage yet? It will likely need a vCore boost to continue on...but increase it in small amounts.....~.05-.10V at first(if you haven't increased it yet). GL :) 
February 9, 2007 8:14:57 AM

YES I think CPR did that.
But there is no option to manualy change the FSB:D RAM frequency in the BIOS(as long as I can see).
I can set the DRAM speed but at 150MHz FSB it gives me 3 speeds but they are always more than 300MHz ( so my 533 is running at 600+).
But now that I think about it there was this setting where I set it to "set by SPD". Maybe I need to change that. But what are the proper settings for manualy setting RAM? I have kingston Value RAM 533(512Mb). I know it's poor, but thats all they have in this part of the world.
And also what is a safe voltage for the D805 to start. ANd what are the things to look out for when increasing Vcore? What are the danger signs? and how do I know that the increase is working???
February 9, 2007 8:34:20 AM

Quote:
YES I think CPR did that.
But there is no option to manualy change the FSB:D RAM frequency in the BIOS(as long as I can see).
I can set the DRAM speed but at 150MHz FSB it gives me 3 speeds but they are always more than 300MHz ( so my 533 is running at 600+).
But now that I think about it there was this setting where I set it to "set by SPD". Maybe I need to change that. But what are the proper settings for manualy setting RAM? I have kingston Value RAM 533(512Mb). I know it's poor, but thats all they have in this part of the world.
And also what is a safe voltage for the D805 to start. ANd what are the things to look out for when increasing Vcore? What are the danger signs? and how do I know that the increase is working???
You want to disable.."Set by SPD". By SPD sets the RAM to predetermined values. Once you disable SPD, you should have a screen full of options...with mem ratios, timing adjustments, Voltage adjustment, etc. Also, once you've adjusted your settings, don't forget to hit F10(save and exit) to save the values to CMOS. GL :) 

PS. Start out with loose timings(5-5-5-15) and once you get your CPU overclocked, then you can work on tightening the timings(probably to 4-4-4-12). :wink:
February 9, 2007 11:53:08 PM

Hi... I followed your advice and lowered the FSB:D RAM ratio from 1:2 to 2:3 and now 151 bus speed my rated FSB is at 600.9 and the RAM runs at 225MHz which is below it's max(ie 266MHz, earlier with the 1:2 ratio I was running at 300MHz).
But as soon as I increase the BUS to 152, the system fails to post.
My core voltage is 1.3v and I set the PCI-E speed to 100. My ram is at 6-6-6-13.( I didn't know how to set them so I relaxed them to their max values). So what am I doing wrong?? How can I get this to go past 152 BUS.???
!