Sign in with
Sign up | Sign in
Your question

ram speed problems on intel 975xbx2

Last response: in Overclocking
Share
a b V Motherboard
February 9, 2007 8:07:08 PM

Well I hope someone can help me with this problem. I finaly got myself a better CPU fan and felt like doing some overclocking. I basicaly followed post #2 here: http://forumz.tomshardware.com/hardware/time-overclocke... to get to 3.00ghz (all I really wanted for now anyway) and it worked well. The only problem is that when booting up my system the mobo will tell me that it failed to post and to either retry or to enter the bios. When I do go into the bios the ram has changed it's speed back up to 667mhz from the 533mhz I set. Everything is set to defaults other than the ram speeds (but those dont save most of the time) and then the FSB is set to 333.

The wierd part is that sometimes it works, other times it will fail to post. I have also tried to run the FSB at the default of 266 and then setting the ran at 533, and it stays at the 533mhz. But when I go into the system and speed the FSB back up to 333 the bios fails to post.

Anyway, here are my specs:
Intel E6600 @3.00ghz with Zalman 9700LED
Intel d975xbx2 "badaxe" mobo
Sapphire x1950xt 256mb
OCZ 667mhz gaming ram (http://www.tigerdirect.ca/applications/SearchTools/item-details.asp?Sku=O261-8032)
Ultra X-Finity 600w PSU
Seagate 320gig 7200rpm HDD
February 9, 2007 8:26:35 PM

Had the same problems with xbx1. Try loosening up your timings on the ram to like 5.5.5.15 then work your way down from there. Thats what i had to do to get the settings to stick. Finally found a sweet spot after several attempts and many cmos jumper swaps... what a pain.

Hope that helps a little
a b V Motherboard
February 9, 2007 8:33:26 PM

well I am using 5-5-5-15 now, would you recomend trying 5-5-5-18 then?
Related resources
February 10, 2007 1:10:44 AM

It couldnt hurt i guess.
a b V Motherboard
February 11, 2007 7:23:18 AM

so I tried a ton of different speeds and settings...and it would always speed back up to 667mhz as soon as I speed up the FSB on the CPU...but stayes the same if I leave the FSB at 266.
February 11, 2007 7:51:19 AM

My guess is the RAM. If you can, try a different brand of RAM. Kingston or Corsair are my choices.
a b V Motherboard
February 11, 2007 9:47:57 PM

Well new ram inst really an option for now. I am a student and dont have that much extra money (been saving for this rig for 2 or so years now). What makes you think that the ram is at fault? It does run at the proper 533mhz if I dont overclock the CPU at all, but when I do the ram resets. This would seem more like a mobo problem to me over the ram.
February 11, 2007 10:05:01 PM

We really don't know if it's the RAM. But we should test it to see if it is the problem. If different RAM works with your board then we can assume the RAM is the problem. It still may will be a bios setting you may have overlooked or it may be the mobo itself that is defective. Could even be a PSU problem. If it were my problem I'd use a systematic step-by-step process of elimination to find out if a component is faulty, components are compatible, or is it a bios problem. As mentioned in my previous post, my first step in this process of elimination would be to test for RAM defectiveness or incompatibility.
a b V Motherboard
February 11, 2007 10:59:06 PM

Well I guess if ram needs to be tested then would it be possible to use only 1 of my 2 sticks? I dont have any ram to try other than the ram I have now. The only other PCs I have access to are DDR ram, not the DDR2 that I have now. Thanks for any help by the way!
February 13, 2007 7:05:34 AM

Hi trapper, it looks like we're in the same "boat" with one of the Bad Axe2 quirks: the memory speed always falls back to the SPD speed from 533 MHz setting. In your case, it's 667 MHz, in my case it's 800 MHz. The board always boots with the default memory speed, NOT the set speed, as soon as you move away from the FSB stock setting.

My specs:
Intel C2X6800 @3.35 GHz with Tuniq Tower 120
Intel D975XBX2 (updated to the latest BIOS 2507 from 1/23/07)
XFX GF8800 GTX 768MB
2x1GB Corsair Dominator TWINX2048-6400C4D @ 4-4-4-12 (or 5-5-5-15)
PC Power & Cooling 750W
150GB WD Raptor 10k HDD

My build used to run stable with 4+ hours ORTHOS @ 3.42 GHz until recently, when it suddently drops the OC speed from FSB 285 * 12x Multiplier = 3.42 GHz to FSB 279 * 12x Multiplier = 3.348 GHz for no apparent reasons. One of the things I've tried to set the memory to run 533 MHz (1:1 FSB:RAM) following Tacos' suggestion, but the board always falls back to 800. Regardless of which multiplier I select (12,11,etc..), it fails to boot to speed > 3.35 GHz. Sometimes, it works, but then next time, it will fail to boot again. I have tried everthing I can think of, including Tacos' & 1Tanker's advices, to no avail. I think I just have to deal with it. :( 

BTW, with respect to flabbergasted's suggestion, changing to a different RAM (2x1GB Super Talent T800UX2GC4) does not fix the problem at all. Actually, I'm still running the Super Talent in the build instead of Corsair. So I assume it's the board and not the RAM fault.
February 13, 2007 9:55:58 AM

For what it's worth, I'm having the same problem.

The good news: It's not 100% reproducible. Sometimes if the voodoo gods of motherboards are smiling on me, my RAM settings stick.

I hate to give this advice, but keep trying. I eventually got this:
http://valid.x86-secret.com/show_oc?id=167773
a b V Motherboard
February 13, 2007 6:51:19 PM

See, as you both said it isnt 100% of the time. I had my overclock at 3.00ghz for about 2 days, but then when I booted up for the 3rd or 4th time it just wont stay at the right settings for the ram! I guess Ill stick to stock until a bios fix is avaliable (if one comes out)
February 13, 2007 8:11:56 PM

Quote:
For what it's worth, I'm having the same problem.

The good news: It's not 100% reproducible. Sometimes if the voodoo gods of motherboards are smiling on me, my RAM settings stick.

I hate to give this advice, but keep trying. I eventually got this:
http://valid.x86-secret.com/show_oc?id=167773

Just curious. How many times did you try until the RAM settings stick? I think I've tried 4 or 5 times before the the RAM sticks @ 533 MHz, got the system running @3.42 GHz before turn it off. The next day, it fails to boot again and the speed falls back to 800. I'm not sure whether it fails to boot because the RAM speed falls back to 800 or it fails to boot for another reason and causing the speed to fall back to 800, though.
February 13, 2007 8:23:40 PM

Good question.

For a while I thought that it might be the crash causing the mem reset, and not vice versa. But at one point I tried it with everything set at a level I knew would boot (~3.0HGz on my E6600), and got a failed-to-post, followed by a BIOS check revealing that my RAM was absurdly overclocked due to this RAM-reset thing.

Normally it takes 5 or 6 tries to get it to 'stick'. I'm convinced that it's some specific series of actions on my part, but haven't isolated what precisely they are.

Apparently unlike you I've never had my RAM setting reset without me tinkering around in BIOS. As long as I leave a working configuration alone, it continues to work. So far.
a b V Motherboard
February 23, 2007 5:00:03 AM

So just checking back on you others with this issue. I have been tinkering around still and have had the overclock still for a couple days, but again as soon as I rebooted (updates and junk, bah) I got the ram problem again. So just wondering if anyone has had any luck finding out how to make it stick 100%?
March 1, 2007 11:36:42 PM

Don't know you will get this since this thread is old.

Depending on what BIOS your in you need to turn off the Watchdog timer. This is in the maintenance menu (see documentation). Bios 2507 and up has this. Also disable EIST and C1E.

Generally the most stable BIOS is 2333.

For E6600, FSB 333, 3.0 GHz is certainly obtainable. It sounds like you chose the 1067 strap (266 Ref. Freq) then 533 Mem freq. should be fine. I'd test using memtest86 first to check memory. Set the memory voltage to the highest it is rated. 5-5-5-15 is plenty loose, but you may have to loosen them further.
!