The account is not authorized to log in from this station

Archived from groups: microsoft.public.win2000.security (More info?)

Hi, my name´s John Hdez, i have a question and I need your
support.
We have a server with MS-Windows 2000 installed, and I try
to join it in a Windows NT domain, but when we trying to
add to the domain, We receive the next message:
"The account is not authorized to log in from this station"

I take a look in Knowledge base, here comments that we
need to disable the secure sign channels (mixed
environments NT-W2K not functioning this policy, but in my
server it´s disable).

Thanks for the TIP,
3 answers Last reply
More about account authorized station
  1. Archived from groups: microsoft.public.win2000.security (More info?)

    This can be related to smb signing incompatibility. In the Local Security Policy of
    the W2K Server go to security settings/local policies/security options and there are
    four options for digitally sign communications, two that are for "always". Disable
    the two always options and reboot the server. If that does not help I would try
    resetting all security options to default defined levels. See the first KB bellow and
    use it but append [ /areas securitypolicy ] to the end of the command. The last KB
    may be helpful to review policy incompatibilities and the problems that can happen
    and how to resolve. --- Steve

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;313222
    http://support.microsoft.com/default.aspx?scid=kb;en-us;823659

    "Johns Mexico" <jd.hernandez@itelcel.com> wrote in message
    news:6a0101c47591$71596c10$a301280a@phx.gbl...
    Hi, my name´s John Hdez, i have a question and I need your
    support.
    We have a server with MS-Windows 2000 installed, and I try
    to join it in a Windows NT domain, but when we trying to
    add to the domain, We receive the next message:
    "The account is not authorized to log in from this station"

    I take a look in Knowledge base, here comments that we
    need to disable the secure sign channels (mixed
    environments NT-W2K not functioning this policy, but in my
    server it´s disable).

    Thanks for the TIP,
  2. Archived from groups: microsoft.public.win2000.security (More info?)

    Thanks Steve for the TIP, I resolve the problem

    Best Regards

    John

    >-----Original Message-----
    >This can be related to smb signing incompatibility. In
    the Local Security Policy of
    >the W2K Server go to security settings/local
    policies/security options and there are
    >four options for digitally sign communications, two that
    are for "always". Disable
    >the two always options and reboot the server. If that
    does not help I would try
    >resetting all security options to default defined levels.
    See the first KB bellow and
    >use it but append [ /areas securitypolicy ] to the end
    of the command. The last KB
    >may be helpful to review policy incompatibilities and the
    problems that can happen
    >and how to resolve. --- Steve
    >
    >http://support.microsoft.com/default.aspx?scid=kb;EN-
    US;313222
    >http://support.microsoft.com/default.aspx?scid=kb;en-
    us;823659
    >
    >"Johns Mexico" <jd.hernandez@itelcel.com> wrote in message
    >news:6a0101c47591$71596c10$a301280a@phx.gbl...
    >Hi, my name´s John Hdez, i have a question and I need your
    >support.
    >We have a server with MS-Windows 2000 installed, and I try
    >to join it in a Windows NT domain, but when we trying to
    >add to the domain, We receive the next message:
    >"The account is not authorized to log in from this
    station"
    >
    >I take a look in Knowledge base, here comments that we
    >need to disable the secure sign channels (mixed
    >environments NT-W2K not functioning this policy, but in my
    >server it´s disable).
    >
    >Thanks for the TIP,
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.win2000.security (More info?)

    Glad it worked and thanks for reporting back. --- Steve

    "John´s Mexico" <jd.hernandez@itelcel.com> wrote in message
    news:6a7e01c47597$7f3381d0$a401280a@phx.gbl...
    Thanks Steve for the TIP, I resolve the problem

    Best Regards

    John

    >-----Original Message-----
    >This can be related to smb signing incompatibility. In
    the Local Security Policy of
    >the W2K Server go to security settings/local
    policies/security options and there are
    >four options for digitally sign communications, two that
    are for "always". Disable
    >the two always options and reboot the server. If that
    does not help I would try
    >resetting all security options to default defined levels.
    See the first KB bellow and
    >use it but append [ /areas securitypolicy ] to the end
    of the command. The last KB
    >may be helpful to review policy incompatibilities and the
    problems that can happen
    >and how to resolve. --- Steve
    >
    >http://support.microsoft.com/default.aspx?scid=kb;EN-
    US;313222
    >http://support.microsoft.com/default.aspx?scid=kb;en-
    us;823659
    >
    >"Johns Mexico" <jd.hernandez@itelcel.com> wrote in message
    >news:6a0101c47591$71596c10$a301280a@phx.gbl...
    >Hi, my name´s John Hdez, i have a question and I need your
    >support.
    >We have a server with MS-Windows 2000 installed, and I try
    >to join it in a Windows NT domain, but when we trying to
    >add to the domain, We receive the next message:
    >"The account is not authorized to log in from this
    station"
    >
    >I take a look in Knowledge base, here comments that we
    >need to disable the secure sign channels (mixed
    >environments NT-W2K not functioning this policy, but in my
    >server it´s disable).
    >
    >Thanks for the TIP,
    >
    >
    >.
    >
Ask a new question

Read More

Windows