Sign in with
Sign up | Sign in
Your question

Administrator does not have sufficient privilege to add de..

Last response: in Windows 2000/NT
Share
Anonymous
a b 8 Security
July 29, 2004 6:02:08 PM

Archived from groups: microsoft.public.win2000.security (More info?)

After applied several windows updates, SP4 and other
security patches, I got the following error when try to
launch add/remove devices on my w2k adv srv. Since I did
login as administrator, the following message lead me to a
dead end.

Can any one help? Thanks.


"You do not have sufficient security privilege to
install or uninstall devices on this computer, Please
contact your site administraator, or log off and log on
again as an administrator and try again"
Anonymous
a b 8 Security
July 30, 2004 6:11:23 AM

Archived from groups: microsoft.public.win2000.security (More info?)

Hello,

Thank you for posting.

I understand that you are unable to access the add/remove hardware tool.
The system displays error message.

Please try the following suggestion:

To resolve this issue, grant the Administrators group the right to load and
unload device drivers:

01. Administrative Tools / Active Directory Users and Computers.

02. Double click the domain node in the console tree.

03. Right-click Domain Controllers and press Properties.

04. Select the Group Policy tab.

05. Select Default Domain Controllers Policy and press Edit.

06. Navigate to Computer Configuration -> Windows Settings -> Security
Settings -> Local Policies

07. Double-click User Rights Assignment.

08. Double-click Load and unload device drivers.

09. Add the Administrators group.

10. OK until you exist the tool.

11. Restart the computer.

I hope the above information helps. If there is anything unclear, please
feel free to let me know. Thank you and have a nice day!

Rashmi

This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
| Content-Class: urn:content-classes:message
| From: "bill hou" <bill.hou@ncr.com>
| Sender: "bill hou" <bill.hou@ncr.com>
| Subject: Administrator does not have sufficient privilege to add devices
| Date: Thu, 29 Jul 2004 14:02:08 -0700
| Lines: 14
| Message-ID: <6e1201c475af$4f4dc580$a501280a@phx.gbl>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Thread-Index: AcR1r09NAPI28KHTTpCX0LSwyhYzqA==
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| Newsgroups: microsoft.public.win2000.security
| Path: cpmsftngxa10.phx.gbl
| Xref: cpmsftngxa10.phx.gbl microsoft.public.win2000.security:30332
| NNTP-Posting-Host: tk2msftngxa13.phx.gbl 10.40.1.165
| X-Tomcat-NG: microsoft.public.win2000.security
|
|
| After applied several windows updates, SP4 and other
| security patches, I got the following error when try to
| launch add/remove devices on my w2k adv srv. Since I did
| login as administrator, the following message lead me to a
| dead end.
|
| Can any one help? Thanks.
|
|
| "You do not have sufficient security privilege to
| install or uninstall devices on this computer, Please
| contact your site administraator, or log off and log on
| again as an administrator and try again"
|
!