Sign in with
Sign up | Sign in
Your question

Unlocking Chapters and Disabling Introduction Movies

Last response: in Video Games
Share
Anonymous
June 30, 2005 1:46:52 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

I had to reinstall my computer, and I forgot how to unlock the chapters. I
remember one of them is "barkeater". Also how do I disable the introduction
movies?

Thanks in advance #_#
Anonymous
June 30, 2005 1:46:53 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

Sacred Whisper wrote:
> I had to reinstall my computer, and I forgot how to unlock the chapters.
> I remember one of them is "barkeater". Also how do I disable the
> introduction movies?


To unlock all chapters, in your nwnplayer.ini file (located in the main
NWN directory), add the following lines to [Game Options]

CODEWORD=hacktastic
CODEWORD XP1=ffrodriguez
CODEWORD XP2=barkeater


To disable the intro movies, open nwn.ini and add the following line
under [Display Options]

Disable Intro Movies=1

--
Barry Scott Will
Pyric RPG Publications
http://www.pyric.com/
Anonymous
July 1, 2005 10:59:52 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

> To unlock all chapters, in your nwnplayer.ini file (located in the main
> NWN directory), add the following lines to [Game Options]
>
> CODEWORD=hacktastic
> CODEWORD XP1=ffrodriguez
> CODEWORD XP2=barkeater
>
>
> To disable the intro movies, open nwn.ini and add the following line
> under [Display Options]
>
> Disable Intro Movies=1
>
> --
> Barry Scott Will
> Pyric RPG Publications
> http://www.pyric.com/

Thanks ^_^
!