Wireless printer server trouble with Actiontec router

I just started using a new wireless router from Verizon for our FIOS network. We were using a wireless DLink and have switched to Actiontec M1424WR. The problem is with the wireless Linksys Print Server - Linksys WPS54G. The print server worked fine on the Dlink, but now will not connect with the Actiontec Router. The Actiontec has a WEP KEY. The old DLink did not. The choices I have when setting up the Linksys Print Server for security settings are Disabled, WEP (64 bit), WEP (128 bit), or WPA. I think I have tried all of them several times.
Does anyone have a clue why the Print Server will not connect? The error I get is 'connect failed' ....
Thanks
2 answers Last reply
More about wireless printer server trouble actiontec router
  1. any luck
    have same issue
  2. I finally got this issue resolved by talking with Verizon .... The guy changed the IP address for the Verizon router and disabled the WEP security .....
    BTW - I lost contact with the print server when I upgraded to IE7.
Ask a new question

Read More

Configuration D-Link Servers Wireless Printer Actiontec Wireless Networking