Sign in with
Sign up | Sign in
Your question

No incoming connections in bittorent, no firewall/router

Last response: in Components
Share
February 11, 2007 5:49:22 AM

The part about the router isn't really true...I'm on a university network so routers are obviously being used, but I don't use one of my own. Bittorent traffic is not blocked by the school.

The PC that I'm using had bittorent working fine at my house, where I do use a router and port forwarding

I get no incoming connections...Are there any changes that I need to make in windows? My other computer works fine on the same network, so this is definately a system-specific issue.
February 11, 2007 6:36:01 AM

Hmm you know I've had similar issues. I'm behind a router, but I have my ports all forwarded correctly.

I used to get incoming connections until I updated to XP SP2. Disabled windows firewall and that didn't seem to help.

I mean you could check out portforward.com but I don't know of any other resources available to help.
February 11, 2007 6:42:42 AM

I disabled DHT, and at least now I have some download ability, but the the icon is still yellow in utorrent (no incoming connections). My download speeds are less than stellar, but I've only been running it for a little while... max speed average speed around 40kB/s max at about 250.
Related resources
February 11, 2007 7:15:46 AM

The school is probably blocking any possible p2p traffic stright from their router(s). Utorrent and Azureus use "obfuscation" which encrypts and hides torrent traffic from isp's which may be throttling or slowing down suspected p2p software. It's called "traffic shaping" when an isp uses software that will recognize any p2p protocol and automatically slows your connection. P2p software that supports obfuscation must be enabled in the softwares settings first. Penalties are harsh so be careful. There are alot of free streaming video/music sites available which are great and are even better alternatives than using p2p.
February 11, 2007 7:21:07 AM

traffic isn't blocked, on my other PC it works fine,
February 15, 2007 3:15:32 AM

Try this:

"Go to Control panel - Network connections - Right click local area connections - properties - advanced - turn on the firewall then on the bottom go to setting - then add.." in the decription of service type "Azereus" then in the name or IP address "Type in you LAN IP" and for the "External and internal port" type the ports your using in Azereus.

To check go to Azereus - tools - options and it should say Incoming TCP Listening port and UDP listening port type that in LAN service setting.

Hope this helps.
January 27, 2009 5:59:23 AM

i have this problenm in windows 7 all the firewalls turned off eg router, modem, pc and i still cant get no incoming connection works for me in xp but not in windows 7 so hopefully there is an update and the person above me is stupid. if your firewall if off you should get an incoming connection so turning on the firewall will not work even if you forward the port
!