Sign in with
Sign up | Sign in
Your question

DVI Problems

Last response: in Graphics & Displays
Share
February 11, 2007 2:59:25 PM

I have a 6600 DD2 256 MB Gigabyte which contains TV-Out,VGA, and DVI connector. When I bought the card it also included a converter from DVI-VGA since my monitor has only a VGA connector. I wanna know why I cant see the screen when I try to plug it into the DVI connector. But my monitor works when I plug it into the normal VGA Connector. Any help is much appreciated. Thanks. My monitor is: DELL 17" 12MS respnse time. and thats a bout all i know about it.

More about : dvi problems

February 11, 2007 11:21:40 PM

Quote:
I have a 6600 DD2 256 MB Gigabyte which contains TV-Out,VGA, and DVI connector. When I bought the card it also included a converter from DVI-VGA since my monitor has only a VGA connector. I wanna know why I cant see the screen when I try to plug it into the DVI connector. But my monitor works when I plug it into the normal VGA Connector. Any help is much appreciated. Thanks. My monitor is: DELL 17" 12MS respnse time. and thats a bout all i know about it.


Well I am thinking that you need to go into the display options and check the option to "Extend my windows desktop onto this monitor" option. Try that it's the only thing I can think of right now. :) 
Good Luck! :) :) :) :) 
February 12, 2007 12:31:01 AM

I cant seem to find the option.
Related resources
February 12, 2007 12:33:54 AM

Quote:
I cant seem to find the option.


Right click on the desktop and click on "Properties". Then click on "Settings". Middle ways to your left you should see the "Extend my windows desktop onto this monitor" option. Hopefully that helps. :) 
February 12, 2007 12:35:18 AM

i dont seem to have the "extend option" there
February 12, 2007 12:41:10 AM

Quote:
i dont seem to have the "extend option" there


From that point, try clicking on "Advanced" Then click on your Geforce tab at the top. You should see "Nview Display mode" then click on "Dualview". Try that. :) 
February 12, 2007 12:48:48 AM

wow I dont see that option anywhere.[/img][/code]
February 12, 2007 12:49:21 AM

if I knew how to paste an image I would show you so u could help me better.
February 12, 2007 12:55:16 AM

Quote:
if I knew how to paste an image I would show you so u could help me better.


hehe.. well shoot.. I wish I could help you better. Truth is Im sick as a dog with a very bad head cold and I can't think straight and I probably just made it worse on you. :) 

Try downloading the newest video drivers from www.nvidia.com and install those. :)  Maybe those options will appear at that point or it will just simply work. :)  Hopefully hehe. :)  Good Luck :) 

Heres a direct link to the newest drivers. :) 
http://www.nvidia.com/content/license/location_0605.asp?url=http://download.nvidia.com/Windows/93.71/93.71_forceware_winxp2k_english_whql.exe
!