Sign in with
Sign up | Sign in
Your question

965P-DS3 MB issues

Tags:
  • Gigabyte
  • NAS / RAID
  • Motherboards
Last response: in Motherboards
Share
February 11, 2007 10:16:17 PM

Seeking some advice from you guru's.

This is my 1st Gigabyte MB, as I have used Asus for the past 10 years, but from all the reviews of how well this MB works with overclocking, I figured I would give it a try.

Issue 1. I have to 74g Raptors I wanted to run raid 0 with. However I cant seem to get the Raid Bios to show itself no matter what i change in the Bios setup for raid/ide. So i went and installed my Sata Raid controller board and can easily run it that way, but I really wanted to try and run the controller on the MB. Any insight would be helpful.

Issue 2. In Post, the memory is showing only Single channel. I am running Corsair twin2x2048-6400. Now I havent started too overclock yet, so all the settings are set to auto in the MB Intelligent Tweaker. Any ideas?

Issue 3. My CD roms show up in the bios, but when I try to run a bootable disk, ie win98, it starts to load, but then it cant load the cd driver, its telling me no device is found? Never ran into that before. Any ideas?

Thanks!

More about : 965p ds3 issues

February 11, 2007 10:46:59 PM

I had the same issue with the cd roms, i updated the bios and it worked fine. Possibly, if you are using a raid controller, you need to run raid drivers during os setup.

For your memory, you need to put one stick in each channel, i.e. one stick in each yellow OR red, not both. It should read the memory as dual channel without doing any bios setup.

What version of bios are you running?
February 11, 2007 10:52:20 PM

ahhhh there u go...stoopid me...totally wasnt paying attention to the colours....thanks, that fixed the single rate issue.

How do i check the revision of the bios? I am not sure where to look and it posts so fast I cant view the whole screen fast enough.
Related resources
February 11, 2007 10:54:14 PM

The only way i know to check the bios is to watch right away when it starts up. It appears in the top left corner, about 1/3 from the left side of the screen. It will say "Gigabyte 965P-DS3 Bios F#"
February 11, 2007 10:58:12 PM

F9...
February 11, 2007 11:01:16 PM

You shouldnt have any issues with that revision. It is possible that if you flash the bios with even the same revision it could fix this. If not, you either have an issue with your motherboard or drives. I'm at the end of my knowledge with these issues on this motherboard, I don't use raid and my board worked perfect first time around. Hopefully someone else will chime in.
February 11, 2007 11:37:42 PM

thanks for your help!
February 12, 2007 3:26:11 AM

So I decided to update the bios, since there is a newer version available. It took me over 2 hours to back up the old file. It shouldnt take that long should it? I tried to copy it off the floppy to my laptop and it was taking forever so I stopped it. I am just wondering if it is corrupted. I tried loading the new bios, but it kept erroring out when it was checking the file. I copied only the bios version and not the autoexec.bat file nor the flash file according to the manual. So I decided to copy those to files over. I tried it again and it seems to be reading the disk, but it is taking forever. It hasnt gotten to the "are you sure" yet acknowledgement yet. Is this normal?

Thanks!
February 12, 2007 3:30:14 AM

It took me about 5 minutes to flash BIOS, at least it seemed like it was that long, I didn't time it. Copy the .bin file to a floppy disc, and you can go into the bios screen (DEL), and hit F8 for the Qflash tool. It should go relative quick and easy, but make sure to backup the old bios to a floppy just incase something doesnt go right. Whatever you do, do not do a flash in windows, thats about the same as taking a bath with a toaster that might or might not be plugged in.
February 12, 2007 3:32:39 AM

Ok, I didnt think it should take this long....something must be wrong. I wonder if I can stop it when its reading. Its not writing the bios when its reading, rite?
February 12, 2007 3:34:27 AM

Honestly, I don't know if its safe to stop it. Either wait for someone else to come in here and respond, or wait it out. I'm quite nervous of flashing bios, because so much can go wrong if you screw it up
February 12, 2007 3:37:08 AM

Yeah Im not a big fan of it either....but I stopped it and I am able to reboot into the old bios no problem. I cant believe I am having so many issues with this board. I just need the dang on thing to read my cd rom so I can install xp....jesh..

thanks for you input!
February 12, 2007 4:00:06 AM

Is it possible for you to try another CD drive?

What exact error statement do you get when trying to install xp
February 12, 2007 10:38:32 AM

I tried 2 different drives. Both of them show up in bios, but when I tried to load a cdrom driver it says the drives are not there and aborts. That is from a windows 98 cdrom that I boot up on. So it sees it intially. I need to find my xp cd, that is why I was trying with win98.
February 12, 2007 12:14:51 PM

Often times, windows 98 needed to load cd-rom drivers. Occasionally it wouldn't find the correct driver, or the drive wasnt supported by the generic driver. I would definitely look around for your xp cd.
February 12, 2007 6:23:40 PM

Ok, I have the XP disc now. It boots up on it, but says there is no HD to install to now. So that is probably what it was referring to when it wouldnt load the cd driver. Now i just need to figure this out.....
February 12, 2007 7:03:48 PM

Aites....I figured it out. I was not using the rite Controller slot on the MB. I had to reread a few times before it registered. I am good now, load in progress!
!