Omega Radeon drivers 2.6.53 Cat5.7

Archived from groups: alt.games.neverwinter-nights (More info?)

I have recently installed the Omega Radeon 2.6.53 (cat 5.7) drivers and
after starting up NWN 1.66 after the movies/programmer(maker) thingies get
done the game crashes to the desktop and im prompyted to send in an error
report.

Anyone else have this problem and find a fix? or will i need to revert back
to Cat 5.7 drivers in order to play?
7 answers Last reply
More about omega radeon drivers cat5
  1. Archived from groups: alt.games.neverwinter-nights (More info?)

    > I have recently installed the Omega Radeon 2.6.53 (cat 5.7) drivers and
    > after starting up NWN 1.66 after the movies/programmer(maker) thingies get
    > done the game crashes to the desktop and im prompyted to send in an error
    > report.
    >
    > Anyone else have this problem and find a fix? or will i need to revert
    back
    > to Cat 5.7 drivers in order to play?

    I can run NWN with those drivers just fine. It looks like your configuration
    isn't in order somewhere, or the drivers did not install correctly.
  2. Archived from groups: alt.games.neverwinter-nights (More info?)

    "Dirk Dreidoppel" <dirk.dreidoppel@deadspam.com> wrote in message
    news:ddsaiu$66b$02$1@news.t-online.com...
    >> I have recently installed the Omega Radeon 2.6.53 (cat 5.7) drivers and
    >> after starting up NWN 1.66 after the movies/programmer(maker) thingies
    >> get
    >> done the game crashes to the desktop and im prompyted to send in an error
    >> report.
    >>
    >> Anyone else have this problem and find a fix? or will i need to revert
    > back
    >> to Cat 5.7 drivers in order to play?
    >
    > I can run NWN with those drivers just fine. It looks like your
    > configuration
    > isn't in order somewhere, or the drivers did not install correctly.
    >

    That is quite possilbe, when i uninstalled the ct 5.7 i never did a
    cab/driveer cleaner. but i think i will do that now and try the omegas
    agains.
  3. Archived from groups: alt.games.neverwinter-nights (More info?)

    Well i ran the drivercleaner prgram exactly the way the readme states to do
    it, i than reisntalled the omegas 2.6.53 in soft mod for my 9800 xt and
    still had the exact same problem starting NWN. i than ran the driver cleaner
    again and installed the omega normal drivers and had the exact same problem.

    i have not changed anything and i let the installation do everything it
    wanted to do and let everything go default and still no luck.

    My specs.

    MS Win xp sp2 completely updated via windows update.
    nForce 2ultra 400 mobo
    AMD Athlon XP 2800+
    Kingston 1.25 gig ddr (512x256x512) Dual CHannel
    Radeon 9800 XT (omega driver 2.6.53 (Cat 5.7))
    WD 80GB 7200RPM
    Lite-On CD/DVD combo burner
    NWN Gold + HotU 1.66
  4. Archived from groups: alt.games.neverwinter-nights (More info?)

    > Well i ran the drivercleaner prgram exactly the way the readme states to
    do
    > it, i than reisntalled the omegas 2.6.53 in soft mod for my 9800 xt and
    > still had the exact same problem starting NWN. i than ran the driver
    cleaner
    > again and installed the omega normal drivers and had the exact same
    problem.
    >
    > i have not changed anything and i let the installation do everything it
    > wanted to do and let everything go default and still no luck.
    >
    > My specs.
    >
    > MS Win xp sp2 completely updated via windows update.
    > nForce 2ultra 400 mobo
    > AMD Athlon XP 2800+
    > Kingston 1.25 gig ddr (512x256x512) Dual CHannel
    > Radeon 9800 XT (omega driver 2.6.53 (Cat 5.7))
    > WD 80GB 7200RPM
    > Lite-On CD/DVD combo burner
    > NWN Gold + HotU 1.66

    Well, there could always be the mainboard chipset driver that is trouble.
    New video drivers do no good without the newest AGP driver to go with them.
  5. Archived from groups: alt.games.neverwinter-nights (More info?)

    "Dirk Dreidoppel" <dirk.dreidoppel@deadspam.com> wrote in message
    news:de03om$pi5$01$1@news.t-online.com...
    >> Well i ran the drivercleaner prgram exactly the way the readme states to
    > do
    >> it, i than reisntalled the omegas 2.6.53 in soft mod for my 9800 xt and
    >> still had the exact same problem starting NWN. i than ran the driver
    > cleaner
    >> again and installed the omega normal drivers and had the exact same
    > problem.
    >>
    >> i have not changed anything and i let the installation do everything it
    >> wanted to do and let everything go default and still no luck.
    >>
    >> My specs.
    >>
    >> MS Win xp sp2 completely updated via windows update.
    >> nForce 2ultra 400 mobo
    >> AMD Athlon XP 2800+
    >> Kingston 1.25 gig ddr (512x256x512) Dual CHannel
    >> Radeon 9800 XT (omega driver 2.6.53 (Cat 5.7))
    >> WD 80GB 7200RPM
    >> Lite-On CD/DVD combo burner
    >> NWN Gold + HotU 1.66
    >
    > Well, there could always be the mainboard chipset driver that is trouble.
    > New video drivers do no good without the newest AGP driver to go with
    > them.
    >

    My motherboard and agp drivers are up to date i would assume since i use the
    nvidia reference drivers because my motherboard manufacturer hasn't had an
    update in a coupel years.

    all my other games worked jsut fine with the omegas. games like Battlefiend
    2 world of warcraft Unreal tournament 2004. in fact in all these games i saw
    a performance increase with the omegas.
  6. Archived from groups: alt.games.neverwinter-nights (More info?)

    > My motherboard and agp drivers are up to date i would assume since i use
    the
    > nvidia reference drivers because my motherboard manufacturer hasn't had an
    > update in a coupel years.
    >
    > all my other games worked jsut fine with the omegas. games like
    Battlefiend
    > 2 world of warcraft Unreal tournament 2004. in fact in all these games i
    saw
    > a performance increase with the omegas.

    I'm out of ideas then, except for playing with the options. You could try
    fastwrites on or off for example. On the other hand, Ati just released the
    5.8 Catalysts. The Omega version should be coming within 2 weeks.
  7. Archived from groups: alt.games.neverwinter-nights (More info?)

    i did some extensive reading on the bioware forums and found out if you
    disable the ATI tool tray icon that the game should work jsut fine, can you
    confirm that you dont have the tool tray installed?
Ask a new question

Read More

Drivers Radeon Video Games