ZALMAN 9700 LED manual speed control not working

I got ZALMAN 9700 LED 110mm 2 Ball CPU Cooler
http://www.newegg.com/product/product.asp?item=N82E16835118019
and it has a manual switch (knob) on the outside of PC case to regulate speed, you plug the fan into it, than it into the Mobo - when I have that plugged in - fan does not turn at all (blue led does not come on)...!?
When I disconnect that piece, and plug direct into Mobo - it works, like I said my E4300 (not OCed yet, will be shooting for 3Ghz),so at stock speed at 32 C (which I think it's good?). Also the Sensors View reports (and BIOS I think), fan speed at 800 RPM - can that be right??? It is REALLY quiet too (which is good), just wondering if I got a bad part and am running at lowest speed all the time?

Last, the fan (and the manual speed control knob) both have 3 PIN for power connector, my GIGABYTE GA-965P-S3 LGA 775 Intel P965 Express
http://www.newegg.com/product/product.asp?item=N82E16813128017
has 4 - but it plugs in usign the 3 fine...

Am I doing everything OK here?
Thanks!!!
3 answers Last reply
More about zalman 9700 manual speed control working
  1. Yes you are doing everything fine.
    Your motherboard may have thermal control of your CPU fan set.
    You can disable that option in the Bios.
    If the speed control knob still does not work, I would RMA the Zalman.
  2. You can also buy the lil dial on the cheap, sub 10 dollar range just in case the cooling kit goes out of warranty.
  3. Good news: it was the mobo Auto controlling it - once I disabled that in BIOS, it went into after burner... Now with knob connected, works just fine!

    Bad news: I'm stupid for not figuring that on my own :)

    Thanks guys!
Ask a new question

Read More

Zalman LED Monitor Components