Sign in with
Sign up | Sign in
Your question

Cyclic reboot error on established 965P-DQ6 based system

Last response: in Motherboards
Share
February 12, 2007 8:25:14 PM

I encountered an error when I turned on my computer this afternoon. Specifically, the system rebooted in a cyclic fashion with about 2 or 3 second between reboots. I attempted a reset and power off but the system did not boot properly until I disconnect and reconnected the main power supply to the motherboard. The system has been working properly for several months and I have not changed hardware or the Bios/Bios settings in over a month. This made me a bit nervous… any input, possible explanations and/or suggestions for trouble shooting would be appreciated

System: 965P-DQ6, X6800 (not over clocked), TWIN2X2048-6400C4PRO (4-4-4-12), two raptors, two eVGA cards, F7 bios and several other drives and peripherals.

Thanks.
February 13, 2007 2:15:02 AM

Have you opened your computer before that might loosen something?

Try removing a RAM module and see what happens.

It shouldn't be doing that if its been running alright for several months.

What PSU are you using right now? That might be the problem.
February 13, 2007 8:58:43 PM

Thanks for the response…

I was alarmed with this problem as I have not oped the case in over a month. The system was a new build with a Thermaltake W0116RU 12V 2.2/EPS 750W Power Supply.
Related resources
February 13, 2007 11:15:34 PM

try and removing one RAM and see what happens.
February 21, 2007 2:01:12 AM

After much research on 965P-DQ6 Vista RAID problems, your symptoms may point to a known hardware conflict between the ICH8R and the Yukon Marvel LAN. This was brought about because BOTH Intel and Marvel have been providing newer drivers to Microsoft for Vista (&XP), which Microsoft then pushed to both OS's through Windows update. In other words, everybody was trying to slowly fix this problem, and the second fix broke the first fix, the fourth fix broke the third, etc...

If you do have a SATA RAID array, OR a SATA CD/DVD Drive, there are three basic steps to resolve this:
1) Make sure you have the most recent intel 965P inf AND MatrixStorage from intels site
http://downloadfinder.intel.com/scripts-df-external/Product_Filter.aspx?ProductID=2107&lang=eng

2) Gigabyte has recently released a flash for the Marvel EEPROM in DQ6 support area. (some were able to test this solution by simply disabling LAN in Vista or XP, for others the test failed, but the flash still fixed)

http://tw.giga-byte.com/Support/Motherboard/FAQ_Model.aspx?FAQID=2372

3) Use the newer F9 bios from Gigabyte, as they addressed another SATA issue with SATA drives on ICH8R or Gigabyte SATA since your F7
http://tw.giga-byte.com/Support/Motherboard/BIOS_List.a...
Pick the correct rev for your board! The difference between rev 1.0 and 2.0 (rev 3.3 has only been shipping a couple weeks) is enough to cause MORE problems for those flashing wrong one.
February 21, 2007 11:47:09 AM

After you turned the power off did you get the message prompting you to enter setup or use defaults? i.e the very same message you see after flashing.

The reason I ask is that this cyclic restart is identical to what happens after you flash your BIOS, and that you solved it with a power down (thus a possible CMOS reset if your battery is flat) may point to the onboard battery.
February 23, 2007 8:38:36 PM

Thank you for your help. The Intel drivers were up to date and I Installed the Marvell driver. I had difficulty with the F9 bios and reverted back to F7 a few week before this problem first occurred.

The system went a few days without a reoccurrence of the cyclic reboot until this afternoon… same problem and same solution. The inconsistent nature of the problem makes it difficult to trouble shoot. Do yo think the F7 Bios in isolation could be a cause of this problem?
February 23, 2007 8:39:55 PM

Thank you for your assistance. I did not receive a bios prompt after reboot or any indication of battery failure.
February 26, 2007 6:22:16 AM

What OS are you using?
What is the configuration of your two raptors? IDE/SATA? RAID?

I believe the F7 had Intel's "highest rev" of the RAID Option ROM (how the ICH8R implements SATA, especially in RAID/ACHI). Intel has since "rolled back" to an earlier Option ROM version, AND an earlier Matrix Storage version (Matrix Storage version is the "driver" version). I never went back to F7 to verify this.

More important than the Marvel DRIVER is the Marvel EEPROM flash... the newer Marvel EEPROM flash gets rid of the conflict with ICH8R SATA... follow the link
http://tw.giga-byte.com/Support/Motherboard/FAQ_Model.a...
(#2 in my previous post) and click on the "here" link. After downloading the zip and making a bootable floopy, you should check the flash program options by typing "yukonvpd.exe /?" at command prompt. I believe it was "yukonvpd.exe -v" to check the current version of the EEPROM on your system, and "yukonvpd.exe -r [filename]" to back up the current one, before flashing. THEN follow the directions for flshing the Marvell EEPROM ("eep.bat").

THEN switch to the newer F9 and the "newer" (rolled back!) Intel Matrix Storage (this is the "current" one available at Intel's site).

Again, what OS are you using? What is the configuration of your two raptors? IDE/SATA? RAID/ACHI?
March 2, 2007 10:30:14 AM

I am running XP Pro (sp2), the two raptors are configured as a RAID 0 on the ICH8R (ch 0 &1) and the Matrix storage rev. is 6.2.1.1002. I was able to flash the Marvel EEPROM without problems but had difficulties with the F9 bios (i.e., F5 - F7 always worked fine).

Relative to F9 bios stability, I was running CORSAIR TWIN2X2048-6400C4PRO at advertised latencies of (4-4-4-12) at 2.1V with the F7 bios and the OS/applications were stable. After I reverted to programmed latencies of (5-5-5-18) at 2.1V with the F9 bios, the OS stability problems resolved. Not sure why I can no longer run (4-4-4-12) with F9... Cumulatively, I have implemented all of your thoughtful recommendations and I will wait to see if the cyclic reboot occurs over the next week. Thanks again for your help
July 17, 2008 8:39:17 AM

Vista and RAID on ICH8R problems

Current Setup
- Vista Business 32 SP1
- Gigabyte GA-965P-DQ6 Rev 3.3 (Intel P965 chipset, with ICH8R & Jmicron controllers on board) Both RAID controllers are enabled in BIOS and set to RAID mode and “SATA Port0-3 Native Mode” enabled for the ICH8R and “RAID/IDE” (for the Jmicron) enabled
- Intel Q6600 Quad CPU (no overclocking)
- BIOS: F12L
- 4 GB RAM (Corsair, no overclocking)
- 1 RAID0 (drive C:\) consisting of 2x WD Velociraptor 300GB disks on ports 0 and 1 on ICH8R
- 1 RAID0 (drive E:\) consisting of 2x WD 750GB disks on ports 2 and 3 on the ICH8R
- 1 Samsung DVD burner (drive D:\, SATA on port 4 on the ICH8R)
- 1 WD MyBook 1 TB external harddrive (Drive G:\) connected on the firewire port on the MoBo
- Graphics card on PCI-E slot
- Soundblaster X-FI on PCI slot
- Floppy drive

Was originally able to install Vista fine (using latest “F6” drivers for both ICH8R and Jmicron controllers) on the first of the two RAID sets. All Windows patches applied and was pleased to see incredible performance numbers for the RAID disks using HDTach. But as soon as you start intense filecopying or moving (either between disks or from the external drive), problems occur. I get timeout errors for “iastor” in the Event log, systems grinds to a halt and eventually BSOD with STOP error in iastor.sys. My problem seems to be very “heavy load” related as is many other peoples problem.

I dare to say I have tried all combinations of suggested fixes on the net that I could find (and then some) including :
- Latest BIOS w. “stock” parameters
- Deleting registry key “Parameters” for iastor and iastorV
- Onboard Marvell LAN ROM update,
- Latest Intel Matrix drivers, (8.2.0.1001)
- Latest Intel INF
- Removing external HD
- Rolling back Vista SP1
etc. etc. to no avail.

Options remaining:
- Move second RAID set off ports 2 and 3 on the ICH8R
- Buy new Motherboard
- Buy external RAID controller to put in one PCI slot.
July 18, 2008 3:45:32 PM

RESOLVED Vista and RAID on ICH8R problems on Gigabyte GA-965P-DQ6 Rev 3.3!

Finally!!!, moving one RAID set off the ICH8R controller to the Jmicron controller and moving disks off ports 0-2 on the ICH8R did the trick (so far anyway).

I have no been running for about 24 hours with no timeouts, bluescreens or Error messages in the Event log under heavy disk load.

So, now I have:

1 RAID0 (drive C:\) consisting of 2x WD Velociraptor 300GB disks on ports 3 and 4 on ICH8R

1 Samsung SATA DVD burner (drive D:\), on port 5 on the ICH8R)

1 RAID0 (drive E:\) consisting of 2x WD 750GB disks on ports 0 and 1 on the Jmicron controller.

The Jmicron controller on this Gigabyte Motherboard (Gigabyte GA-965P-DQ6 Rev 3.3) is usually referred to as the GIGABYTE GBX336 RAID controller but is actually a Jmicron made controller. I installed the latest Jmicron windows driver (1.17.38.5) from the Jmicron site and it now shows up as "JMicron JMB36X Controller" in Windows device manager.

For some reason HDTach now shows insane numbers for the WD Velociraptor RAID set, with Sequential Read Speeds peaking at 400 MB/s and burst speed of over 1000 MB/s. Must be software error.

HDTach for the other WD 750GB RAID set show a more (but still good) believable Sequential Read Speeds peaking at 140 MB/s and burst speed of 430 MB/s.

I have also overclocked again with stable results.

Keep in mind that the Registry "hack" and LAN PROM update are still in effect, so I guess if I want to be really scientific I should roll those changes back and see if the problem re-occur. But somehow I'm not so motivated to do that, at least not right now ;-)
January 1, 2011 5:57:47 PM

I can confirm that any motherboard using the onboard Marvell Yukon 88E8056 will have stability problems unless it is updated to REV 14. You're not crazy. This is the correct fix. Download the following file and from DOS run the included eep.bat file. Enjoy the new stability.

Read install notes below:
http://www.gigabyte.com/fileupload/FAQ/2372/faq_marvell...

This 88E8056 firmware update (an option ROM) will correct the following issues:

* "The device, \Device\Ide\iaStor0, did not respond within the timeout period."

* CDROM DVD showing up missing.

* Server service hang.

* Hard disk activity light staying on.

* System and hard drive hang.


Flashing the 88E8056.
0. Download the faq_marvell_eeprom.zip file.
1. Uninstall the driver using device manager in windows.
2. Boot into dos.
3. run the eep.bat file.
4. Boot into windows and install the latest Marvell Driver which is currenly 11.30.1.3 (listed as yk62x64_v11.30.1.3 at marvell.com).
5. Install the latest Intel storage driver which is currenlty 10.1.0.1008 (listed as Intel Matrix Storage Manager dated 12/15/2010). If you're using ICH9R (ICH7R, ICH8R, etc) onboard raid you should download the RST version.
6. Optional: If you're using SSD drives you should update the BIOS Option rom for the ICH*R series to whatever your mother can support. For the ICH9R series this is 8.9.0.1023. To do this you may need to have someone make a custom BIOS mod for you. Ask them if they can included the updated Marvell rom to help some other poor soul.


Reading on the subject:
http://vip.asus.com/forum/view.aspx?SLanguage=en-us&id=...

!