Sign in with
Sign up | Sign in
Your question

SA8000HD DVR-Best way to view SD and HD?

Last response: in Home Theatre
Share
Anonymous
July 18, 2004 3:07:45 PM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

Folks,

I upgraded to the SA8000HD DVR and found out that the S-video output no
longer works. This is a pain because I have to switch between 480i and 1080i
for SD and HD pictures to take full advantage of the available TV screen.
Does anybody have a better way to work with this DVR.

Thanks

More about : sa8000hd dvr view

Anonymous
July 18, 2004 3:07:46 PM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

Use the component connections - no switching is required. In addition,
signal quality is much better than S-video.....

I have my box set at 480d as a "default". It switches to 1080i when HD is
received. Any other time, it works with 480, choosing "d" when the VCR is
active and (i) with ordinary non-HD signals.....

PC

"Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
news:MlwKc.2461$tR1.2143@lakeread07...
| Folks,
|
| I upgraded to the SA8000HD DVR and found out that the S-video output no
| longer works. This is a pain because I have to switch between 480i and
1080i
| for SD and HD pictures to take full advantage of the available TV screen.
| Does anybody have a better way to work with this DVR.
|
| Thanks
|
|
|
Anonymous
July 18, 2004 6:53:08 PM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

I should have been clearer. I am using the component connection. If I look
at the picture from the component connections with an SD picture and the
output of the 8000HD set to 1080i, I have a black letterbox all around the
picture. If I change to 480i, the SD picture fills the entire screen. If I
go to an HD input, the picture has the correct aspect ratio (16:9). This
sounds like this is what you are doing. However, if you look closley at your
HD picture in 480i and change to 1080i, you will see that you are losing
picture resolution. You must have the 8000HD set to 1080i to have real HD!
Try it and see. On the SA3100 that I used to have, both the componet and
S-video would operate simultaniously. This was convenient because SD
channels would be viewed with S-video and HD with component. Let me know
what you think!

"Proconsul" <nospam@nospam.org> wrote in message
news:VXwKc.21285$9I.14586@okepread02...
> Use the component connections - no switching is required. In addition,
> signal quality is much better than S-video.....
>
> I have my box set at 480d as a "default". It switches to 1080i when HD is
> received. Any other time, it works with 480, choosing "d" when the VCR is
> active and (i) with ordinary non-HD signals.....
>
> PC
>
> "Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
> news:MlwKc.2461$tR1.2143@lakeread07...
> | Folks,
> |
> | I upgraded to the SA8000HD DVR and found out that the S-video output no
> | longer works. This is a pain because I have to switch between 480i and
> 1080i
> | for SD and HD pictures to take full advantage of the available TV
screen.
> | Does anybody have a better way to work with this DVR.
> |
> | Thanks
> |
> |
> |
>
>
Anonymous
July 18, 2004 7:08:23 PM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

"Ben Shanabrook" <bshanabrook@cs.com> wrote in message
news:aEzKc.4175$tR1.849@lakeread07...
|I should have been clearer. I am using the component connection. If I look
| at the picture from the component connections with an SD picture and the
| output of the 8000HD set to 1080i, I have a black letterbox all around the
| picture. If I change to 480i, the SD picture fills the entire screen. If I
| go to an HD input, the picture has the correct aspect ratio (16:9). This
| sounds like this is what you are doing. However, if you look closley at
your
| HD picture in 480i and change to 1080i, you will see that you are losing
| picture resolution. You must have the 8000HD set to 1080i to have real HD!
| Try it and see. On the SA3100 that I used to have, both the componet and
| S-video would operate simultaniously. This was convenient because SD
| channels would be viewed with S-video and HD with component. Let me know
| what you think!

I did as you suggest, but find that my box does do the shifting
automatically as I originally suggested to you.....that's one of the reasons
the SA8000HD is an improvement over other HD boxes....! There is no need to
use both component and S-video inputs and no need to "manually" shift
anything....

What I DID note was that using 1080i as the default setting improves picture
quality regardless of the input. I'm leaving that as the default. I still
experience non-HD signals "shifting" to the proper aspect/resolution
automatically.

I'd have an HD tech come work it through with you - as I said, my box does,
as it was explained to me, make those changes automatically depending upon
the incoming signal. The SA8000HD uses your selected (in the TV's setup)
variant of the black letterbox you get....it doesn't determine/force/change
either resolution or aspect ratio if the incoming signal isn't digital/HD
but rather presents the picture at the correct resolution and/or aspect
ratio.

I don't know what's different in your setup, but one of the major "features"
of the SA8000HD is it's ability to do what I've described to you, i.e., to
match itself up with the incoming signals.....

PC

| "Proconsul" <nospam@nospam.org> wrote in message
| news:VXwKc.21285$9I.14586@okepread02...
| > Use the component connections - no switching is required. In addition,
| > signal quality is much better than S-video.....
| >
| > I have my box set at 480d as a "default". It switches to 1080i when HD
is
| > received. Any other time, it works with 480, choosing "d" when the VCR
is
| > active and (i) with ordinary non-HD signals.....
| >
| > PC
| >
| > "Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
| > news:MlwKc.2461$tR1.2143@lakeread07...
| > | Folks,
| > |
| > | I upgraded to the SA8000HD DVR and found out that the S-video output
no
| > | longer works. This is a pain because I have to switch between 480i and
| > 1080i
| > | for SD and HD pictures to take full advantage of the available TV
| screen.
| > | Does anybody have a better way to work with this DVR.
| > |
| > | Thanks
| > |
| > |
| > |
| >
| >
|
|
Anonymous
July 18, 2004 11:06:12 PM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

Not sure if I am missing something, but..

1 have my unit set at 1080i through the component in/outputs. When in HD
the screen is filled. When I switched to a non-HD channel, I simply hit the
# to zoom the picture to get a full screen. When going back to HD make sure
you switch it back to normal.

Is this what you are referring to?

Mark

"Ben Shanabrook" <bshanabrook@cs.com> wrote in message
news:aEzKc.4175$tR1.849@lakeread07...
> I should have been clearer. I am using the component connection. If I look
> at the picture from the component connections with an SD picture and the
> output of the 8000HD set to 1080i, I have a black letterbox all around the
> picture. If I change to 480i, the SD picture fills the entire screen. If I
> go to an HD input, the picture has the correct aspect ratio (16:9). This
> sounds like this is what you are doing. However, if you look closley at
your
> HD picture in 480i and change to 1080i, you will see that you are losing
> picture resolution. You must have the 8000HD set to 1080i to have real HD!
> Try it and see. On the SA3100 that I used to have, both the componet and
> S-video would operate simultaniously. This was convenient because SD
> channels would be viewed with S-video and HD with component. Let me know
> what you think!
>
> "Proconsul" <nospam@nospam.org> wrote in message
> news:VXwKc.21285$9I.14586@okepread02...
> > Use the component connections - no switching is required. In addition,
> > signal quality is much better than S-video.....
> >
> > I have my box set at 480d as a "default". It switches to 1080i when HD
is
> > received. Any other time, it works with 480, choosing "d" when the VCR
is
> > active and (i) with ordinary non-HD signals.....
> >
> > PC
> >
> > "Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
> > news:MlwKc.2461$tR1.2143@lakeread07...
> > | Folks,
> > |
> > | I upgraded to the SA8000HD DVR and found out that the S-video output
no
> > | longer works. This is a pain because I have to switch between 480i and
> > 1080i
> > | for SD and HD pictures to take full advantage of the available TV
> screen.
> > | Does anybody have a better way to work with this DVR.
> > |
> > | Thanks
> > |
> > |
> > |
> >
> >
>
>
Anonymous
July 18, 2004 11:06:13 PM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

"news.east.cox.net" <Test@test.com> wrote in message
news:unDKc.4530$tR1.3432@lakeread07...
| Not sure if I am missing something, but..
|
| 1 have my unit set at 1080i through the component in/outputs. When in HD
| the screen is filled. When I switched to a non-HD channel, I simply hit
the
| # to zoom the picture to get a full screen. When going back to HD make
sure
| you switch it back to normal.
|
| Is this what you are referring to?

I'm not sure it's what he was referring to, but may I add that I don't do
that. I prefer the 4:3 letterbox "normal" view. The zoom and/or stretch
doesn't look right to me, so I don't go there. HD 16:9 fills the screen
without distortion, as you know, and when using 16:9 DVDs as the input, you
get an undistorted picture, but in letterbox format with the black borders
along the top and bottom. Each of us gets to decide for him/herself, but I
stick with the undistorted view, regardless of resolution, etc....

PC



|
| Mark
|
| "Ben Shanabrook" <bshanabrook@cs.com> wrote in message
| news:aEzKc.4175$tR1.849@lakeread07...
| > I should have been clearer. I am using the component connection. If I
look
| > at the picture from the component connections with an SD picture and the
| > output of the 8000HD set to 1080i, I have a black letterbox all around
the
| > picture. If I change to 480i, the SD picture fills the entire screen. If
I
| > go to an HD input, the picture has the correct aspect ratio (16:9). This
| > sounds like this is what you are doing. However, if you look closley at
| your
| > HD picture in 480i and change to 1080i, you will see that you are losing
| > picture resolution. You must have the 8000HD set to 1080i to have real
HD!
| > Try it and see. On the SA3100 that I used to have, both the componet and
| > S-video would operate simultaniously. This was convenient because SD
| > channels would be viewed with S-video and HD with component. Let me know
| > what you think!
| >
| > "Proconsul" <nospam@nospam.org> wrote in message
| > news:VXwKc.21285$9I.14586@okepread02...
| > > Use the component connections - no switching is required. In addition,
| > > signal quality is much better than S-video.....
| > >
| > > I have my box set at 480d as a "default". It switches to 1080i when HD
| is
| > > received. Any other time, it works with 480, choosing "d" when the VCR
| is
| > > active and (i) with ordinary non-HD signals.....
| > >
| > > PC
| > >
| > > "Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
| > > news:MlwKc.2461$tR1.2143@lakeread07...
| > > | Folks,
| > > |
| > > | I upgraded to the SA8000HD DVR and found out that the S-video output
| no
| > > | longer works. This is a pain because I have to switch between 480i
and
| > > 1080i
| > > | for SD and HD pictures to take full advantage of the available TV
| > screen.
| > > | Does anybody have a better way to work with this DVR.
| > > |
| > > | Thanks
| > > |
| > > |
| > > |
| > >
| > >
| >
| >
|
|
Anonymous
July 19, 2004 1:35:52 AM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

This is a reply to the last two messages. I have my 8000HD set up in the
following way.
1. Turn the 8000HD off but leave HDTV on
2. Press the INFO and GUIDE buttons on the front panel of the 8000HD
3. I then identify my HDTV as having a 4:3 aspect ratio (Sony HDTV)
4. Scientific Atlantic then recommends that I use option B that leaves the
480i and 1080i picture modes active
5.To pick which mode is active, I hit Settings on the remote (I can choose
either 480i or 1080i)
6. If I choose 480i and look at an SD picture it is full screen, a HD
picture will have the 16:9 ratio but will be at low resolution
7. If I choose 1080i and the at an SD picture there is a black letterbox
around the picture, an HD picture will have the 16:9 ratio but will be at
high resolution. If I use the Zoom button (#), I get a larger picture but I
do not get a full 4:3 TV screen.
8. After looking on the web, this is the way I think you are supposed to
switch between SD and HD on the 8000HD.
9. Comments, suggestions...
10. http://www.sciatl.com/explorerclub/getting_started/4001... is the
link for the 8000HD manual
11. http://www.cox.com/support/digitalcable/hdtv/pdf/setup_... is the
link for the instructions above
Thanks
Ben


"news.east.cox.net" <Test@test.com> wrote in message
news:unDKc.4530$tR1.3432@lakeread07...
> Not sure if I am missing something, but..
>
> 1 have my unit set at 1080i through the component in/outputs. When in HD
> the screen is filled. When I switched to a non-HD channel, I simply hit
the
> # to zoom the picture to get a full screen. When going back to HD make
sure
> you switch it back to normal.
>
> Is this what you are referring to?
>
> Mark
>
> "Ben Shanabrook" <bshanabrook@cs.com> wrote in message
> news:aEzKc.4175$tR1.849@lakeread07...
> > I should have been clearer. I am using the component connection. If I
look
> > at the picture from the component connections with an SD picture and the
> > output of the 8000HD set to 1080i, I have a black letterbox all around
the
> > picture. If I change to 480i, the SD picture fills the entire screen. If
I
> > go to an HD input, the picture has the correct aspect ratio (16:9). This
> > sounds like this is what you are doing. However, if you look closley at
> your
> > HD picture in 480i and change to 1080i, you will see that you are losing
> > picture resolution. You must have the 8000HD set to 1080i to have real
HD!
> > Try it and see. On the SA3100 that I used to have, both the componet and
> > S-video would operate simultaniously. This was convenient because SD
> > channels would be viewed with S-video and HD with component. Let me know
> > what you think!
> >
> > "Proconsul" <nospam@nospam.org> wrote in message
> > news:VXwKc.21285$9I.14586@okepread02...
> > > Use the component connections - no switching is required. In addition,
> > > signal quality is much better than S-video.....
> > >
> > > I have my box set at 480d as a "default". It switches to 1080i when HD
> is
> > > received. Any other time, it works with 480, choosing "d" when the VCR
> is
> > > active and (i) with ordinary non-HD signals.....
> > >
> > > PC
> > >
> > > "Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
> > > news:MlwKc.2461$tR1.2143@lakeread07...
> > > | Folks,
> > > |
> > > | I upgraded to the SA8000HD DVR and found out that the S-video output
> no
> > > | longer works. This is a pain because I have to switch between 480i
and
> > > 1080i
> > > | for SD and HD pictures to take full advantage of the available TV
> > screen.
> > > | Does anybody have a better way to work with this DVR.
> > > |
> > > | Thanks
> > > |
> > > |
> > > |
> > >
> > >
> >
> >
>
>
Anonymous
July 19, 2004 1:35:53 AM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

The discussion appears to be getting circular....

As reported, I don't find any of the steps you take to be necessary. The
boxes are setup once and switch automatically as reported. If you set the
remote to 1080i, nothing more needs to be done.....non-HD signals will be
handled automatically......

I really think it would be wise to review your procedures with an HD tech -
seems reasonable to me that if I don't have to make any manual switches,
then you shouldn't either.....

PC

"Ben Shanabrook" <bshanabrook@cs.com> wrote in message
news:LxFKc.4743$tR1.1306@lakeread07...
| This is a reply to the last two messages. I have my 8000HD set up in the
| following way.
| 1. Turn the 8000HD off but leave HDTV on
| 2. Press the INFO and GUIDE buttons on the front panel of the 8000HD
| 3. I then identify my HDTV as having a 4:3 aspect ratio (Sony HDTV)
| 4. Scientific Atlantic then recommends that I use option B that leaves the
| 480i and 1080i picture modes active
| 5.To pick which mode is active, I hit Settings on the remote (I can choose
| either 480i or 1080i)
| 6. If I choose 480i and look at an SD picture it is full screen, a HD
| picture will have the 16:9 ratio but will be at low resolution
| 7. If I choose 1080i and the at an SD picture there is a black letterbox
| around the picture, an HD picture will have the 16:9 ratio but will be at
| high resolution. If I use the Zoom button (#), I get a larger picture but
I
| do not get a full 4:3 TV screen.
| 8. After looking on the web, this is the way I think you are supposed to
| switch between SD and HD on the 8000HD.
| 9. Comments, suggestions...
| 10. http://www.sciatl.com/explorerclub/getting_started/4001... is the
| link for the 8000HD manual
| 11. http://www.cox.com/support/digitalcable/hdtv/pdf/setup_... is the
| link for the instructions above
| Thanks
| Ben
|
|
| "news.east.cox.net" <Test@test.com> wrote in message
| news:unDKc.4530$tR1.3432@lakeread07...
| > Not sure if I am missing something, but..
| >
| > 1 have my unit set at 1080i through the component in/outputs. When in
HD
| > the screen is filled. When I switched to a non-HD channel, I simply hit
| the
| > # to zoom the picture to get a full screen. When going back to HD make
| sure
| > you switch it back to normal.
| >
| > Is this what you are referring to?
| >
| > Mark
| >
| > "Ben Shanabrook" <bshanabrook@cs.com> wrote in message
| > news:aEzKc.4175$tR1.849@lakeread07...
| > > I should have been clearer. I am using the component connection. If I
| look
| > > at the picture from the component connections with an SD picture and
the
| > > output of the 8000HD set to 1080i, I have a black letterbox all around
| the
| > > picture. If I change to 480i, the SD picture fills the entire screen.
If
| I
| > > go to an HD input, the picture has the correct aspect ratio (16:9).
This
| > > sounds like this is what you are doing. However, if you look closley
at
| > your
| > > HD picture in 480i and change to 1080i, you will see that you are
losing
| > > picture resolution. You must have the 8000HD set to 1080i to have real
| HD!
| > > Try it and see. On the SA3100 that I used to have, both the componet
and
| > > S-video would operate simultaniously. This was convenient because SD
| > > channels would be viewed with S-video and HD with component. Let me
know
| > > what you think!
| > >
| > > "Proconsul" <nospam@nospam.org> wrote in message
| > > news:VXwKc.21285$9I.14586@okepread02...
| > > > Use the component connections - no switching is required. In
addition,
| > > > signal quality is much better than S-video.....
| > > >
| > > > I have my box set at 480d as a "default". It switches to 1080i when
HD
| > is
| > > > received. Any other time, it works with 480, choosing "d" when the
VCR
| > is
| > > > active and (i) with ordinary non-HD signals.....
| > > >
| > > > PC
| > > >
| > > > "Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
| > > > news:MlwKc.2461$tR1.2143@lakeread07...
| > > > | Folks,
| > > > |
| > > > | I upgraded to the SA8000HD DVR and found out that the S-video
output
| > no
| > > > | longer works. This is a pain because I have to switch between 480i
| and
| > > > 1080i
| > > > | for SD and HD pictures to take full advantage of the available TV
| > > screen.
| > > > | Does anybody have a better way to work with this DVR.
| > > > |
| > > > | Thanks
| > > > |
| > > > |
| > > > |
| > > >
| > > >
| > >
| > >
| >
| >
|
|
Anonymous
July 19, 2004 1:35:53 AM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

Just to be sure, I reviewed the instructions and went through the
recommended setup you used once again.....

In my case, I used option C in order to add 480p to the mix - my box can use
1080i, 480i wide or 480p wide. This is consistent with screen size, input
variables and the capabilities of my HDTV (RCA Scenium)....

Once again, I found it wholly unnecessary to do any manual switching when
the "default" setting is 1080i.....zoom and/or stretch "work", but as I've
said, I've elected not to use those settings as I prefer to view without any
distortion.....

My suggestion is that you accept the automatic settings. If you can't/don't
want to, then work through your special circumstances with an HD tech.....

PC

"Ben Shanabrook" <bshanabrook@cs.com> wrote in message
news:LxFKc.4743$tR1.1306@lakeread07...
| This is a reply to the last two messages. I have my 8000HD set up in the
| following way.
| 1. Turn the 8000HD off but leave HDTV on
| 2. Press the INFO and GUIDE buttons on the front panel of the 8000HD
| 3. I then identify my HDTV as having a 4:3 aspect ratio (Sony HDTV)
| 4. Scientific Atlantic then recommends that I use option B that leaves the
| 480i and 1080i picture modes active
| 5.To pick which mode is active, I hit Settings on the remote (I can choose
| either 480i or 1080i)
| 6. If I choose 480i and look at an SD picture it is full screen, a HD
| picture will have the 16:9 ratio but will be at low resolution
| 7. If I choose 1080i and the at an SD picture there is a black letterbox
| around the picture, an HD picture will have the 16:9 ratio but will be at
| high resolution. If I use the Zoom button (#), I get a larger picture but
I
| do not get a full 4:3 TV screen.
| 8. After looking on the web, this is the way I think you are supposed to
| switch between SD and HD on the 8000HD.
| 9. Comments, suggestions...
| 10. http://www.sciatl.com/explorerclub/getting_started/4001... is the
| link for the 8000HD manual
| 11. http://www.cox.com/support/digitalcable/hdtv/pdf/setup_... is the
| link for the instructions above
| Thanks
| Ben
|
|
| "news.east.cox.net" <Test@test.com> wrote in message
| news:unDKc.4530$tR1.3432@lakeread07...
| > Not sure if I am missing something, but..
| >
| > 1 have my unit set at 1080i through the component in/outputs. When in
HD
| > the screen is filled. When I switched to a non-HD channel, I simply hit
| the
| > # to zoom the picture to get a full screen. When going back to HD make
| sure
| > you switch it back to normal.
| >
| > Is this what you are referring to?
| >
| > Mark
| >
| > "Ben Shanabrook" <bshanabrook@cs.com> wrote in message
| > news:aEzKc.4175$tR1.849@lakeread07...
| > > I should have been clearer. I am using the component connection. If I
| look
| > > at the picture from the component connections with an SD picture and
the
| > > output of the 8000HD set to 1080i, I have a black letterbox all around
| the
| > > picture. If I change to 480i, the SD picture fills the entire screen.
If
| I
| > > go to an HD input, the picture has the correct aspect ratio (16:9).
This
| > > sounds like this is what you are doing. However, if you look closley
at
| > your
| > > HD picture in 480i and change to 1080i, you will see that you are
losing
| > > picture resolution. You must have the 8000HD set to 1080i to have real
| HD!
| > > Try it and see. On the SA3100 that I used to have, both the componet
and
| > > S-video would operate simultaniously. This was convenient because SD
| > > channels would be viewed with S-video and HD with component. Let me
know
| > > what you think!
| > >
| > > "Proconsul" <nospam@nospam.org> wrote in message
| > > news:VXwKc.21285$9I.14586@okepread02...
| > > > Use the component connections - no switching is required. In
addition,
| > > > signal quality is much better than S-video.....
| > > >
| > > > I have my box set at 480d as a "default". It switches to 1080i when
HD
| > is
| > > > received. Any other time, it works with 480, choosing "d" when the
VCR
| > is
| > > > active and (i) with ordinary non-HD signals.....
| > > >
| > > > PC
| > > >
| > > > "Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
| > > > news:MlwKc.2461$tR1.2143@lakeread07...
| > > > | Folks,
| > > > |
| > > > | I upgraded to the SA8000HD DVR and found out that the S-video
output
| > no
| > > > | longer works. This is a pain because I have to switch between 480i
| and
| > > > 1080i
| > > > | for SD and HD pictures to take full advantage of the available TV
| > > screen.
| > > > | Does anybody have a better way to work with this DVR.
| > > > |
| > > > | Thanks
| > > > |
| > > > |
| > > > |
| > > >
| > > >
| > >
| > >
| >
| >
|
|
Anonymous
August 25, 2004 2:53:25 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

I just got my 8000HD today from TimeWarnerCable. I found a way to fill the
screen 4:3, but I'm not sure it's better.
I'm assuming you have a 4:3 TV.
My box doesn't seem to have setup wizard, but it has a settings menu.
Using the AT8400 remote:

press SETTINGS [Quick Settings displays]
press A More Settings [General Settings displays]
scroll to MY PREFERENCES, Aspect Ratio
press right arrow > ; scroll to Widescreen (16:9)
press right arrow > ; scroll to Sidebar 4:3 picture
press A Accept [returns to General Settings]
scroll down to Output Formats
press right arrow > ; scroll and press SELECT to toggle 480p (or 480i) and
1080i both on
press A Accept [returns to General Settings]
press EXIT

Now, if I set my TV to 16:9, I can view HD channels in 16:9 and SD
channels with bars on 4 sides.
For an SD channel, I can press # on the remote to Strecth 4:3 Picture,
then set my TV to 4:3 ratio, and I have a 4:3 picture filling the screen
in correct proportion.
BUT--on my TV, the picture is fuzzier and has artificats, especially in
fast motion.
I actually get a better picture on analog cable without the box, but of
course that doesn't work for digital SD channels.
Anonymous
August 25, 2004 9:21:50 PM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

I think have the answer (but unfortunately no solution) to you dilemma, Ben.
I sell TVs, so I become familiar with their quirks. The problem lies with
your TV, not your box. When Sony 4:3 HDTVs receive a 1080i signal, they
automatically letterbox the screen, and there is no way to change that
setting, to my knowledge. I have always thought this was a major flaw in
Sony's engineering, and I believe they have fixed it in their newer sets
(the 2004-05 line). I believe your cable box is up-converting all signals
to 1080i when you have the 1080i output selected, regardless of whether the
programming is 1080, 720, or 480. If the channel you're watching is 480i
(as most still are), then your box is putting the bars on the side, while
your TV is putting the bars on the top and bottom, resulting in the
proportionally correct, yet smaller, picture you see. Try telling the box
that you have a 16:9 TV, and that may help when zooming to fill the screen
left to right, but unfortunately your TV won't allow you to fill the screen
top to bottom when using an HD box. Hope this helps.

-Mark

"Ben Shanabrook" <bshanabrook@cs.com> wrote in message
news:LxFKc.4743$tR1.1306@lakeread07...
> This is a reply to the last two messages. I have my 8000HD set up in the
> following way.
> 1. Turn the 8000HD off but leave HDTV on
> 2. Press the INFO and GUIDE buttons on the front panel of the 8000HD
> 3. I then identify my HDTV as having a 4:3 aspect ratio (Sony HDTV)
> 4. Scientific Atlantic then recommends that I use option B that leaves the
> 480i and 1080i picture modes active
> 5.To pick which mode is active, I hit Settings on the remote (I can choose
> either 480i or 1080i)
> 6. If I choose 480i and look at an SD picture it is full screen, a HD
> picture will have the 16:9 ratio but will be at low resolution
> 7. If I choose 1080i and the at an SD picture there is a black letterbox
> around the picture, an HD picture will have the 16:9 ratio but will be at
> high resolution. If I use the Zoom button (#), I get a larger picture but
I
> do not get a full 4:3 TV screen.
> 8. After looking on the web, this is the way I think you are supposed to
> switch between SD and HD on the 8000HD.
> 9. Comments, suggestions...
> 10. http://www.sciatl.com/explorerclub/getting_started/4001... is the
> link for the 8000HD manual
> 11. http://www.cox.com/support/digitalcable/hdtv/pdf/setup_... is the
> link for the instructions above
> Thanks
> Ben
>
>
> "news.east.cox.net" <Test@test.com> wrote in message
> news:unDKc.4530$tR1.3432@lakeread07...
> > Not sure if I am missing something, but..
> >
> > 1 have my unit set at 1080i through the component in/outputs. When in
HD
> > the screen is filled. When I switched to a non-HD channel, I simply hit
> the
> > # to zoom the picture to get a full screen. When going back to HD make
> sure
> > you switch it back to normal.
> >
> > Is this what you are referring to?
> >
> > Mark
> >
> > "Ben Shanabrook" <bshanabrook@cs.com> wrote in message
> > news:aEzKc.4175$tR1.849@lakeread07...
> > > I should have been clearer. I am using the component connection. If I
> look
> > > at the picture from the component connections with an SD picture and
the
> > > output of the 8000HD set to 1080i, I have a black letterbox all around
> the
> > > picture. If I change to 480i, the SD picture fills the entire screen.
If
> I
> > > go to an HD input, the picture has the correct aspect ratio (16:9).
This
> > > sounds like this is what you are doing. However, if you look closley
at
> > your
> > > HD picture in 480i and change to 1080i, you will see that you are
losing
> > > picture resolution. You must have the 8000HD set to 1080i to have real
> HD!
> > > Try it and see. On the SA3100 that I used to have, both the componet
and
> > > S-video would operate simultaniously. This was convenient because SD
> > > channels would be viewed with S-video and HD with component. Let me
know
> > > what you think!
> > >
> > > "Proconsul" <nospam@nospam.org> wrote in message
> > > news:VXwKc.21285$9I.14586@okepread02...
> > > > Use the component connections - no switching is required. In
addition,
> > > > signal quality is much better than S-video.....
> > > >
> > > > I have my box set at 480d as a "default". It switches to 1080i when
HD
> > is
> > > > received. Any other time, it works with 480, choosing "d" when the
VCR
> > is
> > > > active and (i) with ordinary non-HD signals.....
> > > >
> > > > PC
> > > >
> > > > "Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
> > > > news:MlwKc.2461$tR1.2143@lakeread07...
> > > > | Folks,
> > > > |
> > > > | I upgraded to the SA8000HD DVR and found out that the S-video
output
> > no
> > > > | longer works. This is a pain because I have to switch between 480i
> and
> > > > 1080i
> > > > | for SD and HD pictures to take full advantage of the available TV
> > > screen.
> > > > | Does anybody have a better way to work with this DVR.
> > > > |
> > > > | Thanks
> > > > |
> > > > |
> > > > |
> > > >
> > > >
> > >
> > >
> >
> >
>
>
Anonymous
August 28, 2004 12:06:58 PM

Archived from groups: alt.tv.tech.hdtv,cox.video.discussion.dvr,cox.video.discussion.hdtv (More info?)

Thanks!
I've trained myself and family to switch between 480p and 1080i and all is
well. It would be nice if any of the zoom modes on the SA box would give a
full screen undistorted SD picture at 1080i. For all the Sony TVs out there,
you might think SA would add it.

"Mark Fiore" <mark_fiore@cox.net> wrote in message
news:Q1aXc.19537$4o.14666@fed1read01...
>I think have the answer (but unfortunately no solution) to you dilemma,
>Ben.
> I sell TVs, so I become familiar with their quirks. The problem lies with
> your TV, not your box. When Sony 4:3 HDTVs receive a 1080i signal, they
> automatically letterbox the screen, and there is no way to change that
> setting, to my knowledge. I have always thought this was a major flaw in
> Sony's engineering, and I believe they have fixed it in their newer sets
> (the 2004-05 line). I believe your cable box is up-converting all signals
> to 1080i when you have the 1080i output selected, regardless of whether
> the
> programming is 1080, 720, or 480. If the channel you're watching is 480i
> (as most still are), then your box is putting the bars on the side, while
> your TV is putting the bars on the top and bottom, resulting in the
> proportionally correct, yet smaller, picture you see. Try telling the box
> that you have a 16:9 TV, and that may help when zooming to fill the screen
> left to right, but unfortunately your TV won't allow you to fill the
> screen
> top to bottom when using an HD box. Hope this helps.
>
> -Mark
>
> "Ben Shanabrook" <bshanabrook@cs.com> wrote in message
> news:LxFKc.4743$tR1.1306@lakeread07...
>> This is a reply to the last two messages. I have my 8000HD set up in the
>> following way.
>> 1. Turn the 8000HD off but leave HDTV on
>> 2. Press the INFO and GUIDE buttons on the front panel of the 8000HD
>> 3. I then identify my HDTV as having a 4:3 aspect ratio (Sony HDTV)
>> 4. Scientific Atlantic then recommends that I use option B that leaves
>> the
>> 480i and 1080i picture modes active
>> 5.To pick which mode is active, I hit Settings on the remote (I can
>> choose
>> either 480i or 1080i)
>> 6. If I choose 480i and look at an SD picture it is full screen, a HD
>> picture will have the 16:9 ratio but will be at low resolution
>> 7. If I choose 1080i and the at an SD picture there is a black letterbox
>> around the picture, an HD picture will have the 16:9 ratio but will be at
>> high resolution. If I use the Zoom button (#), I get a larger picture but
> I
>> do not get a full 4:3 TV screen.
>> 8. After looking on the web, this is the way I think you are supposed to
>> switch between SD and HD on the 8000HD.
>> 9. Comments, suggestions...
>> 10. http://www.sciatl.com/explorerclub/getting_started/4001... is
>> the
>> link for the 8000HD manual
>> 11. http://www.cox.com/support/digitalcable/hdtv/pdf/setup_... is
>> the
>> link for the instructions above
>> Thanks
>> Ben
>>
>>
>> "news.east.cox.net" <Test@test.com> wrote in message
>> news:unDKc.4530$tR1.3432@lakeread07...
>> > Not sure if I am missing something, but..
>> >
>> > 1 have my unit set at 1080i through the component in/outputs. When in
> HD
>> > the screen is filled. When I switched to a non-HD channel, I simply
>> > hit
>> the
>> > # to zoom the picture to get a full screen. When going back to HD make
>> sure
>> > you switch it back to normal.
>> >
>> > Is this what you are referring to?
>> >
>> > Mark
>> >
>> > "Ben Shanabrook" <bshanabrook@cs.com> wrote in message
>> > news:aEzKc.4175$tR1.849@lakeread07...
>> > > I should have been clearer. I am using the component connection. If I
>> look
>> > > at the picture from the component connections with an SD picture and
> the
>> > > output of the 8000HD set to 1080i, I have a black letterbox all
>> > > around
>> the
>> > > picture. If I change to 480i, the SD picture fills the entire screen.
> If
>> I
>> > > go to an HD input, the picture has the correct aspect ratio (16:9).
> This
>> > > sounds like this is what you are doing. However, if you look closley
> at
>> > your
>> > > HD picture in 480i and change to 1080i, you will see that you are
> losing
>> > > picture resolution. You must have the 8000HD set to 1080i to have
>> > > real
>> HD!
>> > > Try it and see. On the SA3100 that I used to have, both the componet
> and
>> > > S-video would operate simultaniously. This was convenient because SD
>> > > channels would be viewed with S-video and HD with component. Let me
> know
>> > > what you think!
>> > >
>> > > "Proconsul" <nospam@nospam.org> wrote in message
>> > > news:VXwKc.21285$9I.14586@okepread02...
>> > > > Use the component connections - no switching is required. In
> addition,
>> > > > signal quality is much better than S-video.....
>> > > >
>> > > > I have my box set at 480d as a "default". It switches to 1080i when
> HD
>> > is
>> > > > received. Any other time, it works with 480, choosing "d" when the
> VCR
>> > is
>> > > > active and (i) with ordinary non-HD signals.....
>> > > >
>> > > > PC
>> > > >
>> > > > "Ben Shanabrook" <bshanabrook@nocs.com> wrote in message
>> > > > news:MlwKc.2461$tR1.2143@lakeread07...
>> > > > | Folks,
>> > > > |
>> > > > | I upgraded to the SA8000HD DVR and found out that the S-video
> output
>> > no
>> > > > | longer works. This is a pain because I have to switch between
>> > > > 480i
>> and
>> > > > 1080i
>> > > > | for SD and HD pictures to take full advantage of the available TV
>> > > screen.
>> > > > | Does anybody have a better way to work with this DVR.
>> > > > |
>> > > > | Thanks
>> > > > |
>> > > > |
>> > > > |
>> > > >
>> > > >
>> > >
>> > >
>> >
>> >
>>
>>
>
>
!