New Build, Grahics Performance Issues

This is my 1st build, and my 1st post.

Build a system this past weekend, P5B Deluxe, Core Cuo E6600, 2GB Corsair 6400C4, 3 seagate sata drives, and a ATI X1950Pro Graphics Card.

It appears to be stable, Have not overclocked, but doesn't appear all that much faster than previous 1.8P4 system. Ran 3DMark06 and PCMark 05, and results are disapointing.

PCMark, when compared with similar systems, the test that looks wrong is Graphics Memory - 64 Lanes, My result is 477.4FPS, Top ranked, and all others compared to have approx 1800FPS, 3X my performance.

3DMark, similar results. PC tests equal top ranked, however Graphics and HDR test , again are 1/3 of what the other systems report.

Only thing I can see in my Configuration that is different is a line called AGP Rates. My system is 1X/NA, but all the other systems apear to by 8X, 16X, etc. Does this even matter I have a PCIE card, not an AGP, but so do the others in the test, so not sure, perhaps this is why I am coming in at 1/3 the rest of the systems reporting on these benchmarks.

Any IDEAS
13 answers Last reply
More about build grahics performance issues
  1. You're sure you're running the benches at default settings, with no AA or AF forced on in the driver panel?
  2. I restored the card to factory defaults and run it again, same results. My PCMark test comparsion list 6 systems. I placed 5 out of the 6, but even the 6th system has a higer result on this test with a slower processor.

    This is the top ranked - Graphics Memory - 64 Lines 1920.86 FPS
    This is mine - Graphics Memory - 64 Lines 477.24 FPS
    This is the bottom ranked - Graphics Memory - 64 Lines 1924.27 FPS

    As indicated, My 3D tests are similiar

    Here is top ranked

    Here are Detailed Test Results


    Graphics Tests
    1 - Return to Proxycon 10.382 FPS
    2 - Firefly Forest 11.155 FPS

    CPU Tests
    CPU1 - Red Valley 0.666 FPS
    CPU2 - Red Valley 1.018 FPS

    HDR Tests
    1 - Canyon Flight (SM 3.0) 15.217 FPS
    2 - Deep Freeze (SM 3.0) 12.963 FPS

    Compared to top ranked, similar system Detailed Test Results

    Graphics Tests
    1 - Return to Proxycon 26.47 FPS
    2 - Firefly Forest 31.506 FPS

    CPU Tests
    CPU1 - Red Valley 0.689 FPS
    CPU2 - Red Valley 1.107 FPS

    HDR Tests
    1 - Canyon Flight (SM 3.0) 36.371 FPS
    2 - Deep Freeze (SM 3.0) 40.534 FPS

    As you can see, CPU tests are similar, but Grahics sucks.

    And this is the only thing I can see in my configuration that is significantly different from the others. And I can't figure out if is means anything or not.

    AGP Rates (Current/Available) 1x / N/A

    All the comparison systems have 8X, 16X, anything other than 1X, but I can't figure out what this is. And I can't find anything in the bios that hints to it either.
  3. That dude might be overclocking the shiznit out of his rig though. 3dMark can't always tell.

    It's also possible he's running crossfire... another variable that 3dMark can't report, if memory serves...

    Don't put too much stock into 3dMark scores. Pay more attention to game performance.
  4. Ist time I have run benchmarks as well. Just wanted to establish a baseline before I started messing with the system. Can anyone confirm what a reasonable benchmark would look like in a stock 6600/1950Pro would look like. I just don't want to start messing with my system until I know that it is performing as it should. As indicated, I does perform better than my previous system, but as it was so old, not sure what to expect.

    One thing that doesn't perform as well is the visualizer in Itunes. My old system visualizer would fly with directX, this new system stutters with direct x turned on in itunes. I have to turn directx off in the options list to have a smooth display, just another indication that perhaps my graphics isn't as good as it should be.
  5. If your 3dMark 05 score is over 8500, you're fine.

    If it's under 6500, something is terribly wrong.
  6. My 3D mark is only 3528

    SM 2.0 -1277
    SM 3.0 1389
    CPU 2112

    Again, looks like graphic issues
  7. Oh my god yes, huge problem going on there.

    Probably a driver problem. Remove the driver with a driver uninstall program and re-install.
  8. Well, I made a slight improvement. The only thing I touched in the BIOS was to manually set the memory voltage to 2.1V. I went back into the bios and set it so that everything was auto, and now the configuration item I thought looked wrong is now.

    AGP Rates (Current/Available) 16x / N/A

    Stange as I still don't know what could have set this to 1X, and can't figure out why I have an AGP setting with a PCIEcard

    Main Test Results
    3DMark Score 5011 3DMarks
    SM 2.0 Score 1862 Marks
    SM 3.0 Score 2104 Marks
    CPU Score 2132 Marks

    Detailed Test Results

    Graphics Tests
    1 - Return to Proxycon 14.165 FPS
    2 - Firefly Forest 16.874 FPS

    CPU Tests
    CPU1 - Red Valley 0.673 FPS
    CPU2 - Red Valley 1.081 FPS

    HDR Tests
    1 - Canyon Flight (SM 3.0) 20.141 FPS
    2 - Deep Freeze (SM 3.0) 21.941 FPS

    Still a long way to go to hit where I should be. Any other ideas folks.
  9. Are you using 3d Mark '05 or '06. It makes a difference. Cleeve is referencing '05. You ran which?
  10. I ran 3dMark06, and PCMark05. I did not run 3dMark05.
  11. Actually improved my PCMark05 results dramatically, especially the line item I was worried about.

    Main Test Results

    System Test Suite 6696 PCMarks

    Detailed Test Results

    System Test Suite
    HDD - XP Startup 14.48 MB/s
    Physics and 3D 234.89 FPS
    Transparent Windows 947.69 Windows/s
    3D - Pixel Shader 311.68 FPS
    Web Page Rendering 2.64 Pages/s
    File Decryption 65.66 MB/s
    Graphics Memory - 64 Lines 1820.97 FPS Was 477.4
    HDD - General Usage 6.72 MB/s
    Multithreaded Test 1 / Audio Compression 2332.21 KB/s
    Multithreaded Test 1 / Video Encoding 454.03 KB/s
    Multithreaded Test 2 / Text Edit 165.33 Pages/s
    Multithreaded Test 2 / Image Decompression 33.66 MPixels/s
    Multithreaded Test 3 / File Compression 5.74 MB/s
    Multithreaded Test 3 / File Encryption 31.27 MB/s
    Multithreaded Test 3 / HDD - Virus Scan 51.51 MB/s
    Multithreaded Test 3 / Memory Latency - Random 16 MB 13.07 Accesses/s


    Perhaps I am not as far off now as I thought, It appears the systems that score higher on the 3D tests are overclocked, Still like to see a score for a stock E6600 and X1950Pro with 2 GB 800MHZ mem, so that I know my baseline is OK.

    Thanks to all that provided feedback.
  12. Final post on this subject. Downloaded 3DMark05 and ran this. Total score on this benchmark is 10,232, so I conclude that my system is performing as it should at stock settings. My only issue will be to watch the graphics settings in BIOS as soon as I flip to manual mode. It seems odd that changing the AI tuning to Manual, and Mem Voltage to 2.1 could change my AGP Rate, what ever that is, from 16X vs 1X. Still don't know what bios setting can do this, but I am sure I will when I start to overclock. Thanks for all your suggestions.
  13. That's a great 3dMark05 score for that videocard.

    If anyone's beating you by alot with the same video card chipset, they're probably running crossfire.
Ask a new question

Read More

Graphics Cards Graphics