Sign in with
Sign up | Sign in
Your question

Router Configuration

Last response: in Networking
Share
October 21, 2006 7:25:19 PM

Hi Folks


Just bought a router DC-202. To configuration it you have to use IP address 192.168.123.254.

this IP address page wont load to configure it on the wizard.

Dont understand what I am doing wrong, I have windows XP, Blueyonder Broadband.

your help is very much appreciated many thanks.

More about : router configuration

October 21, 2006 8:11:40 PM

Is your own IP within this subnet? Post the output of "ipconfig" here, please.

Mirko
October 21, 2006 8:23:52 PM

I am not sure if this is what you mean, many thanks m8tyfor you help.

iP 80.195.63.152
Sub 255.255.255.0
gate 80.195.63.1
Related resources
October 21, 2006 8:42:05 PM

checked the IP config same as above.
October 22, 2006 2:17:29 PM

Post the complete output of the command "ipconfig /all".

Mirko
October 22, 2006 4:47:38 PM

Dhcp enabled Yes
Autoconfig Enabled Yes
Ip Address 80.195.63.152
Subnet mask 255.255.255.0
Default gateway 80.195.63.1
DHCP Server 62.31.112.121
DNS Serv 62.31.112.39
62.31.144.39


I did try and set the setting manualy to below

IP address 192.168.123.1
Mask 255.255.255.0
Gateway 192.168.123.254

and set the DNS servers as above but was still ubable to pull up configuration wizard IP address router.

Many thanks for your time help m8ty appreciated.
October 22, 2006 6:38:03 PM

no luck page can not be displayed.. :cry: 
October 22, 2006 7:06:16 PM

How are you connected to the router and to your broadband modem?

Mirko
October 22, 2006 7:20:45 PM

ethernet cable to the back of the pc and then into the Router..ethernet cable from the modem into the router per the books instructions. Hope thats the answer your looking for .. :lol: 
October 23, 2006 1:27:23 PM

Check that your firewall is not blocking the connection to the router.
Try disabling the firewall and see if you can login.
October 24, 2006 5:18:04 PM

Quote:
Dhcp enabled Yes
Autoconfig Enabled Yes
Ip Address 80.195.63.152
Subnet mask 255.255.255.0
Default gateway 80.195.63.1
DHCP Server 62.31.112.121
DNS Serv 62.31.112.39
62.31.144.39


I did try and set the setting manualy to below

IP address 192.168.123.1
Mask 255.255.255.0
Gateway 192.168.123.254

and set the DNS servers as above but was still ubable to pull up configuration wizard IP address router.

Many thanks for your time help m8ty appreciated.


The ip address you are showing is not coming from the router unless you have dhcp turned off on the router.
You were hooked up to the router when you did this right?
80.195.63.152 is not a private address. Your computer ip should be in the 192.168.123.x range.
Unplug power from the modem and the router and turn off the pc. Plug power back into modem, wait about 1 minute then plug power into router, wait about 1 minute then turn on the pc. Rerun ipconfig and post the output.
Usually routers use the 192.168.1 or 2. x range for network ips.
October 27, 2006 10:59:28 PM

thanks for all your help folks as of today got it working thank god.


I have blueyonder broadband and unknown to me I had a USB cable that went from my PC to my modem from Blueyonder. Once I removed that I was told to hold down the reset button on the router for 20 seconds then let it go, I could now get access to the ip address to configure the Router Wizard . :lol:  once that came up mind blowing select your country and NTL Cable.

Then I still could not get acces to the internet back to the help line..cost a fortune..but if I can share this maybe save someone some headache..


I was told to disconnect my modem for a max of 6hours, then plug my power back onto the router, the, the modem then switch the PC on. I never went back into wizard as it seems to have configured itself automatic and is running like a dream very fast. so I hope this helps..

thanks again.
October 29, 2006 8:18:59 PM

Quote:
Unplug power from the modem and the router and turn off the pc. Plug power back into modem, wait about 1 minute then plug power into router, wait about 1 minute then turn on the pc.

Exactly what I said to do fexed the internet problem.
Remeber this for now on. It will save you a lot of trouble.
!