Sign in with
Sign up | Sign in
Your question

File sharing problem

Last response: in Windows XP
Share
March 3, 2005 4:00:59 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I've just been trying to connect a new laptop to a LAN. Both
machines use XP and the LAN works fine.

I have a problem sharing the folder C/Documents & Settings/Debbie/..
and subfolders, including My Docs

I can't set my "My Docs" folder to allow file sharing. When I right
click and open the tab for file sharing, the network sharing &
security option is greyed out and neither box is checked. The local
sharing and security box is also greyed out, but there is a check in
"Make this folder private"

It says in the box that "The options in this tab are disabled because
this folder is in another folder that is private"

If I click on the "another folder", it takes me to the "Debbie" folder
in Documents and Settings.

On the sharing tab for this, the Local sharing is greyed and there is
a check in "Make this folder private"

Network sharing shows only the top box greyed out, but the "Share this
folder" box is checked. The lower box (Allow network users to change
files) is checked and can be unchecked - but if I alter it, then click
"apply", it warns me that "making this folder private will make its
subfolders unavailable on the network". So I click cancel, and it
actions the lower network sharing box change the next time I open the
tab. This seems to suggest that the folder is a bit confused as to
whether it is private or not, and I wonder if this is where the
problem is. The troubleshoot isn't helping at all :-(

The docs and settings folder is shared and works properly - I can see
it from the laptop and open it.

There must be something wrong, or I'm doing something very stupid.
I've never set any of these folders to "private". Everything else on
the network is fine.

Any ideas, anyone?

Thanks in advance.

--
Debbie posting as Debbie

More about : file sharing problem

Anonymous
March 3, 2005 4:01:00 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Are you running XP Pro or XP HE?

Did you run the networking wizard to set your network/LAN up or are you
doing things by hand?

--
Walter Clayton
Any technology distinguishable from magic is insufficiently advanced.


"Debbie" <debbie@removethisgeekesse.co.uk> wrote in message
news:tjnc215qka3fn6jg5sdp96pgss3h62u7f7@4ax.com...
> I've just been trying to connect a new laptop to a LAN. Both
> machines use XP and the LAN works fine.
>
> I have a problem sharing the folder C/Documents & Settings/Debbie/..
> and subfolders, including My Docs
>
> I can't set my "My Docs" folder to allow file sharing. When I right
> click and open the tab for file sharing, the network sharing &
> security option is greyed out and neither box is checked. The local
> sharing and security box is also greyed out, but there is a check in
> "Make this folder private"
>
> It says in the box that "The options in this tab are disabled because
> this folder is in another folder that is private"
>
> If I click on the "another folder", it takes me to the "Debbie" folder
> in Documents and Settings.
>
> On the sharing tab for this, the Local sharing is greyed and there is
> a check in "Make this folder private"
>
> Network sharing shows only the top box greyed out, but the "Share this
> folder" box is checked. The lower box (Allow network users to change
> files) is checked and can be unchecked - but if I alter it, then click
> "apply", it warns me that "making this folder private will make its
> subfolders unavailable on the network". So I click cancel, and it
> actions the lower network sharing box change the next time I open the
> tab. This seems to suggest that the folder is a bit confused as to
> whether it is private or not, and I wonder if this is where the
> problem is. The troubleshoot isn't helping at all :-(
>
> The docs and settings folder is shared and works properly - I can see
> it from the laptop and open it.
>
> There must be something wrong, or I'm doing something very stupid.
> I've never set any of these folders to "private". Everything else on
> the network is fine.
>
> Any ideas, anyone?
>
> Thanks in advance.
>
> --
> Debbie posting as Debbie
March 3, 2005 3:20:03 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Wed, 2 Mar 2005 23:57:59 -0500, "Walter Clayton"
<w-claytonNO@SPmvpsAM.org> wrote:

>Are you running XP Pro or XP HE?

Both machines run xp home

>Did you run the networking wizard to set your network/LAN up or are you
>doing things by hand?

I used the wizard. It wasn't entirely straightforward, but I cracked
it eventually! The main problem seemed to be getting the main
desktop machine in the right workgroup - I had to start again and
create a new workgroup because the two machines each defaulted to a
different one.

Thanks for your response.


--
Debbie posting as Debbie
!