Sign in with
Sign up | Sign in
Your question

Registry editing disabled by Administrator

Last response: in Windows 2000/NT
Share
October 7, 2004 12:18:24 AM

Archived from groups: microsoft.public.win2000.security (More info?)

On a Windows 2000 I recently formatted my PC and started
over. When I tried to get into my registry by Start-Run-
Regedit I received a message "Registry editing has been
disabled by your administrator". The account I am using
has admin rights.

Any ideas?

This is a single system, no domain.
Anonymous
October 7, 2004 7:57:56 AM

Archived from groups: microsoft.public.win2000.security (More info?)

That would be extremely odd on a brand new install. However open Local Group
Policy via gpedit.msc and go to user configuration/administrative
tools/system and you will see the option to disable registry editing. Set it
to disabled to see if that helps. --- Steve


"david" <d_hutchins@yahoo.com> wrote in message
news:06bd01c4ac1c$4df2b530$a301280a@phx.gbl...
> On a Windows 2000 I recently formatted my PC and started
> over. When I tried to get into my registry by Start-Run-
> Regedit I received a message "Registry editing has been
> disabled by your administrator". The account I am using
> has admin rights.
>
> Any ideas?
>
> This is a single system, no domain.
February 5, 2009 9:29:55 AM

What is the point of spamming 5-year old posts?
Related resources
February 5, 2009 11:01:44 AM

Especially to spam their own stuff. The link closely matches the username.
February 5, 2009 6:39:48 PM

Lack of imagination!
!