File "Send-to" uses the wrong eMailer.

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When using the "Send-to" to "Mail Recipient", in Windows Explorer, the wrong
emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
over Christmas) instead of Outlook Express. I want Outlook Express -- how do
I make it the default mailer for this operation.
--
Ron Smith
18 answers Last reply
More about file send wrong emailer
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Ron Smith" wrote:

    > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the wrong
    > emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
    > over Christmas) instead of Outlook Express. I want Outlook Express -- how do
    > I make it the default mailer for this operation.
    > --
    > Ron Smith

    Open Outlook express and click on the "tools" button at the top,on the drop
    down menu select "options" on the general tab that comes up click on the
    "make default" button.This will make O/E your default e/m handler and as such
    the send to will go to O/E. :-)
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Click on the Start button and when the start menu comes up,look in the right
    column for Set Program Access and Defaults.Within it you can reset OE to be
    your default client.

    "Ron Smith" wrote:

    > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the wrong
    > emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
    > over Christmas) instead of Outlook Express. I want Outlook Express -- how do
    > I make it the default mailer for this operation.
    > --
    > Ron Smith
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Open Internet Explorer and go to the Tools menu, select Internet Options,
    select the Programs Tab, and on the second item, 'E-mail' click the down
    arrow on the right to drop down the list of email clients and make your
    selection.

    --
    Colin Barnhorst [MVP Windows - Virtual Machine]
    (Reply to the group only unless otherwise requested)
    "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com...
    > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    > wrong
    > emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
    > over Christmas) instead of Outlook Express. I want Outlook Express -- how
    > do
    > I make it the default mailer for this operation.
    > --
    > Ron Smith
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    MAP,
    Nope, already been there. The "Make Default" option under "Default
    Messaging Programs" is grayed out -- can't click on it.
    --
    Ron

    "MAP" wrote:

    >
    >
    > "Ron Smith" wrote:
    >
    > > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the wrong
    > > emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
    > > over Christmas) instead of Outlook Express. I want Outlook Express -- how do
    > > I make it the default mailer for this operation.
    > > --
    > > Ron Smith
    >
    > Open Outlook express and click on the "tools" button at the top,on the drop
    > down menu select "options" on the general tab that comes up click on the
    > "make default" button.This will make O/E your default e/m handler and as such
    > the send to will go to O/E. :-)
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Colin,
    Thanks, but nope, that doesn't do it -- it is already set to Outlook Express
    -- and Mozilla isn't even an option. I think this is for the Email program
    selected when you are in the Internet Explorer and click on the Mail icon and
    then select Read Mail, Send Message, etc. -- this brings up Outlook Express
    correctly. The only problem I am having is with the "Send-to" option on
    files under Windows Explorer, which brings up the Mozilla mailer.

    "Colin Barnhorst" wrote:

    > Open Internet Explorer and go to the Tools menu, select Internet Options,
    > select the Programs Tab, and on the second item, 'E-mail' click the down
    > arrow on the right to drop down the list of email clients and make your
    > selection.
    >
    > --
    > Colin Barnhorst [MVP Windows - Virtual Machine]
    > (Reply to the group only unless otherwise requested)
    > "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    > news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com...
    > > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    > > wrong
    > > emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
    > > over Christmas) instead of Outlook Express. I want Outlook Express -- how
    > > do
    > > I make it the default mailer for this operation.
    > > --
    > > Ron Smith
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com
    > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    > wrong
    > emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
    > over Christmas) instead of Outlook Express. I want Outlook Express -- how
    > do
    > I make it the default mailer for this operation.

    From http://www.fjsmjs.com/OE/defaultl.htm

    Go to Start | Run and type this command, with the double quotes and spaces:

    "C:\Program Files\Outlook Express\msimn.exe" /reg

    and then make sure that OE is selected as the default mail program in both
    IE and OE.

    If that isn't enough, see this article:
    "Send To" and E-mail Links Do Not Work Using Outlook Express as Default:
    http://support.microsoft.com/?kbid=306098

    You might also want to try this:

    Restores OE to the E-mail clients list in Internet Options
    http://www.dougknox.com/xp/scripts_desc/oe_client.htm

    To set Outlook as the default mail client,- Go to Start, Run - Type in the
    following with quotation marks and press OK
    "C:\program files\microsoft office\office\outlook.exe" /checkclient
    For more information on Outlook see:
    http://www.slipstick.com/config/defaultmailer.htm

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com./athome/security/protect/default.aspx
    http://defendingyourmachine.blogspot.com/
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Cher,
    I think you are on to sometihing here, but alas, after trying to change the
    Default Mail Program, the "Send-to" function doesn't even work now.
    When I opened the "Set Program and Access Defaults" program, the Custom
    button was clicked -- and all of the options were set to "Use my current
    xxxxx (email) program". I checked Outlook Express here (even though Mozilla
    was not a option) and re-tried the Send-to operation -- and when I click on
    it now -- nothing at all happens -- nothing comes up. Any more thoughts --
    lost some ground here.

    "Cher" wrote:

    > Click on the Start button and when the start menu comes up,look in the right
    > column for Set Program Access and Defaults.Within it you can reset OE to be
    > your default client.
    >
    > "Ron Smith" wrote:
    >
    > > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the wrong
    > > emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
    > > over Christmas) instead of Outlook Express. I want Outlook Express -- how do
    > > I make it the default mailer for this operation.
    > > --
    > > Ron Smith
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Frank,
    You may have the best option -- but I can't get the "C:\Program
    Files\Outlook Express\msimn.exe" option to work. If I Run it without the
    "\reg", it will bring up Outlook Express, if it is not already up. However,
    adding the "\reg" options resluts in nothing happening -- nothing -- the Run
    pop-up just goes away.
    Additionally, I now have another problem, as the "Send-to" option is not
    even working now -- after trying the suggestion offered by Cher above -- so
    now I have two problems.
    --
    Ron

    "Frank Saunders, MS-MVP" wrote:

    > "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    > news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com
    > > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    > > wrong
    > > emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
    > > over Christmas) instead of Outlook Express. I want Outlook Express -- how
    > > do
    > > I make it the default mailer for this operation.
    >
    > From http://www.fjsmjs.com/OE/defaultl.htm
    >
    > Go to Start | Run and type this command, with the double quotes and spaces:
    >
    > "C:\Program Files\Outlook Express\msimn.exe" /reg
    >
    > and then make sure that OE is selected as the default mail program in both
    > IE and OE.
    >
    > If that isn't enough, see this article:
    > "Send To" and E-mail Links Do Not Work Using Outlook Express as Default:
    > http://support.microsoft.com/?kbid=306098
    >
    > You might also want to try this:
    >
    > Restores OE to the E-mail clients list in Internet Options
    > http://www.dougknox.com/xp/scripts_desc/oe_client.htm
    >
    > To set Outlook as the default mail client,- Go to Start, Run - Type in the
    > following with quotation marks and press OK
    > "C:\program files\microsoft office\office\outlook.exe" /checkclient
    > For more information on Outlook see:
    > http://www.slipstick.com/config/defaultmailer.htm
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Cher,
    This is a follow-up from my previous post.
    Good News. After a re-boot, things started working again -- AND the
    "Send-to" option is now working as I wanted -- it now brings up the Outlook
    Express mailer.

    OK, but as a follow-up, I don't know what I did or what happened. As I
    mentioned in the previous post, the Custom button was clicked (as it is on my
    2 other computers) and all of the options of the "Use my current xxxxx/e-mail
    program" options were checked. Even though I clicked on the OUtlook Express
    option under the "Choose a default e-mail program:", when I re-entered the
    Set Defaults probram, the "Use my curent e-mail program" was once again
    checked -- just as before. After the re-boot, the "Use my current e-mail
    program" is "still" checked, just as before, but now the "Send-to" operation
    is bringing up the Outlook Express program -- which is what I wanted. Go
    figure. Thanks.
    --
    Ron

    "Cher" wrote:

    > Click on the Start button and when the start menu comes up,look in the right
    > column for Set Program Access and Defaults.Within it you can reset OE to be
    > your default client.
    >
    > "Ron Smith" wrote:
    >
    > > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the wrong
    > > emailer comes up. Mozilla comes up (yeah, my son go ahold of my computer
    > > over Christmas) instead of Outlook Express. I want Outlook Express -- how do
    > > I make it the default mailer for this operation.
    > > --
    > > Ron Smith
  10. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    What has messenging to do with emailing? You want to reset the default
    e-mail program, not messenger.

    --
    Colin Barnhorst [MVP Windows - Virtual Machine]
    (Reply to the group only unless otherwise requested)
    "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    news:7A064408-415F-4708-AA28-0C4FE6C83808@microsoft.com...
    > MAP,
    > Nope, already been there. The "Make Default" option under "Default
    > Messaging Programs" is grayed out -- can't click on it.
    > --
    > Ron
    >
    > "MAP" wrote:
    >
    >>
    >>
    >> "Ron Smith" wrote:
    >>
    >> > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    >> > wrong
    >> > emailer comes up. Mozilla comes up (yeah, my son go ahold of my
    >> > computer
    >> > over Christmas) instead of Outlook Express. I want Outlook Express --
    >> > how do
    >> > I make it the default mailer for this operation.
    >> > --
    >> > Ron Smith
    >>
    >> Open Outlook express and click on the "tools" button at the top,on the
    >> drop
    >> down menu select "options" on the general tab that comes up click on the
    >> "make default" button.This will make O/E your default e/m handler and as
    >> such
    >> the send to will go to O/E. :-)
    >>
  11. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Colin,
    Take a look at the Tools->General tab on Outlook Express. The only "Make
    Default" option offered is "This application is the default Mail handler",
    under the "Default Messaging Programs" -- and would normally apply if Outlook
    Express was not already the default program.
    This option doesn't have anything to do with messaging -- it's just under a
    Default Messaging Programs heading -- take a look.
    Skip down to Cher's suggestion and read my posts there, particularly the 2nd
    post.
    --
    Ron

    "Colin Barnhorst" wrote:

    > What has messenging to do with emailing? You want to reset the default
    > e-mail program, not messenger.
    >
    > --
    > Colin Barnhorst [MVP Windows - Virtual Machine]
    > (Reply to the group only unless otherwise requested)
    > "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    > news:7A064408-415F-4708-AA28-0C4FE6C83808@microsoft.com...
    > > MAP,
    > > Nope, already been there. The "Make Default" option under "Default
    > > Messaging Programs" is grayed out -- can't click on it.
    > > --
    > > Ron
    > >
    > > "MAP" wrote:
    > >
    > >>
    > >>
    > >> "Ron Smith" wrote:
    > >>
    > >> > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    > >> > wrong
    > >> > emailer comes up. Mozilla comes up (yeah, my son go ahold of my
    > >> > computer
    > >> > over Christmas) instead of Outlook Express. I want Outlook Express --
    > >> > how do
    > >> > I make it the default mailer for this operation.
    > >> > --
    > >> > Ron Smith
    > >>
    > >> Open Outlook express and click on the "tools" button at the top,on the
    > >> drop
    > >> down menu select "options" on the general tab that comes up click on the
    > >> "make default" button.This will make O/E your default e/m handler and as
    > >> such
    > >> the send to will go to O/E. :-)
    > >>
    >
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You have \ instead of / at the end of the line just before 'reg'

    --
    Colin Barnhorst [MVP Windows - Virtual Machine]
    (Reply to the group only unless otherwise requested)
    "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    news:EFAE05C5-57D2-4D84-97FE-6788CA4B8F3D@microsoft.com...
    > Frank,
    > You may have the best option -- but I can't get the "C:\Program
    > Files\Outlook Express\msimn.exe" option to work. If I Run it without the
    > "\reg", it will bring up Outlook Express, if it is not already up.
    > However,
    > adding the "\reg" options resluts in nothing happening -- nothing -- the
    > Run
    > pop-up just goes away.
    > Additionally, I now have another problem, as the "Send-to" option is not
    > even working now -- after trying the suggestion offered by Cher above --
    > so
    > now I have two problems.
    > --
    > Ron
    >
    > "Frank Saunders, MS-MVP" wrote:
    >
    >> "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    >> news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com
    >> > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    >> > wrong
    >> > emailer comes up. Mozilla comes up (yeah, my son go ahold of my
    >> > computer
    >> > over Christmas) instead of Outlook Express. I want Outlook Express --
    >> > how
    >> > do
    >> > I make it the default mailer for this operation.
    >>
    >> From http://www.fjsmjs.com/OE/defaultl.htm
    >>
    >> Go to Start | Run and type this command, with the double quotes and
    >> spaces:
    >>
    >> "C:\Program Files\Outlook Express\msimn.exe" /reg
    >>
    >> and then make sure that OE is selected as the default mail program in
    >> both
    >> IE and OE.
    >>
    >> If that isn't enough, see this article:
    >> "Send To" and E-mail Links Do Not Work Using Outlook Express as Default:
    >> http://support.microsoft.com/?kbid=306098
    >>
    >> You might also want to try this:
    >>
    >> Restores OE to the E-mail clients list in Internet Options
    >> http://www.dougknox.com/xp/scripts_desc/oe_client.htm
    >>
    >> To set Outlook as the default mail client,- Go to Start, Run - Type in
    >> the
    >> following with quotation marks and press OK
    >> "C:\program files\microsoft office\office\outlook.exe" /checkclient
    >> For more information on Outlook see:
    >> http://www.slipstick.com/config/defaultmailer.htm
    >>
    >> --
    >> Frank Saunders, MS-MVP, IE/OE
    >> Please respond in Newsgroup only. Do not send email
    >> http://www.fjsmjs.com
    >> Protect your PC
    >> http://www.microsoft.com./athome/security/protect/default.aspx
    >> http://defendingyourmachine.blogspot.com/
    >>
    >>
    >>
  13. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Colin,
    Yes, thanks -- sorry -- the error was a typo in my post, not in the command
    -- I was running the command correctly -- and it still didn't work. See post
    immediately above your post.
    --
    Ron

    "Colin Barnhorst" wrote:

    > You have \ instead of / at the end of the line just before 'reg'
    >
    > --
    > Colin Barnhorst [MVP Windows - Virtual Machine]
    > (Reply to the group only unless otherwise requested)
    > "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    > news:EFAE05C5-57D2-4D84-97FE-6788CA4B8F3D@microsoft.com...
    > > Frank,
    > > You may have the best option -- but I can't get the "C:\Program
    > > Files\Outlook Express\msimn.exe" option to work. If I Run it without the
    > > "\reg", it will bring up Outlook Express, if it is not already up.
    > > However,
    > > adding the "\reg" options resluts in nothing happening -- nothing -- the
    > > Run
    > > pop-up just goes away.
    > > Additionally, I now have another problem, as the "Send-to" option is not
    > > even working now -- after trying the suggestion offered by Cher above --
    > > so
    > > now I have two problems.
    > > --
    > > Ron
    > >
    > > "Frank Saunders, MS-MVP" wrote:
    > >
    > >> "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    > >> news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com
    > >> > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    > >> > wrong
    > >> > emailer comes up. Mozilla comes up (yeah, my son go ahold of my
    > >> > computer
    > >> > over Christmas) instead of Outlook Express. I want Outlook Express --
    > >> > how
    > >> > do
    > >> > I make it the default mailer for this operation.
    > >>
    > >> From http://www.fjsmjs.com/OE/defaultl.htm
    > >>
    > >> Go to Start | Run and type this command, with the double quotes and
    > >> spaces:
    > >>
    > >> "C:\Program Files\Outlook Express\msimn.exe" /reg
    > >>
    > >> and then make sure that OE is selected as the default mail program in
    > >> both
    > >> IE and OE.
    > >>
    > >> If that isn't enough, see this article:
    > >> "Send To" and E-mail Links Do Not Work Using Outlook Express as Default:
    > >> http://support.microsoft.com/?kbid=306098
    > >>
    > >> You might also want to try this:
    > >>
    > >> Restores OE to the E-mail clients list in Internet Options
    > >> http://www.dougknox.com/xp/scripts_desc/oe_client.htm
    > >>
    > >> To set Outlook as the default mail client,- Go to Start, Run - Type in
    > >> the
    > >> following with quotation marks and press OK
    > >> "C:\program files\microsoft office\office\outlook.exe" /checkclient
    > >> For more information on Outlook see:
    > >> http://www.slipstick.com/config/defaultmailer.htm
    > >>
    > >> --
    > >> Frank Saunders, MS-MVP, IE/OE
    > >> Please respond in Newsgroup only. Do not send email
    > >> http://www.fjsmjs.com
    > >> Protect your PC
    > >> http://www.microsoft.com./athome/security/protect/default.aspx
    > >> http://defendingyourmachine.blogspot.com/
    > >>
    > >>
    > >>
    >
    >
    >
  14. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Ron,

    1. Download DefaultMail from here:
    http://windowsxp.mvps.org/defaultmail.htm
    2. Unzip and run it
    3. Click the button named "Clear per-user settings and Enforce global
    settings (defaults)"

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    news:C1292BCA-BDC2-4A43-BCB9-71F6CE139C6F@microsoft.com...
    > Colin,
    > Thanks, but nope, that doesn't do it -- it is already set to Outlook
    > Express
    > -- and Mozilla isn't even an option. I think this is for the Email
    > program
    > selected when you are in the Internet Explorer and click on the Mail icon
    > and
    > then select Read Mail, Send Message, etc. -- this brings up Outlook
    > Express
    > correctly. The only problem I am having is with the "Send-to" option on
    > files under Windows Explorer, which brings up the Mozilla mailer.
    >
    > "Colin Barnhorst" wrote:
    >
    >> Open Internet Explorer and go to the Tools menu, select Internet Options,
    >> select the Programs Tab, and on the second item, 'E-mail' click the down
    >> arrow on the right to drop down the list of email clients and make your
    >> selection.
    >>
    >> --
    >> Colin Barnhorst [MVP Windows - Virtual Machine]
    >> (Reply to the group only unless otherwise requested)
    >> "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    >> news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com...
    >> > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    >> > wrong
    >> > emailer comes up. Mozilla comes up (yeah, my son go ahold of my
    >> > computer
    >> > over Christmas) instead of Outlook Express. I want Outlook Express --
    >> > how
    >> > do
    >> > I make it the default mailer for this operation.
    >> > --
    >> > Ron Smith
    >>
    >>
    >>
  15. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Ramesh,
    Thanks -- your referenced article looks like it directly addresses the
    problem I am having. However, if you see my 2 posts (particularly the 2nd
    post) under Cher's post/suggestion, you will see that the problem is now gone
    -- don't know why, but the Outlook Express e-mailer is now coming up when I
    use the "Send-to" file option.

    I am now a little reluctant to go messing around with it since it is now
    working -- so I will save the article/solution you referenced for future use.

    Thanks again for all the help.
    --
    Ron

    "Ramesh, MS-MVP" wrote:

    > Ron,
    >
    > 1. Download DefaultMail from here:
    > http://windowsxp.mvps.org/defaultmail.htm
    > 2. Unzip and run it
    > 3. Click the button named "Clear per-user settings and Enforce global
    > settings (defaults)"
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    > news:C1292BCA-BDC2-4A43-BCB9-71F6CE139C6F@microsoft.com...
    > > Colin,
    > > Thanks, but nope, that doesn't do it -- it is already set to Outlook
    > > Express
    > > -- and Mozilla isn't even an option. I think this is for the Email
    > > program
    > > selected when you are in the Internet Explorer and click on the Mail icon
    > > and
    > > then select Read Mail, Send Message, etc. -- this brings up Outlook
    > > Express
    > > correctly. The only problem I am having is with the "Send-to" option on
    > > files under Windows Explorer, which brings up the Mozilla mailer.
    > >
    > > "Colin Barnhorst" wrote:
    > >
    > >> Open Internet Explorer and go to the Tools menu, select Internet Options,
    > >> select the Programs Tab, and on the second item, 'E-mail' click the down
    > >> arrow on the right to drop down the list of email clients and make your
    > >> selection.
    > >>
    > >> --
    > >> Colin Barnhorst [MVP Windows - Virtual Machine]
    > >> (Reply to the group only unless otherwise requested)
    > >> "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    > >> news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com...
    > >> > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    > >> > wrong
    > >> > emailer comes up. Mozilla comes up (yeah, my son go ahold of my
    > >> > computer
    > >> > over Christmas) instead of Outlook Express. I want Outlook Express --
    > >> > how
    > >> > do
    > >> > I make it the default mailer for this operation.
    > >> > --
    > >> > Ron Smith
    > >>
    > >>
    > >>
    >
    >
  16. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You would probably have to restart the browser to see the results.

    --
    Colin Barnhorst [MVP Windows - Virtual Machine]
    (Reply to the group only unless otherwise requested)
    "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    news:0F5C302A-EFE5-48CB-A799-DCEED30486F1@microsoft.com...
    > Ramesh,
    > Thanks -- your referenced article looks like it directly addresses the
    > problem I am having. However, if you see my 2 posts (particularly the 2nd
    > post) under Cher's post/suggestion, you will see that the problem is now
    > gone
    > -- don't know why, but the Outlook Express e-mailer is now coming up when
    > I
    > use the "Send-to" file option.
    >
    > I am now a little reluctant to go messing around with it since it is now
    > working -- so I will save the article/solution you referenced for future
    > use.
    >
    > Thanks again for all the help.
    > --
    > Ron
    >
    > "Ramesh, MS-MVP" wrote:
    >
    >> Ron,
    >>
    >> 1. Download DefaultMail from here:
    >> http://windowsxp.mvps.org/defaultmail.htm
    >> 2. Unzip and run it
    >> 3. Click the button named "Clear per-user settings and Enforce global
    >> settings (defaults)"
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    >> news:C1292BCA-BDC2-4A43-BCB9-71F6CE139C6F@microsoft.com...
    >> > Colin,
    >> > Thanks, but nope, that doesn't do it -- it is already set to Outlook
    >> > Express
    >> > -- and Mozilla isn't even an option. I think this is for the Email
    >> > program
    >> > selected when you are in the Internet Explorer and click on the Mail
    >> > icon
    >> > and
    >> > then select Read Mail, Send Message, etc. -- this brings up Outlook
    >> > Express
    >> > correctly. The only problem I am having is with the "Send-to" option
    >> > on
    >> > files under Windows Explorer, which brings up the Mozilla mailer.
    >> >
    >> > "Colin Barnhorst" wrote:
    >> >
    >> >> Open Internet Explorer and go to the Tools menu, select Internet
    >> >> Options,
    >> >> select the Programs Tab, and on the second item, 'E-mail' click the
    >> >> down
    >> >> arrow on the right to drop down the list of email clients and make
    >> >> your
    >> >> selection.
    >> >>
    >> >> --
    >> >> Colin Barnhorst [MVP Windows - Virtual Machine]
    >> >> (Reply to the group only unless otherwise requested)
    >> >> "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    >> >> news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com...
    >> >> > When using the "Send-to" to "Mail Recipient", in Windows Explorer,
    >> >> > the
    >> >> > wrong
    >> >> > emailer comes up. Mozilla comes up (yeah, my son go ahold of my
    >> >> > computer
    >> >> > over Christmas) instead of Outlook Express. I want Outlook
    >> >> > Express --
    >> >> > how
    >> >> > do
    >> >> > I make it the default mailer for this operation.
    >> >> > --
    >> >> > Ron Smith
    >> >>
    >> >>
    >> >>
    >>
    >>
  17. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Ron,

    Have a look at the command-line mentioned by Frank.

    It's
    "C:\Program Files\Outlook Express\msimn.exe" /reg

    not

    "C:\Program Files\Outlook Express\msimn.exe" \reg

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    news:EFAE05C5-57D2-4D84-97FE-6788CA4B8F3D@microsoft.com...
    > Frank,
    > You may have the best option -- but I can't get the "C:\Program
    > Files\Outlook Express\msimn.exe" option to work. If I Run it without the
    > "\reg", it will bring up Outlook Express, if it is not already up.
    > However,
    > adding the "\reg" options resluts in nothing happening -- nothing -- the
    > Run
    > pop-up just goes away.
    > Additionally, I now have another problem, as the "Send-to" option is not
    > even working now -- after trying the suggestion offered by Cher above --
    > so
    > now I have two problems.
    > --
    > Ron
    >
    > "Frank Saunders, MS-MVP" wrote:
    >
    >> "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    >> news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com
    >> > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    >> > wrong
    >> > emailer comes up. Mozilla comes up (yeah, my son go ahold of my
    >> > computer
    >> > over Christmas) instead of Outlook Express. I want Outlook Express --
    >> > how
    >> > do
    >> > I make it the default mailer for this operation.
    >>
    >> From http://www.fjsmjs.com/OE/defaultl.htm
    >>
    >> Go to Start | Run and type this command, with the double quotes and
    >> spaces:
    >>
    >> "C:\Program Files\Outlook Express\msimn.exe" /reg
    >>
    >> and then make sure that OE is selected as the default mail program in
    >> both
    >> IE and OE.
    >>
    >> If that isn't enough, see this article:
    >> "Send To" and E-mail Links Do Not Work Using Outlook Express as Default:
    >> http://support.microsoft.com/?kbid=306098
    >>
    >> You might also want to try this:
    >>
    >> Restores OE to the E-mail clients list in Internet Options
    >> http://www.dougknox.com/xp/scripts_desc/oe_client.htm
    >>
    >> To set Outlook as the default mail client,- Go to Start, Run - Type in
    >> the
    >> following with quotation marks and press OK
    >> "C:\program files\microsoft office\office\outlook.exe" /checkclient
    >> For more information on Outlook see:
    >> http://www.slipstick.com/config/defaultmailer.htm
    >>
    >> --
    >> Frank Saunders, MS-MVP, IE/OE
    >> Please respond in Newsgroup only. Do not send email
    >> http://www.fjsmjs.com
    >> Protect your PC
    >> http://www.microsoft.com./athome/security/protect/default.aspx
    >> http://defendingyourmachine.blogspot.com/
    >>
    >>
    >>
  18. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Ramesh,
    Sorry, but the mistake was in my previous post -- I was, and am, using
    "/reg" on the Run command -- actually neither one works, because I did try
    both. By the way, I have 3 computers (all running XP), and the "/reg" option
    doesn't work on any of them. I would like to understand why this
    command/program is not working as you expected.

    However, I do have good news. Even though I said things had gotten worse
    ("Send-to" not working at all) after the change suggested by Cher (previous
    post above) -- after a re-boot, "Send-to" now works again AND it is now
    bringing up the desired Outlook Express mailer -- so now my problem is fixed
    -- hope it stays that way.

    But as I said, I would be interested in knowing why the ".... msimn.exe
    /reg" option does not work -- what should I be seeing.
    --
    Ron

    "Ramesh, MS-MVP" wrote:

    > Ron,
    >
    > Have a look at the command-line mentioned by Frank.
    >
    > It's
    > "C:\Program Files\Outlook Express\msimn.exe" /reg
    >
    > not
    >
    > "C:\Program Files\Outlook Express\msimn.exe" \reg
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    > news:EFAE05C5-57D2-4D84-97FE-6788CA4B8F3D@microsoft.com...
    > > Frank,
    > > You may have the best option -- but I can't get the "C:\Program
    > > Files\Outlook Express\msimn.exe" option to work. If I Run it without the
    > > "\reg", it will bring up Outlook Express, if it is not already up.
    > > However,
    > > adding the "\reg" options resluts in nothing happening -- nothing -- the
    > > Run
    > > pop-up just goes away.
    > > Additionally, I now have another problem, as the "Send-to" option is not
    > > even working now -- after trying the suggestion offered by Cher above --
    > > so
    > > now I have two problems.
    > > --
    > > Ron
    > >
    > > "Frank Saunders, MS-MVP" wrote:
    > >
    > >> "Ron Smith" <RonSmith@discussions.microsoft.com> wrote in message
    > >> news:C4CED47B-D8BE-4E09-BED1-5E4CD1FED1A6@microsoft.com
    > >> > When using the "Send-to" to "Mail Recipient", in Windows Explorer, the
    > >> > wrong
    > >> > emailer comes up. Mozilla comes up (yeah, my son go ahold of my
    > >> > computer
    > >> > over Christmas) instead of Outlook Express. I want Outlook Express --
    > >> > how
    > >> > do
    > >> > I make it the default mailer for this operation.
    > >>
    > >> From http://www.fjsmjs.com/OE/defaultl.htm
    > >>
    > >> Go to Start | Run and type this command, with the double quotes and
    > >> spaces:
    > >>
    > >> "C:\Program Files\Outlook Express\msimn.exe" /reg
    > >>
    > >> and then make sure that OE is selected as the default mail program in
    > >> both
    > >> IE and OE.
    > >>
    > >> If that isn't enough, see this article:
    > >> "Send To" and E-mail Links Do Not Work Using Outlook Express as Default:
    > >> http://support.microsoft.com/?kbid=306098
    > >>
    > >> You might also want to try this:
    > >>
    > >> Restores OE to the E-mail clients list in Internet Options
    > >> http://www.dougknox.com/xp/scripts_desc/oe_client.htm
    > >>
    > >> To set Outlook as the default mail client,- Go to Start, Run - Type in
    > >> the
    > >> following with quotation marks and press OK
    > >> "C:\program files\microsoft office\office\outlook.exe" /checkclient
    > >> For more information on Outlook see:
    > >> http://www.slipstick.com/config/defaultmailer.htm
    > >>
    > >> --
    > >> Frank Saunders, MS-MVP, IE/OE
    > >> Please respond in Newsgroup only. Do not send email
    > >> http://www.fjsmjs.com
    > >> Protect your PC
    > >> http://www.microsoft.com./athome/security/protect/default.aspx
    > >> http://defendingyourmachine.blogspot.com/
    > >>
    > >>
    > >>
    >
    >
Ask a new question

Read More

Windows Explorer Outlook Express Microsoft Windows XP