Sign in with
Sign up | Sign in
Your question

RPC over HTTPS

Last response: in Windows 2000/NT
Share
Anonymous
a b 8 Security
October 9, 2004 8:58:12 AM

Archived from groups: microsoft.public.win2000.security (More info?)

Is it possible to use RPC over HTTPS on a Windows 2000
client? Do I need to install a patch or update to make
this possible?

Thank you,
Pascal

More about : rpc https

Anonymous
a b 8 Security
October 9, 2004 8:42:55 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Pascal Hibon wrote:
> Is it possible to use RPC over HTTPS on a Windows 2000
> client? Do I need to install a patch or update to make
> this possible?
>
> Thank you,
> Pascal

Presuming you're talking about connecting to an Exchange server: no, you
need Windows XP SP1 at minimum (and OL2003) for this.
Anonymous
a b 8 Security
October 16, 2004 1:00:06 AM

Archived from groups: microsoft.public.win2000.security (More info?)

And Exchange 2003, too.

Steve Riley
steriley@microsoft.com


"Lanwench [MVP - Exchange]"
<lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message
news:%23VwMHUkrEHA.3896@TK2MSFTNGP15.phx.gbl...
> Pascal Hibon wrote:
>> Is it possible to use RPC over HTTPS on a Windows 2000
>> client? Do I need to install a patch or update to make
>> this possible?
>>
>> Thank you,
>> Pascal
>
> Presuming you're talking about connecting to an Exchange server: no, you
> need Windows XP SP1 at minimum (and OL2003) for this.
>
>
Related resources
Anonymous
a b 8 Security
October 16, 2004 2:33:53 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Steve Riley [MSFT] wrote:
> And Exchange 2003, too.

Ayuh...

>
> Steve Riley
> steriley@microsoft.com
>
>
> "Lanwench [MVP - Exchange]"
> <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
> message news:%23VwMHUkrEHA.3896@TK2MSFTNGP15.phx.gbl...
>> Pascal Hibon wrote:
>>> Is it possible to use RPC over HTTPS on a Windows 2000
>>> client? Do I need to install a patch or update to make
>>> this possible?
>>>
>>> Thank you,
>>> Pascal
>>
>> Presuming you're talking about connecting to an Exchange server: no,
>> you need Windows XP SP1 at minimum (and OL2003) for this.
June 28, 2009 7:10:39 PM

For those who are trying to use windows 2000, Before you give up, do try following

http://help.lockergnome.com/office/Outlook-2003-connect...

I tried by coping following registry from an XP machine and I was able to connect to Exchange 2007 from Outlook 2003 from a windows 2000 machine
HKLM/Software/Microsoft/RPC/ClientProtocols
!