Sign in with
Sign up | Sign in
Your question

C$ is missing from my W2K server

Last response: in Windows 2000/NT
Share
Anonymous
October 25, 2004 3:52:14 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Hi all,
The special sharing C$ is missing from my W2K server computer. I just
realize today, I don't know for how many time it was, but just today I have
problems with some Win98 PCs that can't connect through named pipes
connection to toe SQL Server that is installed in this server. I think C$
missing is absolutely abnormal. How can I restore it to its normal settings?
Which can be the cause for this problem? Virus?

Thanks in advance
Faustino

More about : missing w2k server

Anonymous
October 26, 2004 12:25:34 AM

Archived from groups: microsoft.public.win2000.security (More info?)

A virus scan certainly cause a lot of problems and this you should do a full
virus scan with the latest definitions. What you could try is to uninstall
and then reinstall file and print sharing and then reboot the server if
possible. See the KB link below for a registry setting to check to see if
that may be the reason that the shares are missing. --- Steve

http://support.microsoft.com/default.aspx?scid=kb;EN-US;318755


"Faustino Dina" <ffdina@matusa.com.mx> wrote in message
news:o 5Q82HruEHA.908@TK2MSFTNGP11.phx.gbl...
> Hi all,
> The special sharing C$ is missing from my W2K server computer. I just
> realize today, I don't know for how many time it was, but just today I
> have
> problems with some Win98 PCs that can't connect through named pipes
> connection to toe SQL Server that is installed in this server. I think C$
> missing is absolutely abnormal. How can I restore it to its normal
> settings?
> Which can be the cause for this problem? Virus?
>
> Thanks in advance
> Faustino
>
>
!