Ports - WAN Miniport

Archived from groups: microsoft.public.win2000.security (More info?)

Have disabled NetBIOS over TCP/IP so that I have access to others' shares,
but don't allow access to my shares.

My firewall says "NetBIOS traffic is being allowed."

Now I know it is referring to WAN miniport for a home network, which I don't
have. I am a standalone W2K computer with many of the Services disabled
which I don't need. I am connected to my ISP, a broadband, but I disconnect
my modem when I am not actually on the internet or sending or getting mail.

Do I need to do anything with the WAN miniport settings for more security?
3 answers Last reply
More about ports miniport
  1. Archived from groups: microsoft.public.win2000.security (More info?)

    Disabling netbios over tcp/ip will not prevent access to shares on a Windows
    2000 computer. If you do not need to offer shares to anyone or manage your
    computer remotely via Computer Management, then disable file and print
    sharing on your network adapter or uninstall file and print sharing. Your
    firewall should also be configured to block access to everything inbound
    that is not a response to traffic you initiated by default and exceptions
    created for allowed traffic IF any. You can go to a self scan site such as
    http://scan.sygatetech.com/ to do at least a quick scan to see what
    vulnerabilities are found with your internet connection and then make
    adjustments to your firewall if problems are found. If you are unsure how to
    configure your firewall it often is best to uninstall it and the reinstall
    it so that it is at default settings and then pay careful attention to what
    traffic you allow after that. Zone Alarm has a free version for home users
    and is fairly easy to configure. --- Steve


    "dargill at SX840" <jgillig1@nycap.rr.com.NO_SPAM> wrote in message
    news:uT%234JSjvEHA.2520@TK2MSFTNGP15.phx.gbl...
    > Have disabled NetBIOS over TCP/IP so that I have access to others' shares,
    > but don't allow access to my shares.
    >
    > My firewall says "NetBIOS traffic is being allowed."
    >
    > Now I know it is referring to WAN miniport for a home network, which I
    > don't
    > have. I am a standalone W2K computer with many of the Services disabled
    > which I don't need. I am connected to my ISP, a broadband, but I
    > disconnect
    > my modem when I am not actually on the internet or sending or getting
    > mail.
    >
    > Do I need to do anything with the WAN miniport settings for more security?
    >
    >
  2. Archived from groups: microsoft.public.win2000.security (More info?)

    Stephen, I think my note was incorrect because I used the wrong terminology.
    I did, indeed, uninstall file and print-sharing some time ago.

    Thanks for your reply. I've just installed a new version of firewall, and it
    is rejecting everything except what I have allowed in the trusted list. I
    have just used its firewall test and I am now totally secure. The test
    reports no open ports and I am completely invisible to the outside world.

    ::::::::::::::::::::::::::::::::::::::::
    "Steven L Umbach" <n9rou@n0-spam-for-me-comcast.net> wrote in message
    news:F6Fgd.440784$mD.337882@attbi_s02...
    : Disabling netbios over tcp/ip will not prevent access to shares on a
    Windows
    : 2000 computer. If you do not need to offer shares to anyone or manage your
    : computer remotely via Computer Management, then disable file and print
    : sharing on your network adapter or uninstall file and print sharing. Your
    : firewall should also be configured to block access to everything inbound
    : that is not a response to traffic you initiated by default and exceptions
    : created for allowed traffic IF any. You can go to a self scan site such as
    : http://scan.sygatetech.com/ to do at least a quick scan to see what
    : vulnerabilities are found with your internet connection and then make
    : adjustments to your firewall if problems are found. If you are unsure how
    to
    : configure your firewall it often is best to uninstall it and the reinstall
    : it so that it is at default settings and then pay careful attention to
    what
    : traffic you allow after that. Zone Alarm has a free version for home users
    : and is fairly easy to configure. --- Steve
    :
    :
    : "dargill at SX840" <jgillig1@nycap.rr.com.NO_SPAM> wrote in message
    : news:uT%234JSjvEHA.2520@TK2MSFTNGP15.phx.gbl...
    : > Have disabled NetBIOS over TCP/IP so that I have access to others'
    shares,
    : > but don't allow access to my shares.
    : >
    : > My firewall says "NetBIOS traffic is being allowed."
    : >
    : > Now I know it is referring to WAN miniport for a home network, which I
    : > don't
    : > have. I am a standalone W2K computer with many of the Services disabled
    : > which I don't need. I am connected to my ISP, a broadband, but I
    : > disconnect
    : > my modem when I am not actually on the internet or sending or getting
    : > mail.
    : >
    : > Do I need to do anything with the WAN miniport settings for more
    security?
    : >
    : >
    :
    :
  3. Archived from groups: microsoft.public.win2000.security (More info?)

    Ok. Sounds like you are in good shape firewall wise. That in conjunction
    with using a hard to guess password for your administrator accounts, keeping
    current with critical updates at Windows Updates, and using a quality anti
    virus program that is kept current and scans ALL emails will go a long way
    in protecting your computer/network. --- Steve


    "dargill at SX840" <jgillig1@nycap.rr.com.NO_SPAM> wrote in message
    news:%23nGqgcrvEHA.1204@TK2MSFTNGP10.phx.gbl...
    > Stephen, I think my note was incorrect because I used the wrong
    > terminology.
    > I did, indeed, uninstall file and print-sharing some time ago.
    >
    > Thanks for your reply. I've just installed a new version of firewall, and
    > it
    > is rejecting everything except what I have allowed in the trusted list.
    > I
    > have just used its firewall test and I am now totally secure. The test
    > reports no open ports and I am completely invisible to the outside world.
    >
    > ::::::::::::::::::::::::::::::::::::::::
    > "Steven L Umbach" <n9rou@n0-spam-for-me-comcast.net> wrote in message
    > news:F6Fgd.440784$mD.337882@attbi_s02...
    > : Disabling netbios over tcp/ip will not prevent access to shares on a
    > Windows
    > : 2000 computer. If you do not need to offer shares to anyone or manage
    > your
    > : computer remotely via Computer Management, then disable file and print
    > : sharing on your network adapter or uninstall file and print sharing.
    > Your
    > : firewall should also be configured to block access to everything inbound
    > : that is not a response to traffic you initiated by default and
    > exceptions
    > : created for allowed traffic IF any. You can go to a self scan site such
    > as
    > : http://scan.sygatetech.com/ to do at least a quick scan to see what
    > : vulnerabilities are found with your internet connection and then make
    > : adjustments to your firewall if problems are found. If you are unsure
    > how
    > to
    > : configure your firewall it often is best to uninstall it and the
    > reinstall
    > : it so that it is at default settings and then pay careful attention to
    > what
    > : traffic you allow after that. Zone Alarm has a free version for home
    > users
    > : and is fairly easy to configure. --- Steve
    > :
    > :
    > : "dargill at SX840" <jgillig1@nycap.rr.com.NO_SPAM> wrote in message
    > : news:uT%234JSjvEHA.2520@TK2MSFTNGP15.phx.gbl...
    > : > Have disabled NetBIOS over TCP/IP so that I have access to others'
    > shares,
    > : > but don't allow access to my shares.
    > : >
    > : > My firewall says "NetBIOS traffic is being allowed."
    > : >
    > : > Now I know it is referring to WAN miniport for a home network, which I
    > : > don't
    > : > have. I am a standalone W2K computer with many of the Services
    > disabled
    > : > which I don't need. I am connected to my ISP, a broadband, but I
    > : > disconnect
    > : > my modem when I am not actually on the internet or sending or getting
    > : > mail.
    > : >
    > : > Do I need to do anything with the WAN miniport settings for more
    > security?
    > : >
    > : >
    > :
    > :
    >
    >
Ask a new question

Read More

WAN Internet Service Providers Windows