External Hard Drive causing system lag.

I'm not really sure how to explain this problem, but i will do my best.

I have a WD external Hard Drive and it's connected through FireWire.

every once and awhile, my system will lag when opening a folder. and it's definitely looking or doing something with the external hard drive, it has something to do with this problem.

I'll just open up the "My Documents" folder on my own PC's Hard Drive, and for some reason it will access the external and cause a 1second to sometimes 2 second delay to open...

where as sometimes i can browse the folders on the external and main system drive with no lag or hesitation what so ever.

Does anyone have a clue what's going on here?

Any suggestions,

4 answers Last reply
More about external hard drive causing system
  1. No one has any guess???
  2. Dude, that's completely fine.
    It happens to me.
    It knows something is being searched for etc. and it looks in the external drive for it or w/e.
    But since it goes idle after 5 min, it has to turn on, which makes it "lag"
    To solve it, jsut disconenct the drive, or turn it off like i do.
    hope this helps
  3. oh mannnn!! thats what i figured and i was hopeing that wasn't it.

    alright thanks for the reply man.

  4. You should also check to make sure the quickfinder option is turned off. MyComputer->right click external drive->properties->quickfinder tab and set search to normal. Otherwise it may be pulling in the find index and that is causing it to spin up. Either my externals don't go idle or I don't have the problem because I don't use the indexed search. In any case I don't notice a delay. It also could be that diskkeeper screws around with them enough that they never go idle. :o
Ask a new question

Read More

Hard Drives Western Digital Lag External Hard Drive Storage