Sign in with
Sign up | Sign in
Your question

What fried, CPU or Motherboard?

Last response: in CPUs
Share

What did I fry?

Total: 6 votes

  • CPU
  • 17 %
  • Motherboard
  • 50 %
  • Something else is wrong!
  • 34 %
February 16, 2007 6:04:50 AM

I was going to try some different thermal paste to see how it affected my temps on the system in my sig (e6400, Asus P5N32-E SLI 680i, Supertalent 800MHz 4-4-3-8, Zalman 9700, EVGA 7900GS, Old 20 Pin 500W 34A Aspire PSU). I cleaned my 9700 and the e6400 with rubbing alcohol and q-tips just like i have many times before (except this time i thought it would be a good idea to clean the contacts on the processor with rubbing alcohol and q-tips, maybe this was a bad idea?). Then I replaced the thermal paste and reinstalled my 9700. And when i pressed the power button all the fans come on, the hard drive and power lights come on and stay on, but nothing appears on the monitor. There is no beeps or any other indication of what may be wrong. I'm having a hard time deciding if the motherboard or the cpu is fried (or perhaps something else?).

Here are the things that I've tried:

Different video card.
Took battery out.
Set clear cmos jumper.
Different monitor.
Different memory configurations.
Unplug and plug in all connections several times.
Removed processor and reinstalled 9700 several times.

I've tried everything i can think of, unfortunately I don't have another socket 775 motherboard or processor. I was getting rather high temps at stock speed 45 at idle and 55-60 on load and was having trouble figuring out the cause. Now the processor and chipset temps (measured externally) are both much cooler. One other thing that may be of interest, I have an older but powerful (500W 34A) 20 pin PSU plugged into the 24 pin slot on the motherboard (I researched this and it seemed to be an acceptable thing to do). I ordered everything from newegg and have had the system between 60-90 days.

Is there anyway for me to tell for sure what is wrong without another socket 775 motherboard or processor? Does anyone have a guess as to what happened?

My guess is that my processor was defective from the beginning (hence the high temps even with my Zalman 9700). If all else fails I will bring my computer up to school and ask the technology guys (friends) if they have any spare parts.

More about : fried cpu motherboard

February 16, 2007 6:22:39 AM

My guess is that the psu is dead or defective, the combo of a crappy brand and the fact its a 20 pin instead 24 like your suppost to use cant be good. Try a different one that you know works, if the pc still doesnt power up my next guess would be the mobo.
February 16, 2007 6:29:39 AM

Good Idea, come to think of it that psu has been acting a bit odd lately. I would welcome a good excuse to buy a new psu. I'll give it a try with my 450W Antec and report back in a bit. Thanks for the response.
Related resources
February 16, 2007 7:06:55 AM

Well i tried an older 400W Antec power supply and an old ATi X300 (can't remember the exact model but it's a VERY low power graphics card) video card and it did the exact same thing. :(  . Good idea though, I would have been glad if all I had to do was to get a new PSU.

The only thing odd that i noticed was that if i have the hard drive plugged in the hard drive light comes on and then goes off, but if i have the CD drive plugged in as well then the hard drive light stays on. Probably nothing but i thought it was worth mentioning.
February 16, 2007 7:15:49 AM

could be just about anything... graphics card, MB, CPU ..static energy is a B***ch ...Try starting your system with minimum memory (some memory modules may have been fried)
February 16, 2007 7:21:42 AM

Good idea, although i have already tried it with only 1 stick of memory in two different slots (did this for each of the 2 sticks of DDR2 memory that I have). Also i don't think it could be the video card, unless i somehow managed to fry 2 different video cards (a possibility nonetheless).
February 16, 2007 7:47:01 AM

Quote:
Good idea, although i have already tried it with only 1 stick of memory in two different slots (did this for each of the 2 sticks of DDR2 memory that I have). Also i don't think it could be the video card, unless i somehow managed to fry 2 different video cards (a possibility nonetheless).


So many times the problem has been this ... is the CPU power molex plugged in, the four-pin with a socket in the area of the CPU? Older power supplies may not even have this connector.

A long shot is that a bit of cotton or some object has stuck to the underside of the CPU, breaking the circuit. It's not necessary to clean the contacts on the CPU but if that IS done then use lint-free lens paper VERY lightly sprinkled with cleaner and just wipe across once or twice. Never ever of course touch the pins on the LGA775 motherboard socket.
February 16, 2007 8:04:40 AM

Unless you have been fondling the pins cleaning them was a bad idea. I would think the problem is after the PSU as everything has power (lights, fans, ect.) The problem is likely the motherboard, as, if the MB was working properly, it would beep to say the RAM or CPU was bad. Sure the alcohol was all dry when you put the CPU back in?? Take it out and check for lint, otherwise I think you may have damaged your MB.
February 16, 2007 8:24:44 AM

one bright thought though, alcohol is not an electricity conductor.
February 16, 2007 8:39:28 AM

Thanks everyone for your suggestions.

I am sure all the alcohol was dry. After it broke i did spray the socket with some of that compressed air in case some lint got in there, though perhaps it would be prudent to check it out one more time. I haven't touched the pins on the motherboard, though i did try to clean the contacts on the CPU. I unplugged all the drives from the power supply and it still didn't post, perhaps i should unplug the IDE and SATA cables as well.

Yes it is very strange that the motherboard isn't making any noise... Also before this happened the chipset was very hot (normal) now it is cool to the touch.

@bustedsony

Yes That was my inital thought as well, but i did plug in the four-pin power connector.

Ok, well i will take this thing apart one more time, check for any lint and unplug all the drives and see if it posts. I'll report back.
February 16, 2007 9:10:20 AM

No luck, tried everything you guys suggested... I'm at a loss. guess I'll just see if I can figure this out at school tomorrow. Or maybe i'll take it up to a local computer shop, sometimes they will troubleshoot the problem for you for free.

If you guys have any more ideas at all i'd be more than happy to hear them :wink:

Thanks for all the advice so far.
February 16, 2007 9:45:36 AM

Check for shorts in your mother board or in the case cables. try to take the mother out of the case and turn it on ( put it on a table maked of wood or glass).

I haved a similar problem, and it was caused becouse one of mine case cables (reset) was shorting.

Is it clear? My english sux..... :oops: 
February 16, 2007 9:59:12 AM

Your english is great, your post was very easy to read and understand. I didn't think of doing that until you posted. After you posted i unplugged all the cables from the motherboard (except the two power connectors) and manually turned on the computer by short circuting the two power pins. Unfortunatley it didn't help. I will try taking the whoele thing out and putting it on my desk tomorrow. Thanks for the suggestion. :wink:
February 16, 2007 10:39:14 AM

Maybe your mobo is shorting in the case. Check if the mobo is not touching the case (this is very common problem).
February 16, 2007 10:58:11 AM

Have you reset the bios with the jumper; you don't mention it in the list of things you have done and in some motherboards, removing the battery is not enough, you have to move the jumper to the reset position and then back to it's place, then put the battery back (at least this is the procedure on my A8V-MX).
February 17, 2007 1:04:54 AM

Ok thank you all for your input, i think i solved the problem here is what happened if you are interested:


Long story, took my computer up to school today. I put a single core Pentium 4 into my mobo, it started beeping and would only post after i stuck the memory in half way by accident and moved it around a few times and took the battery out and messed with the clear cmos jumper. I then put the e6400 back in and it posted right away, i noticed a message about the cmos checksum being incorrect but didn't think much of it. I turned the computer back off and on and it posted again with the same warning message, and i thought i had solved the problem. About 5 minutes later i didn't change anything and turned the computer back on, nothing... blank screen no sounds. I thought my mobo was just really unstable, but i decided to put the Pentium 4 back in to see if that solved the stability problems. It wouldn't post until i repeated the steps with the memory half in then reseating the memory in a different slot and clearing the cmos. This time when it posted I brought up the bios menu and reset all the settings to default and saved them... also, I saved the current settings in both my overclocking profiles. I then put my e6400 back in the computer and it has been working fine ever since. I don't know what happened, but it sounds like the cmos got corrupted but for some reason unplugging it, removing the battery, and setting the clear cmos jumper wasn't enough to reset the cmos. Strange. Oh, well I'm just happy i got my computer back. Thanks again for all of your suggestions, i probably would have given up on it if it wasn't for everyones suggestions.
!