Sign in with
Sign up | Sign in
Your question

Folder Permissions Reset Themselves

Last response: in Windows 2000/NT
Share
November 11, 2004 10:59:07 AM

Archived from groups: microsoft.public.win2000.security (More info?)

Hello,
I have been having an issue with folder permissions on a couple of program
folders. We are running Windows 2000 on our server, and the clients have XP
Pro.

I set a user account called users with full control to a specific folder. At
the time of setup, the user was able to access the program no problem. One
day later, the user can no longer access the program, and upon further
investigation, the permissions I set were back to the way they were before I
made the change. This happened with all of our users. Any help is greatly
appreciated.
Anonymous
November 14, 2004 3:32:02 AM

Archived from groups: microsoft.public.win2000.security (More info?)

Did someone restore anything on that computer from backup maybe?? If the
problem persists try enabling auditing of first object access on that server
and then audit that folder for change permissions ONLY for the everyone
group and look in the security log in Event Viewer to see if it records who
changed the permission via Event ID's 560/562 pairs by timestamp. You may
also check to see if there are folder permissions enforce via Group Policy
at the domain or Organizational Unit level for that computer. The support
tool gpresult can tell what computer policies are being applied to a
computer and the lat time the policy was applied. --- Steve


"Bill" <Bill@discussions.microsoft.com> wrote in message
news:FB6E4D5C-66A9-4195-8F8B-797A5DA4CFDD@microsoft.com...
> Hello,
> I have been having an issue with folder permissions on a couple of program
> folders. We are running Windows 2000 on our server, and the clients have
> XP
> Pro.
>
> I set a user account called users with full control to a specific folder.
> At
> the time of setup, the user was able to access the program no problem. One
> day later, the user can no longer access the program, and upon further
> investigation, the permissions I set were back to the way they were before
> I
> made the change. This happened with all of our users. Any help is greatly
> appreciated.
!