New Win2k Server hanging at Applying Security Policy

Archived from groups: microsoft.public.win2000.security (More info?)

I've got a new Windows 2000 Server that is hanging at "Applying Security
Policy" (just before the Login screen), and I can't figure out why it's doing
this. I've just built this server and finished installing all of the
necessary Security Updates and Patches from Windows Update, and after the
last reboot, I run into this problem. I've rebuilt the server from scratch 5
times, and everytime I finish downloading/installing the updates and reboot,
I run into this problem.

I'm able to login via Safe Mode, but when I check the Event Viewer, no
errors are reported. Does anyone have any ideas or things to try to get this
up and running?

Here are the specs of the server:

2.4 MHz (dual processor) CPU
1 GB RAM
2x 250 GB Hard Drives (configured as RAID 1)
Windows 2000 Server
Added to a small domain.

Thanks,

-Shypuck
1 answer Last reply
More about win2k server hanging applying security policy
  1. Archived from groups: microsoft.public.win2000.security (More info?)

    Often that happens for a domain computer if it has then incorrect dns server
    listed in it's tcp/ip properties. It needs to be a domain controller and
    never have an ISP dns server listed in preferred dns servers. The first time
    you join a computer to the domain it can take a while for security settings
    to be updated. Was it ever able to get past "applying security settings" ??
    If it works fine in safe mode with networking it could be a conflict with a
    startup service/application that you could try to troubleshoot by using
    selective startup with a copy of msconfig from an XP box or downloaded from
    the internet by searching Google for msconfig download. You also might want
    to try and uninstalling some of the updates in add and remove programs to
    see if a particular update is causing a problem. with your hardware
    configuration. However that could expose the computer to an attack from an
    infected computer on the network if you think that is a risk. --- Steve


    "Shypuck" <Shypuck@discussions.microsoft.com> wrote in message
    news:55023BB1-0EB6-43D5-8D49-1FC7A9CCEBAE@microsoft.com...
    > I've got a new Windows 2000 Server that is hanging at "Applying Security
    > Policy" (just before the Login screen), and I can't figure out why it's
    > doing
    > this. I've just built this server and finished installing all of the
    > necessary Security Updates and Patches from Windows Update, and after the
    > last reboot, I run into this problem. I've rebuilt the server from
    > scratch 5
    > times, and everytime I finish downloading/installing the updates and
    > reboot,
    > I run into this problem.
    >
    > I'm able to login via Safe Mode, but when I check the Event Viewer, no
    > errors are reported. Does anyone have any ideas or things to try to get
    > this
    > up and running?
    >
    > Here are the specs of the server:
    >
    > 2.4 MHz (dual processor) CPU
    > 1 GB RAM
    > 2x 250 GB Hard Drives (configured as RAID 1)
    > Windows 2000 Server
    > Added to a small domain.
    >
    > Thanks,
    >
    > -Shypuck
Ask a new question

Read More

Security Servers Windows