Sign in with
Sign up | Sign in
Your question

Windows 98/ME having problem to log-on Windows 2000 domain

Last response: in Windows 2000/NT
Share
December 7, 2004 1:31:30 AM

Archived from groups: microsoft.public.win2000.security (More info?)

i have a simple domain in my office.

1 windows 2000 server is the only server in my network.
i have few windows xp and windows 98/ME as the clients of my domain.

today i found out that my windows98/ME clients cant log-on to my
windows 2000 server even though i try to use administrator id to log-in
from my windows 98/ME clients. But windows xp is working fine, they can
still log-on to the domain.

Windows98/ME clients can ping windows 2000 server, thats meant IP
setting is not the problem, the user id i add to the windows 2000
server is working fine on Windows XP, thats meant it is not the user id
problem.

From the server itself, even though i cant log-in to domain from the
Win 98/ME clients, i still can browse them from my server.
Everything work fine until today i found out this problem in my
network.

now i have download the DSclient.exe from the microsoft website to try
it out on my win 98/ME clients. Hope this well fix the problem. * my
server still downloading the new patches from microsoft website, hope
my server not being attack by some bugs on the internet >.<

Please post some solution for me to try it out. Thanks!



--
enki
------------------------------------------------------------------------
Posted via http://www.webservertalk.com
------------------------------------------------------------------------
View this thread: http://www.webservertalk.com/message625292.html
Anonymous
December 7, 2004 9:36:09 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Is this a new problem or ongoing problem? What is the exact error message
when you try to logon? By domain do you mean you have an Active Directory
domain? Can you ping the server by both IP address and name? Have you
recently made any configuration changes to the server such as changes to
security policy - security options? When logging on from the W98 computer
are you entering credentials in the logon for Microsoft Networking box
instead of Windows logon. That is an option you can select in the networking
properties for the W98 computer. The lonk below may be helpful. --- Steve

http://www.wown.com/articles_tutorials/w2ksvw9x.html

"enki" <enki.1gvyp5@mail.webservertalk.com> wrote in message
news:enki.1gvyp5@mail.webservertalk.com...
>
> i have a simple domain in my office.
>
> 1 windows 2000 server is the only server in my network.
> i have few windows xp and windows 98/ME as the clients of my domain.
>
> today i found out that my windows98/ME clients cant log-on to my
> windows 2000 server even though i try to use administrator id to log-in
> from my windows 98/ME clients. But windows xp is working fine, they can
> still log-on to the domain.
>
> Windows98/ME clients can ping windows 2000 server, thats meant IP
> setting is not the problem, the user id i add to the windows 2000
> server is working fine on Windows XP, thats meant it is not the user id
> problem.
>
> From the server itself, even though i cant log-in to domain from the
> Win 98/ME clients, i still can browse them from my server.
> Everything work fine until today i found out this problem in my
> network.
>
> now i have download the DSclient.exe from the microsoft website to try
> it out on my win 98/ME clients. Hope this well fix the problem. * my
> server still downloading the new patches from microsoft website, hope
> my server not being attack by some bugs on the internet >.<
>
> Please post some solution for me to try it out. Thanks!
>
>
>
> --
> enki
> ------------------------------------------------------------------------
> Posted via http://www.webservertalk.com
> ------------------------------------------------------------------------
> View this thread: http://www.webservertalk.com/message625292.html
>
December 8, 2004 8:39:10 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Yeah, i am using AD, i can ping the server from the client using its IP
and from ping client from server, but i havent try using computer name.
i not making any changes to my server recently. There is no problem with
the logon before, only till last 2 day i found out some client was
unable to logon to the server.

Good news is that i am able to solve this problem, by using Trend Micro
Housecall =)
i never knew that its an virus attack, i try using my Norton but there
is no result on that. After remove the virus, everything work fine
again. My windows98/ME clients were able to join the domain again.



--
enki
------------------------------------------------------------------------
Posted via http://www.webservertalk.com
------------------------------------------------------------------------
View this thread: http://www.webservertalk.com/message625292.html
!