Sign in with
Sign up | Sign in
Your question
Closed

Number pad not working windows 7

Tags:
  • Windows 7
  • Notebooks
  • Hewlett Packard
Last response: in Windows 7
Share
July 13, 2011 10:08:49 PM

Hello,
I have a hp pavillion dv6-1378nr entertainment pc notebook...never had a problem before...I cannot get my numeric keypad to work...I do have the number lock on...can you please help me....Thank you, Elaine Bienvenu

More about : number pad working windows

Best solution

July 13, 2011 11:09:37 PM

And what is the software you are experiencing this problem in?
/because you can't type numbers directly on the desktop :) /
Share
July 27, 2011 9:36:45 PM

pepe2907 said:
And what is the software you are experiencing this problem in?
/because you can't type numbers directly on the desktop :) /

My software is windows 7, I can not use the numeric key pad to the right of my key board I can use the numbers on the top of the key board only.
Score
0
Related resources
July 27, 2011 10:05:48 PM

Best answer selected by ebienvenu.
Score
0
July 27, 2011 10:10:11 PM

pepe2907 said:
And what is the software you are experiencing this problem in?
/because you can't type numbers directly on the desktop :) /

can you help me....
Score
0
July 29, 2011 7:24:49 AM

OK, but you can not type numbers dyrectly on windows desktop with any keyboard.
So... again - in what program you want to type? It should be something like Word, or Excell, or Open Office... or it may happen when you are renaming something on your desktop - like icons, shortcuts or some files, residing on the desktop... so, may you try to deskribe what exactly happens?

another thing to try - to attach an USB keyboard to your laptop and to see what happens then.

your topic was dropped and till now I didn't get anithing on my mail too - probably just filtered out
Score
0
August 23, 2011 5:14:31 AM

Just make sure that your mouse keys are NOT turned on. I had the same problem and changed the keyboard for 3 times. if you have Windows 7, just go to Ease of Access Center and Turn on Mouse Keys and make sure it's unchecked. Good luck!
Score
0
February 25, 2012 9:35:34 PM

Just to let you know this worked for me on my HP Pavilion 2500DV. Thanks a lot.
Score
0
a c 423 $ Windows 7
a c 76 α HP
February 25, 2012 10:13:01 PM

This topic has been closed by Area51reopened
Score
0
!