Sign in with
Sign up | Sign in
Your question

Overclocking 6300 on EVGA 680i

Last response: in Overclocking
Share
February 17, 2007 2:23:11 AM

Hi all,
I am new to overclocking and I would like to try out with my new system. I have read alot over the web about the performance the 6300 is capable of reaching and I am willing to take the risk to see whats the most I can make of it. From what I have understood the first step in overclocking in general is ussually to find out what the max of your cpu is. This means lowering down everything else such as memory timings and fsb and maybe a few other voltages and bios features. If anyone here has overclocked a 6300 on a EVGA 680i I would like to get some info on what bios settings you took in order to find ur cpu limit.
I will be posting my results as I go along.
Thanks
February 17, 2007 4:22:44 AM

well,
so far I have done changed the bios settings according to that guide:

Here are the changes I made:
set PCIe to 100mhz (already set)
disable spread spectrum
disable LIMIT CPUID max to 3
disable C1E
disable E1ST
disable virtualization technology
voltages: cpu - 1.37 , FSB - 1.4 , Dram - 2.2

I couldnt find the following settings in my bios:
PCI frequency
disable any overvoltage protection
disable No-Execute Memory Protect
SB voltage
MCH voltage

If anyone can tell me where these features are or how they are refered to on the EVGA bios id appreciate it.


cpu voltage - 1.37v
cpu multiplier - x 7.0
FSB - 1430mhz
cpu clock - 2502mhz

ram - 5-6-6-18 2T @ 2.2v @ 800mhz

currently running superpi's 32M test.
So far so good.
February 17, 2007 8:47:05 AM

So far I have been able to reach the following:

cpu clock - 2598mhz
fsb - 1485mhz


ram clock - 400mhz
fsb:D ram 13:14
5-6-6-18 2T

I ran superpi's 32M test without a hitch at these settings...
I tried upping the FSB to 1490 and I get an error at booting sayin the bios has entered safe mode or somethin and it basicly automaticly set the clocks to default if i ignore the error. It says to reset cpu or memory frequency.
Can anyone suggest what I do now?
Thanks.
Related resources
a c 156 V Motherboard
a c 197 K Overclocking
February 17, 2007 10:55:41 AM

I am running Memory Clock at 760 MHz. ( 2X FSB of 380 MHz) and FSB Clock of 1520 MHz. ( 4X FSB of 380 MHz.) 380 X 9 = 3.42 GHz. These values set CPU and memory timing at 1: 1.

From main BIOS, select Advanced Chipset Features, then FSB & Mem Config. I unlinked Clock and Mem FSB values, then manually chose values that equal 1:1. Down arrow to the bottom of the page and you will find the Mem Timings. These, I think, should be that last things you adjust.

PCI frequencies are in the System Clock page.

You can go to the System Clock page to decrease the CPU multiplier. This will let you find the FSB limit of the motherboard without being limited by the CPU. You should be able to reach at least 430 MHz. I can reach 440 MHz. without running the chipset voltages up (SPP - 1.4 v., MCP - AUTO (1.5 v.).

One thing I do like about the 680i mobo is that if you get too aggressive with the settings, it drops itself back to a bootable configuration. With a lot of older motherboards, you have to manually clear the CMOS.

Most of this is covered the manual and the various 680i overclocking guides.

john
a c 156 V Motherboard
a c 197 K Overclocking
February 17, 2007 10:59:36 AM

Oh, I almost forgot. You know the little chipset fan that comes in the box? You need it.
February 17, 2007 6:56:31 PM

from what I understood from you...

my cpu is at 2598mhz right now ( 371 x7)
my fsb is 1485mhz (371 x4)
so my ram should be set to 371 x2 = 742mhz
in order to have a 1:1 ratio between cpu and ram?

so every time i increase the fsb i also need to manually adjust the ram clock to keep the 1:1 ratio?

PS
thanks for reminding me about that fan, i completely forgot about it.
February 17, 2007 11:35:52 PM

Quote:
from what I understood from you...

my cpu is at 2598mhz right now ( 371 x7)
my fsb is 1485mhz (371 x4)
so my ram should be set to 371 x2 = 742mhz
in order to have a 1:1 ratio between cpu and ram?

so every time i increase the fsb i also need to manually adjust the ram clock to keep the 1:1 ratio?

PS
thanks for reminding me about that fan, i completely forgot about it.


well you dont have to run in a 1:1.. but when i adjusted my system which is almost similuar to yours to a 1:1 my 3d mark scores did bump up a few points with a 1:1 ratio.
!