Sign in with
Sign up | Sign in
Your question

WIndows 2003 auto login diasabling

Last response: in Windows 2000/NT
Share
December 13, 2004 11:35:04 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Hi,
When ever windows2003 server is rebooted or shutdown and started, there is
no prompt for the login account, by default it login and shows the desktop,
instead of prompting for the login screen.

Pl. advise how to enable the login screen when ever the system is rebooted
or started.

Thanks a lot in advance.
Anonymous
December 14, 2004 2:47:11 AM

Archived from groups: microsoft.public.win2000.security (More info?)

"Karthik" <Karthik@discussions.microsoft.com> wrote in message
news:B65376ED-F7BA-4788-88F3-306D04BA039B@microsoft.com...
> Hi,
> When ever windows2003 server is rebooted or shutdown and started, there is
> no prompt for the login account, by default it login and shows the
desktop,
> instead of prompting for the login screen.
>
> Pl. advise how to enable the login screen when ever the system is rebooted
> or started.
>
> Thanks a lot in advance.

How did this get set in the first place? This isn't default behavior ...
Are you in a domain or a workgroup?

This is a Win2k security group, note - Win2003 server questions can be asked
in m.p.windows.server.*
Anonymous
December 14, 2004 8:11:40 AM

Archived from groups: microsoft.public.win2000.security (More info?)

See the link below on what registry keys are used to accomplish this and how
to undo it. Set Value: 0 disable auto logon. Be sure to delete that password
in the registry also as it is held in clear text and someone may discover
it. --- Steve

http://www.windowsnetworking.com/kbase/WindowsTips/Wind...

The following registry hack details the registry keys which control
automatic logon:

Hive: HKEY_LOCAL_MACHINE
Key: SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Name: AutoAdminLogon
Type: REG_SZ
Value: 1 enable auto logon
Value: 0 disable auto logon


Hive: HKEY_LOCAL_MACHINE
Key: SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Name: DefaultUserName
Type: REG_SZ
Value: account to logon automatically


Hive: HKEY_LOCAL_MACHINE
Key: SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Name: DefaultPassword
Type: REG_SZ
Value: pw for DefaultUserName above
Caution: Password is stored in clear text. Set security permissions on
Winlogon subkey to protect the account used.


"Karthik" <Karthik@discussions.microsoft.com> wrote in message
news:B65376ED-F7BA-4788-88F3-306D04BA039B@microsoft.com...
> Hi,
> When ever windows2003 server is rebooted or shutdown and started, there is
> no prompt for the login account, by default it login and shows the
> desktop,
> instead of prompting for the login screen.
>
> Pl. advise how to enable the login screen when ever the system is rebooted
> or started.
>
> Thanks a lot in advance.
!