help: "the system cannot find the file" 16-bit pgm

Archived from groups: microsoft.public.win2000.security (More info?)

Hi Group,

I think I have a self-inflicted problem. I receive "The system cannot find
the file xxx.xxx" when I try to run an old 16-bit ms-dos program (lib.exe)
from a command prompt. I can run the program from a plain Win2000
installation but not the installations that have security parameters tweaked
to the local standard. Also, I have no problem running a recent 32-bit
version of lib.exe. I'm sure one of the parameters is keeping the program
from running but I can't find it. Does anyone have a clue? Thanks

BobS
2 answers Last reply
More about help system find file
  1. Archived from groups: microsoft.public.win2000.security (More info?)

    Instead of running it from cmd.exe (or launching it from Explorer), try
    running it from command.com and see what happens.

    --
    Bob McCoy
    * This posting is provided "AS IS" with no warranties, and confers no
    rights.
    * Please note I cannot respond to email questions. Please use these
    newsgroups.


    "BobS" wrote in message ...
    > Hi Group,
    >
    > I think I have a self-inflicted problem. I receive "The system cannot find
    > the file xxx.xxx" when I try to run an old 16-bit ms-dos program (lib.exe)
    > from a command prompt. I can run the program from a plain Win2000
    > installation but not the installations that have security parameters
    > tweaked
    > to the local standard. Also, I have no problem running a recent 32-bit
    > version of lib.exe. I'm sure one of the parameters is keeping the program
    > from running but I can't find it. Does anyone have a clue? Thanks
    >
    > BobS
    >
    >
  2. Archived from groups: microsoft.public.win2000.security (More info?)

    Hi Bob

    Thanks for the reply. I've tried that but no joy.
    I also should have mentioned that dir lists lib.exe but it does not execute.
    Seems like an issue with NTVDM or wowexec.exe. Permissions look okay and I'm
    logged as admin.

    BobS

    "Bob McCoy [MSFT]" <bobmccoy@online.microsoft.com> wrote in message
    news:uGvUazD6EHA.616@TK2MSFTNGP09.phx.gbl...
    > Instead of running it from cmd.exe (or launching it from Explorer), try
    > running it from command.com and see what happens.
    >
    > --
    > Bob McCoy
    > * This posting is provided "AS IS" with no warranties, and confers no
    > rights.
    > * Please note I cannot respond to email questions. Please use these
    > newsgroups.
    >
    >
    > "BobS" wrote in message ...
    > > Hi Group,
    > >
    > > I think I have a self-inflicted problem. I receive "The system cannot
    find
    > > the file xxx.xxx" when I try to run an old 16-bit ms-dos program
    (lib.exe)
    > > from a command prompt. I can run the program from a plain Win2000
    > > installation but not the installations that have security parameters
    > > tweaked
    > > to the local standard. Also, I have no problem running a recent 32-bit
    > > version of lib.exe. I'm sure one of the parameters is keeping the
    program
    > > from running but I can't find it. Does anyone have a clue? Thanks
    > >
    > > BobS
    > >
    > >
    >
    >
Ask a new question

Read More

Security Command Prompt Microsoft Windows