Sign in with
Sign up | Sign in
Your question

Clearing Run Table

Last response: in Windows XP
Share
March 5, 2005 4:56:34 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,
When I go to Start/Run and start to type in something, a list of
previous listings come up. In Win 98 I knew how to clear this. My
question is how do you clear this in WIN XP Pro?
Appreciate the help.


Dan (Still going in circles)

More about : clearing run table

Anonymous
March 5, 2005 10:49:10 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Dan,

The information comes from two separate areas:

1. RunMRU entry in the registry. This can be cleared by editing the
registry, or by clearing the Recent documents list in the Start Menu and
Taskbar Properties.

Display, Use, and Clear "My Recent Documents" on the Start Menu in Windows
XP
http://support.microsoft.com/?kbid=307875

2. The entries that appear when you type something (but not normally
displayed when you click the drop-down), comes from the Index.dat (Internet
Explorer's) file. Clearing the Index.dat should help.

See Mike Burgess' page: http://www.mvps.org/winhelp2002/delcache.htm

-or-

Uncheck Use Autocomplete for "Web addresses" in IE Options Content tab
(AutoComplete settings dialog). FYI, unchecking this option, disables the
CTRL + ENTER (autosuggest) functionality in Intenret Explorer.


--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"skip" <wi1202@dropthistoemailmecitlink.net> wrote in message
news:8gej21lh0e7ni2r2h6dve2k3hhc8ucsns4@4ax.com...
> Hi,
> When I go to Start/Run and start to type in something, a list of
> previous listings come up. In Win 98 I knew how to clear this. My
> question is how do you clear this in WIN XP Pro?
> Appreciate the help.
>
>
> Dan (Still going in circles)
March 5, 2005 10:49:11 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ramesh,
Thank you for getting back to me so fast. Thank you for the great
information. I will try this a little later today and let you know if
it worked.
Thanks again,




On Sat, 5 Mar 2005 19:49:10 +0530, "Ramesh, MS-MVP"
<ramesh@online.mvps.org> wrote:

>Hi Dan,
>
>The information comes from two separate areas:
>
>1. RunMRU entry in the registry. This can be cleared by editing the
>registry, or by clearing the Recent documents list in the Start Menu and
>Taskbar Properties.
>
>Display, Use, and Clear "My Recent Documents" on the Start Menu in Windows
>XP
>http://support.microsoft.com/?kbid=307875
>
>2. The entries that appear when you type something (but not normally
>displayed when you click the drop-down), comes from the Index.dat (Internet
>Explorer's) file. Clearing the Index.dat should help.
>
>See Mike Burgess' page: http://www.mvps.org/winhelp2002/delcache.htm
>
>-or-
>
>Uncheck Use Autocomplete for "Web addresses" in IE Options Content tab
>(AutoComplete settings dialog). FYI, unchecking this option, disables the
>CTRL + ENTER (autosuggest) functionality in Intenret Explorer.


Dan (Still going in circles)
Anonymous
March 5, 2005 11:27:07 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

All the best, skip.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"skip" <wi1202@dropthistoemailmecitlink.net> wrote in message
news:84hj21h8g723tlg7nqu8rff9taqpkrand6@4ax.com...
> Ramesh,
> Thank you for getting back to me so fast. Thank you for the great
> information. I will try this a little later today and let you know if
> it worked.
> Thanks again,
>
>
>
>
> On Sat, 5 Mar 2005 19:49:10 +0530, "Ramesh, MS-MVP"
> <ramesh@online.mvps.org> wrote:
>
>>Hi Dan,
>>
>>The information comes from two separate areas:
>>
>>1. RunMRU entry in the registry. This can be cleared by editing the
>>registry, or by clearing the Recent documents list in the Start Menu and
>>Taskbar Properties.
>>
>>Display, Use, and Clear "My Recent Documents" on the Start Menu in Windows
>>XP
>>http://support.microsoft.com/?kbid=307875
>>
>>2. The entries that appear when you type something (but not normally
>>displayed when you click the drop-down), comes from the Index.dat
>>(Internet
>>Explorer's) file. Clearing the Index.dat should help.
>>
>>See Mike Burgess' page: http://www.mvps.org/winhelp2002/delcache.htm
>>
>>-or-
>>
>>Uncheck Use Autocomplete for "Web addresses" in IE Options Content tab
>>(AutoComplete settings dialog). FYI, unchecking this option, disables the
>>CTRL + ENTER (autosuggest) functionality in Intenret Explorer.
>
>
> Dan (Still going in circles)
!