Intel uCode error and more!

Intel uCode error and more!

Hi guys, im glad i signed up, you all seem really helpful.

Now to my problem: I'm building a computer for my first time and the parts are..

Intel Core 2 Duo E6300 Conroe 1.86GHz LGA 775 Processor Model BX80557E6300

ASUS P5LD2 LGA 775 Intel 945P ATX Intel Motherboard

OCZ Gold Series 1GB (2 x 512MB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400) Dual Channel Kit Desktop Memory Model OCZ26671024ELGEGXT-K

HITACHI Deskstar 7K160 HDS721616PLA380 (0A32728) 160GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM

Antec True Power Trio TP3-550 ATX12V 550W Power Supply with Three 12V Rails

HIS Hightech H195PRF256DDN-R Radeon X1950PRO 256MB GDDR3 PCI Express x16 HDCP

SAMSUNG 18X DVD±R DVD Burner With 12X DVD-RAM Write, LightScribe Technology Black IDE Model SH-S182M/BEBN - OEM

So, I build it, albeit slowly, and when it's complete it runs, turns on, BIOS does its thing, its great..

Until the error hits. Intel uCode error. Press F1 to continue. And when I did it does nothing but sit there. So I fooled around with BIOS and disabled the floppy drive and the error still persists but it actually continues this time. I've checked around and I hear this error message is a result of BIOS being out of date.

Anyways, the computer then goes into windows setup after the Intel uCode error. I'm installing Windows XP. It's going and it's going and things are looking rosy. But just when it tries to run Windows, this bomb drops:

A problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated. Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

Technical information:

*** STOP: 0x0000007B (0xF7CE63C, 0xC0000034, 0x00000000, 0x00000000)

Of course, I restart and of course, I get the same message. This leaves me puzzled. Is there something wrong with my HD? Has this something to do with Intel uCode? I guess that it could be the former and I go out and get another HD, a 7200 RPM EIDE hard drive 160 GB and when I run it through I get the same blue screen.

I am stuck at this point. My technical know-how is limited, a lot of this was trial and error. Any help would be much appreciated, I can't wait to get this new machine up and running.
2 answers Last reply
More about intel ucode error more
  1. Hi
    I have just posted an issue with the same sort of symptoms. Mine was not a new build but a replacement to my Motherboard. The CPU worked fine in my last motherboard but when I installed in new one I get the same error, however because XP is already installed on my HD, pressing F1 allows it to boot up correctly, looking in my MOBO manual, it says that it supports upto 1Mb L2 cache & I know for a fact I have 2Mb of L2 cache on my P4 650 so I am assuming that either I need to update my BIOS or that my MOBO & CPU are incompatible. I am sure XP loads differntly depending on the processor so it may be that yours didn't know which type of CPU it was installing for.

    I will re-post if I cure my problem.
    Good Luck

    NeilV
  2. HI All
    Just to let you know I have downloaded the latest beta drivers for my MOBO (in my case 0602) and the uCode error has gone completly. 8O

    Hope this solves someone elses problem as well because I know it is always good to find an easy solution. :lol: :lol: :lol:

    Thanks for all advice.

    Neil V
Ask a new question

Read More

Homebuilt Intel Systems