disable autocomplete password minder in xp

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Autocomplete always asks to remember my passwords and I let it remember
my ebay. I've changed the password but autocomplete always enters the
old pword and then after I enter the new one autocomplete asks to
remember it. I'd like to never see another autocomplete message box
again but I'm not very computer savvy and I don't know how to disable
it. Can someone help me please? Thank you.
4 answers Last reply
More about disable autocomplete password minder
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    To remove an AutoComplete entry from a Web form, highlight the item in the
    AutoComplete dropdown and press the Delete key.

    To remove all Web form AutoComplete entries, go to the Internet Explorer
    Tools menu, select Internet Options, Content, AutoComplete, then press the
    "Clear Forms" button.

    From IE Help...

    To delete Autocomplete entries from the Address bar list

    [[The AutoComplete feature saves previous entries you've made for Web
    addresses, forms, and passwords. To delete entries from the Address bar, you
    must clear your History folder. You cannot clear individual entries from the
    list of saved entries.

    1. On the Tools menu in Internet Explorer, click Internet Options.
    2. Click the General tab.
    3. Under History, click Clear History.

    Notes
    When typing information in Web forms, and typing passwords, you can remove
    an item from the list of suggestions by clicking the item and then pressing
    the DELETE key. ]]


    Disabling or Enabling the AutoComplete or Inline AutoComplete Feature
    http://support.microsoft.com/default.aspx?scid=kb;en-us;237553

    How to Use the AutoComplete Feature in Internet Explorer 5 and 6
    http://support.microsoft.com/default.aspx?scid=kb;en-us;217148

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:1110046855.640050.198560@l41g2000cwc.googlegroups.com,
    doublesharp <dv220@myway.com> hunted and pecked:
    > Autocomplete always asks to remember my passwords and I let it
    > remember my ebay. I've changed the password but autocomplete always
    > enters the old pword and then after I enter the new one autocomplete
    > asks to remember it. I'd like to never see another autocomplete
    > message box again but I'm not very computer savvy and I don't know
    > how to disable it. Can someone help me please? Thank you.
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Open Internet explorer go to tools\internet options\content\click on auto
    complete. click on both clear forms and clear passwords
    then uncheck all the autocomplete (web address forms user names and
    passwords and the prompt me to save click ok and ok again

    "doublesharp" <dv220@myway.com> wrote in message
    news:1110046855.640050.198560@l41g2000cwc.googlegroups.com...
    > Autocomplete always asks to remember my passwords and I let it remember
    > my ebay. I've changed the password but autocomplete always enters the
    > old pword and then after I enter the new one autocomplete asks to
    > remember it. I'd like to never see another autocomplete message box
    > again but I'm not very computer savvy and I don't know how to disable
    > it. Can someone help me please? Thank you.
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks Wes and Keith for your prompt replies. Worked like a charm. So
    easy when you know how. This forum is a great resource and I
    appreciate your help. Thanks again
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    No problem you are welcome

    "doublesharp" <dv220@myway.com> wrote in message
    news:1110065551.973057.140390@o13g2000cwo.googlegroups.com...
    > Thanks Wes and Keith for your prompt replies. Worked like a charm. So
    > easy when you know how. This forum is a great resource and I
    > appreciate your help. Thanks again
    >
Ask a new question

Read More

Microsoft Windows XP