Sign in with
Sign up | Sign in
Your question

email ports blocked - connection refused error code 10061

Last response: in Windows XP
Share
Anonymous
March 5, 2005 10:02:57 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I suddenly had a problem using email. I use Eudora, but isolated that
it is not Eudora as I couldn't use OE or Agent either. After a lot of
trouble shooting I determined that Port 110 for POP3 (incoming) mail
and port 25 for smtp (outgoing) mail were blocked. The error code is
10061 "Connection Refused", from Eudora, Agent, and Outlook Express.
It happened before in November and disappeared. It happened last week
and just disappeared. I am not knowingly making any changes to my
configuration when the problem comes and goes.

I have a working net connection and can ping the mail server, I
couldn't telnet out to the mail server - connection refused. There's
lots of stuff on Google for error code 10061, but nothing really
applies to my situation. MS has a new article about this error,
however they only reference NT and exchange servers. I have scanned
for spy ware, viruses, and worms. I have turned off antivirus and the
firewall without any change. The last time, I recycled my cable modem
several times and didn't see any changes.

This latest round with connection refused, I discovered a workaround
by changing checking and sending mail settings in Eudora to use SSL
"Required, Alternate ports". This allowed me to download and send
mail, despite being contrary to the my ISP (Comcast) instructions.
Just now, I decided to turn off the Alternate port setting and went
back to the recommended "If available, STARTTLS". I just sent and
received test messages to myself. Huh?

So far, Comcast isn't any help. They tell me they don't support
Eudora, but couldn't offer any help when I humored them and did try
the supported Outlook Express.

I have a single PC with a direct connection to a cable modem.
I use Comcast (New England region a former MediaOne then ATTBI
infrastructure)
WinXP Home, SP2
Zone Alarm Pro and NAV 2004 are turned on.

How do I find out what is the true problem? Is there something that I
can look up or monitor in Windows? Is my ISP blocking my IP address?
(Maybe blocking a range of addresses due to spammers?) What else can I
do that doesn't cost lots of money?
solar_flare79@yahoo.com
Anonymous
March 5, 2005 10:02:58 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You failed to note what edition of XP you are using, which service pack, and
what firewall. Speaking of firewall, have you checked port 110 lately?

--
Colin Barnhorst [MVP Windows - Virtual Machine]
(Reply to the group only unless otherwise requested)
"Solar_Flare" <solar_flare@sol.star> wrote in message
news:bbfk219s01eos6rr1phiv9lh3h52ektvqe@4ax.com...
>I suddenly had a problem using email. I use Eudora, but isolated that
> it is not Eudora as I couldn't use OE or Agent either. After a lot of
> trouble shooting I determined that Port 110 for POP3 (incoming) mail
> and port 25 for smtp (outgoing) mail were blocked. The error code is
> 10061 "Connection Refused", from Eudora, Agent, and Outlook Express.
> It happened before in November and disappeared. It happened last week
> and just disappeared. I am not knowingly making any changes to my
> configuration when the problem comes and goes.
>
> I have a working net connection and can ping the mail server, I
> couldn't telnet out to the mail server - connection refused. There's
> lots of stuff on Google for error code 10061, but nothing really
> applies to my situation. MS has a new article about this error,
> however they only reference NT and exchange servers. I have scanned
> for spy ware, viruses, and worms. I have turned off antivirus and the
> firewall without any change. The last time, I recycled my cable modem
> several times and didn't see any changes.
>
> This latest round with connection refused, I discovered a workaround
> by changing checking and sending mail settings in Eudora to use SSL
> "Required, Alternate ports". This allowed me to download and send
> mail, despite being contrary to the my ISP (Comcast) instructions.
> Just now, I decided to turn off the Alternate port setting and went
> back to the recommended "If available, STARTTLS". I just sent and
> received test messages to myself. Huh?
>
> So far, Comcast isn't any help. They tell me they don't support
> Eudora, but couldn't offer any help when I humored them and did try
> the supported Outlook Express.
>
> I have a single PC with a direct connection to a cable modem.
> I use Comcast (New England region a former MediaOne then ATTBI
> infrastructure)
> WinXP Home, SP2
> Zone Alarm Pro and NAV 2004 are turned on.
>
> How do I find out what is the true problem? Is there something that I
> can look up or monitor in Windows? Is my ISP blocking my IP address?
> (Maybe blocking a range of addresses due to spammers?) What else can I
> do that doesn't cost lots of money?
> solar_flare79@yahoo.com
Anonymous
March 6, 2005 10:46:13 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Solar_Flare" <solar_flare@sol.star> wrote in message
news:bbfk219s01eos6rr1phiv9lh3h52ektvqe@4ax.com
> I suddenly had a problem using email. I use Eudora, but isolated that
> it is not Eudora as I couldn't use OE or Agent either. After a lot of
> trouble shooting I determined that Port 110 for POP3 (incoming) mail
> and port 25 for smtp (outgoing) mail were blocked. The error code is
> 10061 "Connection Refused", from Eudora, Agent, and Outlook Express.
> It happened before in November and disappeared. It happened last week
> and just disappeared. I am not knowingly making any changes to my
> configuration when the problem comes and goes.
>
> I have a working net connection and can ping the mail server, I
> couldn't telnet out to the mail server - connection refused. There's
> lots of stuff on Google for error code 10061, but nothing really
> applies to my situation. MS has a new article about this error,
> however they only reference NT and exchange servers. I have scanned
> for spy ware, viruses, and worms. I have turned off antivirus and the
> firewall without any change. The last time, I recycled my cable modem
> several times and didn't see any changes.
>
> This latest round with connection refused, I discovered a workaround
> by changing checking and sending mail settings in Eudora to use SSL
> "Required, Alternate ports". This allowed me to download and send
> mail, despite being contrary to the my ISP (Comcast) instructions.
> Just now, I decided to turn off the Alternate port setting and went
> back to the recommended "If available, STARTTLS". I just sent and
> received test messages to myself. Huh?
>
> So far, Comcast isn't any help. They tell me they don't support
> Eudora, but couldn't offer any help when I humored them and did try
> the supported Outlook Express.
>
> I have a single PC with a direct connection to a cable modem.
> I use Comcast (New England region a former MediaOne then ATTBI
> infrastructure)
> WinXP Home, SP2
> Zone Alarm Pro and NAV 2004 are turned on.
>
> How do I find out what is the true problem? Is there something that I
> can look up or monitor in Windows? Is my ISP blocking my IP address?
> (Maybe blocking a range of addresses due to spammers?) What else can I
> do that doesn't cost lots of money?
> solar_flare79@yahoo.com

Turn off email scanning in your anti-virus. It provides no added
protection.

The Other E-Mail Threat: File Corruption in Outlook Express
Published: November 18, 2004
By Tom Koch
http://www.microsoft.com/windows/IE/community/columns/f...

Email scanning slows down Sending and Receiving, sometimes enough that OE
times out. Since some of the received messages have large (often virus)
attachments, which exasperates the problem.
Some Comcast users have found it necessary to totally uninstall Norton and
switch to the free AVG with mail scanning off. Norton invented email
scanning and here's what they say:

"Disabling Email Scanning does not leave you unprotected against viruses
that
are distributed as email attachments. Norton AntiVirus Auto-Protect scans
incoming files as they are saved to your hard drive, including email and
email attachments. Email Scanning is just another layer on top of this. To
make sure that Auto-Protect is providing the maximum protection, keep
Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
the most recent virus definitions."
http://service1.symantec.com/SUPPORT/nav.nsf/d4578f66d8...

"...your computer is protected if Auto-Protect is enabled. Auto-Protect
scans any incoming files, including email attachments, when the files are
saved to your hard drive."
http://service1.symantec.com/SUPPORT/nav.nsf/docid/2001...

"NAV provides multiple layers of protection. Email scanning is just one of
those layers. Even if you are not running Email Scanning, your computer is
protected against viruses that are distributed as email attachments by NAV
Auto-Protect. Auto-Protect will scan any incoming files, including email
attachments, as they are saved to your hard drive. To make sure that
Auto-Protect is providing the maximum protection, keep Auto-Protect enabled
and run LiveUpdate regularly to ensure that you have the most recent virus
definitions."
http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf...

See also
http://help.expedient.com/mailnews/norton_antivirus.sht...

So Symantec used to say this often and clearly. The newer stuff doesn't
have the statement included as it was considered an embarrassment. If you
know anyone who programs for Norton try to get them to talk about it.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/defau...
http://defendingyourmachine.blogspot.com/
Anonymous
March 6, 2005 12:17:16 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am on Comcast and use Norton SystemWorks 2005. I have a very responsive
system and am experiencing no problems. Just an update.

--
Colin Barnhorst [MVP Windows - Virtual Machine]
(Reply to the group only unless otherwise requested)
"Frank Saunders, MS-MVP" <franksaunders@mvps.org> wrote in message
news:e4auYLlIFHA.2640@TK2MSFTNGP09.phx.gbl...
> "Solar_Flare" <solar_flare@sol.star> wrote in message
> news:bbfk219s01eos6rr1phiv9lh3h52ektvqe@4ax.com
>> I suddenly had a problem using email. I use Eudora, but isolated that
>> it is not Eudora as I couldn't use OE or Agent either. After a lot of
>> trouble shooting I determined that Port 110 for POP3 (incoming) mail
>> and port 25 for smtp (outgoing) mail were blocked. The error code is
>> 10061 "Connection Refused", from Eudora, Agent, and Outlook Express.
>> It happened before in November and disappeared. It happened last week
>> and just disappeared. I am not knowingly making any changes to my
>> configuration when the problem comes and goes.
>>
>> I have a working net connection and can ping the mail server, I
>> couldn't telnet out to the mail server - connection refused. There's
>> lots of stuff on Google for error code 10061, but nothing really
>> applies to my situation. MS has a new article about this error,
>> however they only reference NT and exchange servers. I have scanned
>> for spy ware, viruses, and worms. I have turned off antivirus and the
>> firewall without any change. The last time, I recycled my cable modem
>> several times and didn't see any changes.
>>
>> This latest round with connection refused, I discovered a workaround
>> by changing checking and sending mail settings in Eudora to use SSL
>> "Required, Alternate ports". This allowed me to download and send
>> mail, despite being contrary to the my ISP (Comcast) instructions.
>> Just now, I decided to turn off the Alternate port setting and went
>> back to the recommended "If available, STARTTLS". I just sent and
>> received test messages to myself. Huh?
>>
>> So far, Comcast isn't any help. They tell me they don't support
>> Eudora, but couldn't offer any help when I humored them and did try
>> the supported Outlook Express.
>>
>> I have a single PC with a direct connection to a cable modem.
>> I use Comcast (New England region a former MediaOne then ATTBI
>> infrastructure)
>> WinXP Home, SP2
>> Zone Alarm Pro and NAV 2004 are turned on.
>>
>> How do I find out what is the true problem? Is there something that I
>> can look up or monitor in Windows? Is my ISP blocking my IP address?
>> (Maybe blocking a range of addresses due to spammers?) What else can I
>> do that doesn't cost lots of money?
>> solar_flare79@yahoo.com
>
> Turn off email scanning in your anti-virus. It provides no added
> protection.
>
> The Other E-Mail Threat: File Corruption in Outlook Express
> Published: November 18, 2004
> By Tom Koch
> http://www.microsoft.com/windows/IE/community/columns/f...
>
> Email scanning slows down Sending and Receiving, sometimes enough that OE
> times out. Since some of the received messages have large (often virus)
> attachments, which exasperates the problem.
> Some Comcast users have found it necessary to totally uninstall Norton and
> switch to the free AVG with mail scanning off. Norton invented email
> scanning and here's what they say:
>
> "Disabling Email Scanning does not leave you unprotected against viruses
> that
> are distributed as email attachments. Norton AntiVirus Auto-Protect scans
> incoming files as they are saved to your hard drive, including email and
> email attachments. Email Scanning is just another layer on top of this. To
> make sure that Auto-Protect is providing the maximum protection, keep
> Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
> the most recent virus definitions."
> http://service1.symantec.com/SUPPORT/nav.nsf/d4578f66d8...
>
> "...your computer is protected if Auto-Protect is enabled. Auto-Protect
> scans any incoming files, including email attachments, when the files are
> saved to your hard drive."
> http://service1.symantec.com/SUPPORT/nav.nsf/docid/2001...
>
> "NAV provides multiple layers of protection. Email scanning is just one of
> those layers. Even if you are not running Email Scanning, your computer is
> protected against viruses that are distributed as email attachments by NAV
> Auto-Protect. Auto-Protect will scan any incoming files, including email
> attachments, as they are saved to your hard drive. To make sure that
> Auto-Protect is providing the maximum protection, keep Auto-Protect
> enabled
> and run LiveUpdate regularly to ensure that you have the most recent virus
> definitions."
> http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf...
>
> See also
> http://help.expedient.com/mailnews/norton_antivirus.sht...
>
> So Symantec used to say this often and clearly. The newer stuff doesn't
> have the statement included as it was considered an embarrassment. If you
> know anyone who programs for Norton try to get them to talk about it.
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup only. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com./athome/security/protect/defau...
> http://defendingyourmachine.blogspot.com/
>
>
Anonymous
March 6, 2005 10:16:12 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Sat, 5 Mar 2005 17:05:54 -0700, "Colin Barnhorst"
<colinbarharst(nojunk)@msn.com> wrote:

>You failed to note what edition of XP you are using, which service pack, and
>what firewall. Speaking of firewall, have you checked port 110 lately?

I had the relevant info at the bottom of my original message.
XP home SP2, Zone Alarm Pro

Mail works today. I am using al the regular settings - no change from
the time that my ports were blocked - so whether I scan mail or not
doesn't affect this issue, The connection refused problem has comes
and gone twice!

MY question is how and why do the ports get blocked and how do I fix
it? How do I identify what ports are blocked without a lot pain?
solar_flare79@yahoo.com
!