Newly Built Computer -- WON'T DO ANYTHING

Hey all,
I've recently built a computer for a friend and had a problem i've never had before. I've built at least 7 or 8 computers and never had this happen. After assembling everything and hooking the computer up to a monitor, i press the start button only to find out that absolutely NOTHING happens. No fans turn on , no beeps, nothing. There IS however one green LED on the MB lit up along with the onboard LAN port light. I've tried switching the power button wire back and forth considering that it might be a polarity issue. NOTHING. Any tips or advice would be greatly appreciated.

Here is a list of his hardware... If you need a more detailed list i can get it eventually:

Intel socket 775 MB
Intel Core 2 Duo E6600 Processor
4x DDR2 Corsair XMS 675 (512mb)
XFX Nvidia 7900 GS graphics card
500 watt power supply (forgot what brand but it had some badass ratings on Newegg so i tried it)

Thanks!
11 answers Last reply
More about newly built computer anything
  1. I'd try testing that power switch.
  2. Clear cmos with power cord unplugged after a min. Plug it back in. Look up PWRSW in the manual's layout section. Short the pins with the tip of a ballpen. If it doesn't power on, it's prolly the psu.
  3. Check to see if there is a jumper shorting the clear CMOS pins. It's unlikely, but motherboards don't POST when this is the case.
  4. May I ask what kind of motherboard it is? I know shorting the CMOS Pins will unlikely do anything or getting a post for that matter.

    Try to see if you plug the F_Panel correctly, most of the time this is the problem people are getting to.
  5. Double check all the PSU-Motherboard connections. A lot of motherboards require an additional 12 volt lead (4 or 6 pins) in addition to the 20 or 24 pin ATX connection. If this lead is not there, then the motherboard would exhibit the symptoms you are experiencing.

    If that is not the case, check the PSU for any shorted leads, especially any molex connectors that might be touching the case, etc.

    Failing this, try jumping the ATX pins on the PSU to see if the PSU will kick over at all (there are instruction on how to do this elsewhere on this forum). If the PSU checks out fine, then I would suspect the switch or the motherboard.
  6. I had this exact problem last week. Here are the main components I was trying to use:

    Intel BOXDG965WHMKR LGA 775 G965 Express ATX Intel Motherboard
    Intel Pentium D 820 Smithfield 2.8GHz LGA 775 Processor BX80551PG2800FN
    COOLER MASTER Centurion 5 CAC-T05-UW SECC ATX Mid Tower Case
    FSP AX400-PN 400W

    I tried the suggestions you got -- even had the psu tested at a local shop -- everything I tried seemed to point to a bad motherboard. I called Newegg (where I purchased it), who told me to call Intel first. They (Intel) asked me what I'd done to test it and eventually told me to send it back for a replacement.

    Interestingly enough the Intel rep suggested I remove the CMOS battery on the new board for a short time and then put it back (30 min. I think -- prob. depends on mobo) -- it's supposed to set bios settings back to defaults. I had not done that on the first board -- had never heard of doing that before.

    I'm waiting on the new board -- and am hoping it was a bad mobo after all. The one I picked got either really bad reviews or really good ones -- seems like a very picky board but has a lot of nice features for the price.

    Good luck with yours. mcaren
  7. not sure if anyone mentioned this... might be worth a check.

    check to make sure the reset button is not pushed down on the case. I had this happen a long time ago and it exhibited the same thing you describe.
  8. no beeps or anyting... make sure the mainboard is not shorting out on a stray stand off...
  9. hello there, i've had a similar problem but the computer gets a tiny bit further. i built it today for a friend and it has the following spec:

    Gigabyte GA_965P_DS3
    Intel Core 2 DUO E6300 "LGA775 Allendale" 1.86GHz
    OCZ 2GB (2 x 1GB) PC2-6400 Dual Channel DDR2 RAM
    Enermax Liberty 400W ELT400AWT PSU
    Sapphire ATI Radeon X1950 Pro 256MB
    Zalman CNPS7700-CU Ultra-Quiet CPU Cooler
    Hitachi Deskstar 7K160 NCQ 160GB SATA-II 8MB Cache
    Akasa AK-ZEN-01-BK Zen Black Case

    and the problem

    when i hit the power button, the psu fan and sometimes the case fan spin for a fraction of a second and then cut out. then, without me doing anything, the psu fan springs back to life, often but not always along with the case fan.
    the cpu fan never spins though does briefly if i leave the power button held down.
    often i get a random series of beeps (i.e. no pattern that can be interpreted and never the same pattern) from the pc speaker but i usually power down straight away in an attempt to avoid frying the cpu.
    i've done the following troubleshooting

    reseated all the motherboard connections, took the cooler off, put it back on, no difference
    tried a known working psu, the same problem occured
    i removed the cpu but left the cpu fan and case fan connected. there was no stuttering start and the psu fan, case fan and cpu fan all spun with no problems
    i then put the cpu back in, ensuring it was seated correctly. the problem came back
    i've also altered the wiring of the power button/reset switch and the like. it's not made clear which sockets are +ve and which -ve. i assumed that the socket marked by a triangle is positive. reversing this assumption appears to have no effect on the problem
    so, i'm going to ring overclockers tomorrow (well, in a few hours when they open) and tell them to send something new, but what should i ask for? my feeling is that it's either the motherboard or the cpu. i'd lean towards the motherboard as the stuttering problem takes place right away, before i'd expect the cpu to be involved, but removing the cpu does remove the stuttering so it could be the 4pin, 12V connection on the motherboard that's to blame somehow? but that's a bit of a hazy guess really. any, more reasoned, ideas would be much appreciated.
  10. on your power supply make sure it's set to 115...

    you never know..
  11. thanks, but i'm in the uk so the psu is rated at 230V, there's no switch.
Ask a new question

Read More

Homebuilt Computer Systems Product