Bios issue, Cannot update to F10. Please help.

Hello folks,

How do I update my bios I have the DS3 Rev2 with the f9 bios and i'd like to update it to F10 but when I start the autoexec it says " This system does not support full screen mode" and then forces me to close.

Can anyone help me resolve this problem? Is this a compatability problem with Vista?

Thanks!

Viceras.
2 answers Last reply
More about bios issue update help
  1. To update BIOS, try using Q-Flash. Alot of people are having trouble using @BIOS when it finishes updating no one seems to get a post or anything. Use a floppy disk to store the F10 BIOS and then go to BIOS and enter Q-Flash updating from there has a higher success rate than @BIOS.

    :REMEMBER: Update at your own RISK. If you lack experience in updating BIOS you shouldn't even try.
  2. Ahh, I fixed it shortly after posting this thread (Sorry to trouble you) I downloaded @Bios from Gigabyte, and then manually downloaded the correct version of the Bios update for my board which was Rev2 installed and rebooted, it worked perfectly perhaps those having trouble are downloading the wrong version e.g. Rev2 for Rev1 boards etc...

    Again Sorry to trouble you, I hope this helps others having the same issues.

    Thanks.

    Vic.
Ask a new question

Read More

Gigabyte BIOS Support Windows Vista Motherboards