W2K Adv. Svr SP2 and Critical Security Patches

Archived from groups: microsoft.public.win2000.security (More info?)

Windows Update has not displayed any critical patches for my W2K Adv. Svr SP2
machine since August 2004 since all patches affecting W2K Adv Svr state SP3
or SP4 only. Is a W2K Adv. Svr with SP2 vulnerable to the issues resolved by
these critical patches?
1 answer Last reply
More about critical security patches
  1. Archived from groups: microsoft.public.win2000.security (More info?)

    In article <13FB4E8E-1E96-471C-9D64-D86D2E979A5B@microsoft.com>, in the
    microsoft.public.win2000.security news group, =?Utf-8?B?VzJLIEFkbWlu?=
    <W2K Admin@discussions.microsoft.com> <=?Utf-8?B?VzJLIEFkbWlu?= <W2K
    Admin@discussions.microsoft.com>> says...

    > Is a W2K Adv. Svr with SP2 vulnerable to the issues resolved by
    > these critical patches?
    >
    >

    Absolutely. You should get up to SP4 ASAP.

    --
    Paul Adare
    "On two occasions, I have been asked [by members of Parliament],
    'Pray, Mr. Babbage, if you put into the machine wrong figures,
    will the right answers come out?' I am not able to rightly apprehend
    the kind of confusion of ideas that could provoke such a question."
    -- Charles Babbage (1791-1871)
Ask a new question

Read More

Security Windows Update Microsoft Windows