Security settings don't allow Active X controls to display

Archived from groups: microsoft.public.win2000.security (More info?)

Hello:

OS: W2K Pack 5 IE6 pack 1

Problem description:

1. When starting "Control panel" there is message:
"Security settings don't allow dispaly Active X controls on page ..."

1.1 After "Control panel" loaded all icons in left pane are unactive.
When I click on any of them there isn't pop-up menu.

2. The same is true when I open "Windows Explorer".

3. I tried adjust setting in "Internet Explorer" .

3.1 When settings were at the low level warning message disapper

3.2 All icons in left pane still unactive ( no pop-up menu).

4. I noted that IE has security setting also for "Local computer".

I have another PC with w2k ( pack 4 ) and there isn't setting

for "Local Computer"


Thank you,

dave
2 answers Last reply
More about security settings active controls display
  1. Archived from groups: microsoft.public.win2000.security (More info?)

    Oops,
    icons in left pane work OK, its

    icons in right pane are inactive.

    Sorrry, dave

    "dave" wrote:

    >
    > Hello:
    >
    > OS: W2K Pack 5 IE6 pack 1
    >
    > Problem description:
    >
    > 1. When starting "Control panel" there is message:
    > "Security settings don't allow dispaly Active X controls on page ..."
    >
    > 1.1 After "Control panel" loaded all icons in left pane are unactive.
    > When I click on any of them there isn't pop-up menu.
    >
    > 2. The same is true when I open "Windows Explorer".
    >
    > 3. I tried adjust setting in "Internet Explorer" .
    >
    > 3.1 When settings were at the low level warning message disapper
    >
    > 3.2 All icons in left pane still unactive ( no pop-up menu).
    >
    > 4. I noted that IE has security setting also for "Local computer".
    >
    > I have another PC with w2k ( pack 4 ) and there isn't setting
    >
    > for "Local Computer"
    >
    >
    > Thank you,
    >
    > dave
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.win2000.security (More info?)

    You might also want to post this in The Internet Explorer Security
    newsgroup. Usually when I have problems I add a website to my trusted zone
    assuming I trust it. It may also be helpful to run something like AdAware SE
    on your computer to check for problems with spyware/adware/hijacks that
    often change your Internet Explorer settings. There is a registry setting to
    make the my computer Web Content Zone visible. --- Steve

    http://www.download.com/3000-2144-10045910.html?part=69274&subj=dlpage&tag=button
    -- AdAware SE
    http://support.microsoft.com/?kbid=315933 -- how to enable my computer
    zone

    "dave" <dave@discussions.microsoft.com> wrote in message
    news:F6FAA484-7508-42D5-A980-489027112719@microsoft.com...
    >
    > Hello:
    >
    > OS: W2K Pack 5 IE6 pack 1
    >
    > Problem description:
    >
    > 1. When starting "Control panel" there is message:
    > "Security settings don't allow dispaly Active X controls on page ..."
    >
    > 1.1 After "Control panel" loaded all icons in left pane are unactive.
    > When I click on any of them there isn't pop-up menu.
    >
    > 2. The same is true when I open "Windows Explorer".
    >
    > 3. I tried adjust setting in "Internet Explorer" .
    >
    > 3.1 When settings were at the low level warning message disapper
    >
    > 3.2 All icons in left pane still unactive ( no pop-up menu).
    >
    > 4. I noted that IE has security setting also for "Local computer".
    >
    > I have another PC with w2k ( pack 4 ) and there isn't setting
    >
    > for "Local Computer"
    >
    >
    > Thank you,
    >
    > dave
    >
    >
    >
    >
Ask a new question

Read More

Control Panel Security Activex Windows