Sign in with
Sign up | Sign in
Your question

Security Tab

Last response: in Windows 2000/NT
Share
April 1, 2005 9:11:03 AM

Archived from groups: microsoft.public.win2000.security (More info?)

When browsing the network and a user right clicks on a folder and goes to
properties, they have access to a security tab. Is there a way to disable or
remove the security tab so they don't have access to it?

More about : security tab

Anonymous
a b 8 Security
April 1, 2005 2:09:39 PM

Archived from groups: microsoft.public.win2000.security (More info?)

Have you seen this article:

http://support.microsoft.com/?kbid=303153

--
Santhosh Sivarajan
MCSE(W2K3/W2K/NT4),MCSA(W2K3/W2K/MSG),CCNA,Network+
Houston, TX


"Kerry" <Kerry@discussions.microsoft.com> wrote in message
news:79669F91-43D3-40C8-BD1A-5EDF680E5BF2@microsoft.com...
> When browsing the network and a user right clicks on a folder and goes to
> properties, they have access to a security tab. Is there a way to disable
> or
> remove the security tab so they don't have access to it?
>
Anonymous
a b 8 Security
April 1, 2005 3:17:02 PM

Archived from groups: microsoft.public.win2000.security (More info?)

There are a couple of options. For XP Pro computers you can use Group Policy
user configuration/administrative templates/Windows components/Windows
Explorer - remove security tab. XP Pro Group Policy features can be managed
in a Windows 2000 domain. For Windows 2000 computers the links below give a
couple of options. Note that hiding the security tab will not stop
knowledgeable users from changing permissions via command line tools such as
cacls so be sure that your folder permissions reflect your needed level of
security. --- Steve

http://support.microsoft.com/default.aspx?scid=kb%3ben-...
http://support.microsoft.com/default.aspx?scid=kb;en-us;193826 --- works in
Windows 2000 also.

"Kerry" <Kerry@discussions.microsoft.com> wrote in message
news:79669F91-43D3-40C8-BD1A-5EDF680E5BF2@microsoft.com...
> When browsing the network and a user right clicks on a folder and goes to
> properties, they have access to a security tab. Is there a way to disable
> or
> remove the security tab so they don't have access to it?
>
!