CTRL ALT DEL function disabled locally

Archived from groups: microsoft.public.win2000.security (More info?)

I have a DVR (Digital Video Recorder) System at my hospital that was set up
by a third party. Initially they left it as a workgroup with auto login
ability. We decided to add it to our Windows Domain but by doing this, our
global policy makes users press Ctrl Alt Del to login to the system.

This issue at hand is this......
Now that it rebooted I cannot press ctrl alt del to log in to the system.
The ability to do this was disabled locally but we were unaware of this. I
have tried finding a way into the system to do disable this, without luck. I
have tried SafeMode, debugging mode, Safe Mode with Command Prompt, Repair,
but nothing works. Is there a way into this system without rebuilding it? I
have 7 plus months of video that I really can't afford to lose.

If anyone has any insight, please let me know....

Thank you all in advance
Chris Redmond
Supervisor of Information Systems
Warren Hospital
(908) 387-6010
ChrisRedmond@warrenhospital.org
Http://www.warrenhospital.org
8 answers Last reply
More about ctrl function disabled locally
  1. Archived from groups: microsoft.public.win2000.security (More info?)

    As Andy suggested it may be worth your while to create an OU for this
    computer with security policy that does not require control-alt-delete which
    is a security option. That at least may give you access to the computer to
    extract data or otherwise attempt repairs. Another thing to try is to
    connect to the computer remotely to modify the registry from another
    computer on the network. If the computer was joined to the domain
    successfully the domain admin group should be in the local administrators
    group on that computer so that a domain admin could attempt repairs and view
    the system application log on that computer for helpful information
    remotely. The link below explains one area of the registry.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;234562

    If all else fails you still can access your files by a parallel installation
    of an operating system or by placing the hard drive for that computer into a
    another computer as a slave or secondary drive. If you resort to a rebuild
    keep in mind that any files encrypted with EFS will not be available from a
    new operating system unless there is a Recovery Agent available or the
    user's EFS certificate/private key had been previously exported. --- Steve

    "Chris Redmond" <Chris Redmond@discussions.microsoft.com> wrote in message
    news:4B651ECC-5D26-4E78-A07D-60F8D495A16A@microsoft.com...
    >I have a DVR (Digital Video Recorder) System at my hospital that was set up
    > by a third party. Initially they left it as a workgroup with auto login
    > ability. We decided to add it to our Windows Domain but by doing this,
    > our
    > global policy makes users press Ctrl Alt Del to login to the system.
    >
    > This issue at hand is this......
    > Now that it rebooted I cannot press ctrl alt del to log in to the system.
    > The ability to do this was disabled locally but we were unaware of this.
    > I
    > have tried finding a way into the system to do disable this, without luck.
    > I
    > have tried SafeMode, debugging mode, Safe Mode with Command Prompt,
    > Repair,
    > but nothing works. Is there a way into this system without rebuilding it?
    > I
    > have 7 plus months of video that I really can't afford to lose.
    >
    > If anyone has any insight, please let me know....
    >
    > Thank you all in advance
    > Chris Redmond
    > Supervisor of Information Systems
    > Warren Hospital
    > (908) 387-6010
    > ChrisRedmond@warrenhospital.org
    > Http://www.warrenhospital.org
  2. Archived from groups: microsoft.public.win2000.security (More info?)

    Chris Redmond wrote:
    > I have a DVR (Digital Video Recorder) System at my hospital that was set up
    > by a third party. Initially they left it as a workgroup with auto login
    > ability. We decided to add it to our Windows Domain but by doing this, our
    > global policy makes users press Ctrl Alt Del to login to the system.
    >
    > This issue at hand is this......
    > Now that it rebooted I cannot press ctrl alt del to log in to the system.
    > The ability to do this was disabled locally but we were unaware of this. I
    > have tried finding a way into the system to do disable this, without luck. I
    > have tried SafeMode, debugging mode, Safe Mode with Command Prompt, Repair,
    > but nothing works. Is there a way into this system without rebuilding it? I
    > have 7 plus months of video that I really can't afford to lose.
    >
    > If anyone has any insight, please let me know....
    >
    > Thank you all in advance
    > Chris Redmond
    > Supervisor of Information Systems
    > Warren Hospital
    > (908) 387-6010
    > ChrisRedmond@warrenhospital.org
    > Http://www.warrenhospital.org

    Is there any way in which you could create an OU which does not require
    ctl alt del to log in, move your machine into that and then see if you
    can get in to fix it.

    Can you log in as local machine administrator to fix it, rather than
    lot in with domain rights?

    It might help to know more about the machine?
  3. Archived from groups: microsoft.public.win2000.security (More info?)

    Actually when it boots up, it goes right to the Ctrl Alt Del screen. You can
    press the keys but it will not accept the input. You can press the Enter key
    and the help menu comes up but that is it. The third party company disabled
    the input of ctrl alt & del keys.... The system is running 2000 pro. I
    currently unplugged it from our network but you receive the same issue.....
    --
    Thank You,

    Chris Redmond
    Supervisor of Information Systems
    Warren Hospital


    "andy smart" wrote:

    > Chris Redmond wrote:
    > > I have a DVR (Digital Video Recorder) System at my hospital that was set up
    > > by a third party. Initially they left it as a workgroup with auto login
    > > ability. We decided to add it to our Windows Domain but by doing this, our
    > > global policy makes users press Ctrl Alt Del to login to the system.
    > >
    > > This issue at hand is this......
    > > Now that it rebooted I cannot press ctrl alt del to log in to the system.
    > > The ability to do this was disabled locally but we were unaware of this. I
    > > have tried finding a way into the system to do disable this, without luck. I
    > > have tried SafeMode, debugging mode, Safe Mode with Command Prompt, Repair,
    > > but nothing works. Is there a way into this system without rebuilding it? I
    > > have 7 plus months of video that I really can't afford to lose.
    > >
    > > If anyone has any insight, please let me know....
    > >
    > > Thank you all in advance
    > > Chris Redmond
    > > Supervisor of Information Systems
    > > Warren Hospital
    > > (908) 387-6010
    > > ChrisRedmond@warrenhospital.org
    > > Http://www.warrenhospital.org
    >
    > Is there any way in which you could create an OU which does not require
    > ctl alt del to log in, move your machine into that and then see if you
    > can get in to fix it.
    >
    > Can you log in as local machine administrator to fix it, rather than
    > lot in with domain rights?
    >
    > It might help to know more about the machine?
    >
  4. Archived from groups: microsoft.public.win2000.security (More info?)

    I've tried setting up an OU without the policies. I have even tried
    unplugging it from the network.....Once I added it to the Domain, it prompted
    for a reboot. Upon reboot I was immediately locked out without the
    oportunity to fully authenticate it to the domain by signing in.

    I've tried your great suggestions, but they have not worked. I was hoping
    there was a back door that could be accessed to change the local security
    policy.
    --
    Thank You,

    Chris Redmond
    Supervisor of Information Systems
    Warren Hospital


    "Chris Redmond" wrote:

    > I have a DVR (Digital Video Recorder) System at my hospital that was set up
    > by a third party. Initially they left it as a workgroup with auto login
    > ability. We decided to add it to our Windows Domain but by doing this, our
    > global policy makes users press Ctrl Alt Del to login to the system.
    >
    > This issue at hand is this......
    > Now that it rebooted I cannot press ctrl alt del to log in to the system.
    > The ability to do this was disabled locally but we were unaware of this. I
    > have tried finding a way into the system to do disable this, without luck. I
    > have tried SafeMode, debugging mode, Safe Mode with Command Prompt, Repair,
    > but nothing works. Is there a way into this system without rebuilding it? I
    > have 7 plus months of video that I really can't afford to lose.
    >
    > If anyone has any insight, please let me know....
    >
    > Thank you all in advance
    > Chris Redmond
    > Supervisor of Information Systems
    > Warren Hospital
    > (908) 387-6010
    > ChrisRedmond@warrenhospital.org
    > Http://www.warrenhospital.org
  5. Archived from groups: microsoft.public.win2000.security (More info?)

    Keep in mind that if you setup the OU with a Group Policy, that security
    option must be disabled - not undefined and the computer account would need
    to be moved into that OU and then the computer rebooted. Another thing that
    you could try is to use netdom to remove the computer from the domain which
    may allow you to access it the way you did before the computer was joined to
    the domain. The netdom remove command will remove the computer from the
    domain and then place it in a workgroup that has the same name as the
    domain. The link below explains netdom in more detail. If all that fails
    and since you can not access the registry remotely your best option maybe to
    backup the files, rebuild the computer, and then restore the files.
    SysInternals makes a free tool called psexec that may allow you to access
    the problem computer for a remote command prompt if that would help. ---
    Steve

    http://www.microsoft.com/technet/prodtechnol/windowsserver2003/library/TechRef/9f921edc-87f5-460e-89ee-9ca56ec1d096.mspx
    --- mostly the same for Windows 2000.
    http://www.sysinternals.com/ntw2k/freeware/psexec.shtml


    "Chris Redmond" <ChrisRedmond@discussions.microsoft.com> wrote in message
    news:451C0E0D-71EB-4617-B015-6AB549EEC45D@microsoft.com...
    > I've tried setting up an OU without the policies. I have even tried
    > unplugging it from the network.....Once I added it to the Domain, it
    > prompted
    > for a reboot. Upon reboot I was immediately locked out without the
    > oportunity to fully authenticate it to the domain by signing in.
    >
    > I've tried your great suggestions, but they have not worked. I was hoping
    > there was a back door that could be accessed to change the local security
    > policy.
    > --
    > Thank You,
    >
    > Chris Redmond
    > Supervisor of Information Systems
    > Warren Hospital
    >
    >
    > "Chris Redmond" wrote:
    >
    >> I have a DVR (Digital Video Recorder) System at my hospital that was set
    >> up
    >> by a third party. Initially they left it as a workgroup with auto login
    >> ability. We decided to add it to our Windows Domain but by doing this,
    >> our
    >> global policy makes users press Ctrl Alt Del to login to the system.
    >>
    >> This issue at hand is this......
    >> Now that it rebooted I cannot press ctrl alt del to log in to the system.
    >> The ability to do this was disabled locally but we were unaware of this.
    >> I
    >> have tried finding a way into the system to do disable this, without
    >> luck. I
    >> have tried SafeMode, debugging mode, Safe Mode with Command Prompt,
    >> Repair,
    >> but nothing works. Is there a way into this system without rebuilding
    >> it? I
    >> have 7 plus months of video that I really can't afford to lose.
    >>
    >> If anyone has any insight, please let me know....
    >>
    >> Thank you all in advance
    >> Chris Redmond
    >> Supervisor of Information Systems
    >> Warren Hospital
    >> (908) 387-6010
    >> ChrisRedmond@warrenhospital.org
    >> Http://www.warrenhospital.org
  6. Archived from groups: microsoft.public.win2000.security (More info?)

    Chris Redmond wrote:
    > I've tried setting up an OU without the policies. I have even tried
    > unplugging it from the network.....Once I added it to the Domain, it prompted
    > for a reboot. Upon reboot I was immediately locked out without the
    > oportunity to fully authenticate it to the domain by signing in.
    >
    > I've tried your great suggestions, but they have not worked. I was hoping
    > there was a back door that could be accessed to change the local security
    > policy.

    Can you boot off a cd or diskette, so you could do as Steve suggests and
    at least backup your data - or put the hard drive in another machine and
    rescue your stuff that way?

    Can you contact the third party company and ask them if there's a way
    out of this?

    I agree though that if it is in the domain then with admin rights in the
    domain then you should also have them on the machine. Can you do the
    remote connection to the registry and get out that way?
  7. Archived from groups: microsoft.public.win2000.security (More info?)

    I think Steve's psexec and netdom command will work.
    I'm rather curious how the vendor disabled the OS from responding to the
    cntrl/alt/del key sequence.


    --
    Glenn L
    CCNA, MCSE 2000/2003 + Security

    "Steven L Umbach" <n9rou@n0-spam-for-me-comcast.net> wrote in message
    news:G4-dnZzE6qXJFebfRVn-gw@comcast.com...
    > Keep in mind that if you setup the OU with a Group Policy, that security
    > option must be disabled - not undefined and the computer account would
    > need to be moved into that OU and then the computer rebooted. Another
    > thing that you could try is to use netdom to remove the computer from the
    > domain which may allow you to access it the way you did before the
    > computer was joined to the domain. The netdom remove command will remove
    > the computer from the domain and then place it in a workgroup that has the
    > same name as the domain. The link below explains netdom in more detail.
    > If all that fails and since you can not access the registry remotely your
    > best option maybe to backup the files, rebuild the computer, and then
    > restore the files. SysInternals makes a free tool called psexec that may
    > allow you to access the problem computer for a remote command prompt if
    > that would help. --- Steve
    >
    > http://www.microsoft.com/technet/prodtechnol/windowsserver2003/library/TechRef/9f921edc-87f5-460e-89ee-9ca56ec1d096.mspx
    > --- mostly the same for Windows 2000.
    > http://www.sysinternals.com/ntw2k/freeware/psexec.shtml
    >
    >
    > "Chris Redmond" <ChrisRedmond@discussions.microsoft.com> wrote in message
    > news:451C0E0D-71EB-4617-B015-6AB549EEC45D@microsoft.com...
    >> I've tried setting up an OU without the policies. I have even tried
    >> unplugging it from the network.....Once I added it to the Domain, it
    >> prompted
    >> for a reboot. Upon reboot I was immediately locked out without the
    >> oportunity to fully authenticate it to the domain by signing in.
    >>
    >> I've tried your great suggestions, but they have not worked. I was
    >> hoping
    >> there was a back door that could be accessed to change the local security
    >> policy.
    >> --
    >> Thank You,
    >>
    >> Chris Redmond
    >> Supervisor of Information Systems
    >> Warren Hospital
    >>
    >>
    >> "Chris Redmond" wrote:
    >>
    >>> I have a DVR (Digital Video Recorder) System at my hospital that was set
    >>> up
    >>> by a third party. Initially they left it as a workgroup with auto login
    >>> ability. We decided to add it to our Windows Domain but by doing this,
    >>> our
    >>> global policy makes users press Ctrl Alt Del to login to the system.
    >>>
    >>> This issue at hand is this......
    >>> Now that it rebooted I cannot press ctrl alt del to log in to the
    >>> system.
    >>> The ability to do this was disabled locally but we were unaware of this.
    >>> I
    >>> have tried finding a way into the system to do disable this, without
    >>> luck. I
    >>> have tried SafeMode, debugging mode, Safe Mode with Command Prompt,
    >>> Repair,
    >>> but nothing works. Is there a way into this system without rebuilding
    >>> it? I
    >>> have 7 plus months of video that I really can't afford to lose.
    >>>
    >>> If anyone has any insight, please let me know....
    >>>
    >>> Thank you all in advance
    >>> Chris Redmond
    >>> Supervisor of Information Systems
    >>> Warren Hospital
    >>> (908) 387-6010
    >>> ChrisRedmond@warrenhospital.org
    >>> Http://www.warrenhospital.org
    >
    >
  8. Just found the answer to this, as I've had the same problem on my PC!

    Whilst trawling for answers I found some mentions of disabling various functions within the msgina.dll file, and the replacement of said file.
    Looked in the following location:-
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    Lo and behold, GinaDLL is set and points to, in my case, kgina.dll - presumably a customised msgina.dll released by Kodicom. Removed the GinaDLL entry completely (don't just empty it, get rid of it), rebooted, CTRL-ALT-DEL is back!
Ask a new question

Read More

Login Windows