Here are email settings for V551

Archived from groups: alt.cellular.cingular (More info?)

After hours with CS and searching on usenet and Howard I got these to work.
They use Cingular servers and don't put any extra messages in body of email.
I'm in RDU area.

isp settings: GRPS
connection type: GPRS
apn address: WAP@CINGULARGPRS.COM
user: WAP@CINGULARGPRS.COM
password: CINGULAR1
dns ip: 0.0.0.0
email provider: Custom
protocol: POP3
user id: cing
password: msg
sending host: photo.mycingular.com
sending port: 25
rec. host: photo.mycingular.com
rec. port: 110
return email: 10 digit cingular#@mycingular.com
cleanup: None
save on server: Yes
Notification: On
hide fields: _blank_
auto sig: _blank_
Name: whatever
security:
use ssl for sending: No
use ssl for receiving: No
size restriction: 10240
5 answers Last reply
More about here email settings v551
  1. Archived from groups: alt.cellular.cingular (More info?)

    This is not working for me. I can't send email or MMS.


    On 12/19/04 3:12 PM, in article
    pglxd.2712$mJ.326251@twister.southeast.rr.com, "N Hamilton"
    <no_spamham@no_spamnc.rr.com> wrote:

    > After hours with CS and searching on usenet and Howard I got these to work.
    > They use Cingular servers and don't put any extra messages in body of email.
    > I'm in RDU area.
    >
    > isp settings: GRPS
    > connection type: GPRS
    > apn address: WAP@CINGULARGPRS.COM
    > user: WAP@CINGULARGPRS.COM
    > password: CINGULAR1
    > dns ip: 0.0.0.0
    > email provider: Custom
    > protocol: POP3
    > user id: cing
    > password: msg
    > sending host: photo.mycingular.com
    > sending port: 25
    > rec. host: photo.mycingular.com
    > rec. port: 110
    > return email: 10 digit cingular#@mycingular.com
    > cleanup: None
    > save on server: Yes
    > Notification: On
    > hide fields: _blank_
    > auto sig: _blank_
    > Name: whatever
    > security:
    > use ssl for sending: No
    > use ssl for receiving: No
    > size restriction: 10240
    >
    >
  2. Archived from groups: alt.cellular.cingular (More info?)

    Tony Zee wrote:

    > This is not working for me. I can't send email or MMS.

    These are exactly the same settings used on two different V551 handsets
    I have here, and they both work perfectly. One of them didn't until I
    had CS fix the service provisioning for it.

    >
    >
    > On 12/19/04 3:12 PM, in article
    > pglxd.2712$mJ.326251@twister.southeast.rr.com, "N Hamilton"
    > <no_spamham@no_spamnc.rr.com> wrote:
    >
    >
    >>After hours with CS and searching on usenet and Howard I got these to work.
    >>They use Cingular servers and don't put any extra messages in body of email.
    >>I'm in RDU area.
    >>
    >>isp settings: GRPS
    >> connection type: GPRS
    >> apn address: WAP@CINGULARGPRS.COM
    >> user: WAP@CINGULARGPRS.COM
    >> password: CINGULAR1
    >> dns ip: 0.0.0.0
    >>email provider: Custom
    >>protocol: POP3
    >>user id: cing
    >>password: msg
    >>sending host: photo.mycingular.com
    >>sending port: 25
    >>rec. host: photo.mycingular.com
    >>rec. port: 110
    >>return email: 10 digit cingular#@mycingular.com
    >>cleanup: None
    >>save on server: Yes
    >>Notification: On
    >>hide fields: _blank_
    >>auto sig: _blank_
    >>Name: whatever
    >>security:
    >> use ssl for sending: No
    >> use ssl for receiving: No
    >>size restriction: 10240
    >>
    >>
    >
    >


    --
    jer
    email reply - I am not a 'ten'
  3. Archived from groups: alt.cellular.cingular (More info?)

    What changes would need to be made to access a comcast pop3 account?

    On Sun, 19 Dec 2004 20:12:05 GMT, "N Hamilton"
    <no_spamham@no_spamnc.rr.com> wrote:

    >After hours with CS and searching on usenet and Howard I got these to work.
    >They use Cingular servers and don't put any extra messages in body of email.
    >I'm in RDU area.
    >
    >isp settings: GRPS
    > connection type: GPRS
    > apn address: WAP@CINGULARGPRS.COM
    > user: WAP@CINGULARGPRS.COM
    > password: CINGULAR1
    > dns ip: 0.0.0.0
    >email provider: Custom
    >protocol: POP3
    >user id: cing
    >password: msg
    >sending host: photo.mycingular.com
    >sending port: 25
    >rec. host: photo.mycingular.com
    >rec. port: 110
    >return email: 10 digit cingular#@mycingular.com
    >cleanup: None
    >save on server: Yes
    >Notification: On
    >hide fields: _blank_
    >auto sig: _blank_
    >Name: whatever
    >security:
    > use ssl for sending: No
    > use ssl for receiving: No
    >size restriction: 10240
    >
  4. Archived from groups: alt.cellular.cingular (More info?)

    Those settings have no bearing on MMS, just email.

    In <BDEEC8A2.268E%tz@tonyzee.net> on Wed, 22 Dec 2004 06:45:54 -0500, Tony Zee
    <tz@tonyzee.net> wrote:

    >This is not working for me. I can't send email or MMS.
    >
    >On 12/19/04 3:12 PM, in article
    >pglxd.2712$mJ.326251@twister.southeast.rr.com, "N Hamilton"
    ><no_spamham@no_spamnc.rr.com> wrote:
    >
    >> After hours with CS and searching on usenet and Howard I got these to work.
    >> They use Cingular servers and don't put any extra messages in body of email.
    >> I'm in RDU area.
    >>
    >> isp settings: GRPS
    >> connection type: GPRS
    >> apn address: WAP@CINGULARGPRS.COM
    >> user: WAP@CINGULARGPRS.COM
    >> password: CINGULAR1
    >> dns ip: 0.0.0.0
    >> email provider: Custom
    >> protocol: POP3
    >> user id: cing
    >> password: msg
    >> sending host: photo.mycingular.com
    >> sending port: 25
    >> rec. host: photo.mycingular.com
    >> rec. port: 110
    >> return email: 10 digit cingular#@mycingular.com
    >> cleanup: None
    >> save on server: Yes
    >> Notification: On
    >> hide fields: _blank_
    >> auto sig: _blank_
    >> Name: whatever
    >> security:
    >> use ssl for sending: No
    >> use ssl for receiving: No
    >> size restriction: 10240
    >>
    >>

    --
    Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
    John Navas <http://navasgrp.home.att.net/#Cingular>
  5. Archived from groups: alt.cellular.cingular (More info?)

    Use Comcast servers for POP3.

    In <lk3js05engtru6t5fnjeagqrli10hv5369@4ax.com> on Wed, 22 Dec 2004 10:11:56
    -0500, Cathy Butch <cabutch@hotmail.com> wrote:

    >What changes would need to be made to access a comcast pop3 account?
    >
    >On Sun, 19 Dec 2004 20:12:05 GMT, "N Hamilton"
    ><no_spamham@no_spamnc.rr.com> wrote:
    >
    >>After hours with CS and searching on usenet and Howard I got these to work.
    >>They use Cingular servers and don't put any extra messages in body of email.
    >>I'm in RDU area.
    >>
    >>isp settings: GRPS
    >> connection type: GPRS
    >> apn address: WAP@CINGULARGPRS.COM
    >> user: WAP@CINGULARGPRS.COM
    >> password: CINGULAR1
    >> dns ip: 0.0.0.0
    >>email provider: Custom
    >>protocol: POP3
    >>user id: cing
    >>password: msg
    >>sending host: photo.mycingular.com
    >>sending port: 25
    >>rec. host: photo.mycingular.com
    >>rec. port: 110
    >>return email: 10 digit cingular#@mycingular.com
    >>cleanup: None
    >>save on server: Yes
    >>Notification: On
    >>hide fields: _blank_
    >>auto sig: _blank_
    >>Name: whatever
    >>security:
    >> use ssl for sending: No
    >> use ssl for receiving: No
    >>size restriction: 10240
    >>

    --
    Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
    John Navas <http://navasgrp.home.att.net/#Cingular>
Ask a new question

Read More

Cingular Internet Service Providers Email