Sign in with
Sign up | Sign in
Your question

Need help with my new build.

Last response: in Systems
Share
February 21, 2007 5:37:32 PM

This is my first build and I'm not the most computer saavy person. Here are all the parts:

MB FOXCONN NF4SLI7AA-8KRS2
MEM 2 CORSAIR D11667 VS1GB667D2 R
PSU FSP AX450-PN 450WRTL
CPU INTEL C2D E6300
HD 320 GB WD 7K 16M SATA2 WD32OOKS
EXTREME ENGINE CASE

I hooked up everything I could figure out, but the case had a lot of extra wires. I hit the on button, it acted like it was going to start, the fans turned on but after about 1 sec it all shut off. It did this everytime. any suggestions out there would help a lot, thanks.

More about : build

February 21, 2007 5:42:58 PM

Oh boy. Looks like your motherboard doesn't support Core 2 CPUs. That board is listed as only supporting Celerons and P4s. Just because it fits in the socket, it doesn't mean it's going to work.

Sorry dude. If its any consolation, you're not the first today to have this problem.
Related resources
February 21, 2007 5:49:43 PM

Oh no, man that is not good lol. alright well, thanks guys.
August 22, 2009 5:51:20 AM

I have the same mobo and I have a (Intel Pentium D 925 Processor 3.0GHz 4MB Cache 800MHz Dual-Core OEM Socket 775) and it works with linux and shows BOTH cores working but with windows it will not load the OS after install and update. But it works fine with the linux OS ??

If you have a comment on this please email me at ru4eeyore@yahoo.com (subject) FOXCONN MOBO

TY
!